Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Jbl lx 750 nad 3020/ zu laut?

+A -A
Autor
Beitrag
Whitedaniel
Ist häufiger hier
#1 erstellt: 09. Mai 2012, 17:15
Hallo

Joah... ich machs kurz.
Habe mir nen schönes Album angehört.
Die lautstärke war so ca 65%..(weiss das man nicht voll aufdrehen darf).
Dann plötzlich, wird das lied ziemlich metal lastig und die boxen gehen aus.
nach ca 10 mins, gingen sie wieder an.

Seitdem, ist die linke boxe ziemlich undeutlich und rauscht.

Die rechte ist einwandfrei.

Was könnte passiert sein, wie behebe ich es ?


achja... mein setup : Jbl lx 750 2x.
nad 3020.
audiophilanthrop
Inventar
#2 erstellt: 09. Mai 2012, 19:32

Whitedaniel schrieb:
Die lautstärke war so ca 65%..(weiss das man nicht voll aufdrehen darf).

65%? Also Lautstärkepoti ungefähr in 1-Uhr-Position? Wenn du einen gewöhnlichen CD-Player als Quelle verwendest, reicht das i.d.R. für Vollaussteuerung des Verstärkers.

Whitedaniel schrieb:
Dann plötzlich, wird das lied ziemlich metal lastig und die boxen gehen aus.

nach ca 10 mins, gingen sie wieder an.

Hmm, was für einen 3020er hast du? Das Urmodell scheint ab Werk keine Schutzschaltung zu haben, im 3020e sehe ich so auf Anhieb auch keine. Muß ja irgendein Überhitzungsschutz gewesen sein.

Whitedaniel schrieb:
Seitdem, ist die linke boxe ziemlich undeutlich und rauscht.

Wandert der Fehler mit, wenn du testweise am Verstärker (im ausgeschalteten Zustand) die Lautsprecherkabel für links und rechts vertauschst?

Wenn es immer derselbe Lautsprecher ist, dann wird wohl mindestens ein Treiber beschädigt sein. Vermutlich Schwingspule aufgequollen und schleift. Bei den zwei Konustreibern kannst du mal vorsichtig die Membran rein und raus bewegen, dabei darf kein Schleifen oder Kratzen auftreten. Sieh dir außerdem die Sicken an, die von JBL verwendeten Schaumstoffsicken bröseln irgendwann, nicht daß es die bei der Gelegenheit erwischt hat (dann klingt's auch nicht mehr schön).

Ich denke, die Lautsprecher waren den geforderten Pegeln nicht ganz gewachsen.
Whitedaniel
Ist häufiger hier
#3 erstellt: 09. Mai 2012, 19:42
1Uhr Position, bringts auf den Punkt.
Ich benutze meinen PC .

Ich benutze den Nad Series 20 3020..das ist das Urmodell.
Alle Sicken sind komplett kapput.
Nixmehr an Sicken da.
Der vorbesitzter war starker raucher und deswegen ist da nichts.
Deswegen hatte ich den Bass immernur halbvoll.

Rechts sind die Sicken genauso...
Nur hört sich das einigermaßen gut an

Dieses rauschen geräusch, tritt nur auf, wenn ich irgendwas anschalte.
Also nicht durchgehend.
audiophilanthrop
Inventar
#4 erstellt: 09. Mai 2012, 19:54

Whitedaniel schrieb:
Alle Sicken sind komplett kapput.
Nixmehr an Sicken da.
Der vorbesitzter war starker raucher und deswegen ist da nichts.
Deswegen hatte ich den Bass immernur halbvoll.

Rechts sind die Sicken genauso...
Nur hört sich das einigermaßen gut an :)

*kinnlade runterklapp*
Das will ich sehen. Zeig mal ein Bild.

Normalerweise hört sich ein LS mit löchrigen Sicken schon recht schaurig an, schließlich ist da nichts mehr mit luftdicht. Vielleicht nicht verzerrt, wenn die Zentrierung gut ist (und das muß sie hier wohl sein), aber sicher einigermaßen tieftonarm.

Wenn du Glück hast, kann der betroffene Treiber durch Neuzentrierung wenigstens in den Anfangszustand versetzt werden. Wenn das klappt, sind aber dringend neue Sicken anzuraten.

Whitedaniel schrieb:
Dieses rauschen geräusch, tritt nur auf, wenn ich irgendwas anschalte.
Also nicht durchgehend.

Sprich, jeglicher wiedergegebene Ton ist von diesen Störgeräuschen begleitet - das war zu erwarten.
Whitedaniel
Ist häufiger hier
#5 erstellt: 09. Mai 2012, 20:13
Rechter Lautsprecher
Linker lautsprecher
audiophilanthrop
Inventar
#6 erstellt: 09. Mai 2012, 20:27
Der Tieftöner (?) rechts hat ja wirklich gar nichts mehr drauf. Und diese Box ist heil geblieben, kurios. Müßte eigentlich schon deswegen eine Medaille bzw. neue Sicken kriegen, "wegen heldenhafter Verdienste".

Ein akustischer Kurzschluß wie bei Bröselsicke macht die Treiber sehr anfällig für elektrische wie mechanische Überlastung. Das Ergebnis hörst du ja.

Jetzt müßte man die Treiber mal einzeln testen. Eventuell hört man auch, welcher da "herumschrabbelt", wenn man mit dem Ohr direkt am Lautsprecher horcht.
Whitedaniel
Ist häufiger hier
#7 erstellt: 09. Mai 2012, 20:38
ich weiss nicht welche der Hochtöner/Mitteltöner ist, aber der lautsprecher in der Mitte, der rauscht extrem.
der Hochtöner, rauscht auch ein wenig. aber da kommen noch "hohe" töne raus.
Der Lautsprecher unten, ist leise, aber rauscht nicht.
Suche:
Das könnte Dich auch interessieren:
Kann mir jemand was zu JBL LX 750 sagen?
DesertEvil am 02.11.2011  –  Letzte Antwort am 04.11.2011  –  2 Beiträge
JBL LX-50!!
Pitscho999 am 20.01.2005  –  Letzte Antwort am 20.01.2005  –  2 Beiträge
JBL LX 800 MK II
Stoßstange am 17.06.2005  –  Letzte Antwort am 21.05.2009  –  4 Beiträge
Lautsprecher JBL LX 400 Leistungsangaben ?
die_aufsicht am 18.02.2010  –  Letzte Antwort am 22.02.2010  –  3 Beiträge
JBL LX 800 MK II
srappp am 31.07.2006  –  Letzte Antwort am 31.07.2006  –  3 Beiträge
JBL LX 800 MK II Standlautsprecher
SkyRicci am 12.06.2006  –  Letzte Antwort am 27.08.2009  –  7 Beiträge
Was sind meine JBL LX 55G wert?
marqus am 08.07.2006  –  Letzte Antwort am 09.07.2006  –  3 Beiträge
Suche JBL LX 55 G Vintage Speaker
Surroundmaster am 14.06.2009  –  Letzte Antwort am 05.07.2009  –  2 Beiträge
JBL LX 700 Standlautsprecher - Infos gesucht
Moorkind am 15.02.2016  –  Letzte Antwort am 18.02.2016  –  10 Beiträge
NAD 3020 und Nubox 390
neptun18 am 03.12.2003  –  Letzte Antwort am 03.12.2003  –  3 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JBL
  • Daewoo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 13 )
  • Neuestes MitgliedF3k0
  • Gesamtzahl an Themen1.346.077
  • Gesamtzahl an Beiträgen17.677.372