OLED55C97 - sporadisch kein Ton über ARC

+A -A
Autor
Beitrag
mattberlin1
Ist häufiger hier
#1 erstellt: 06. Apr 2020, 05:38
Hallo zusammen,

haben einen OLED55C97 der via HDMI mit einem Onkyo AV Receiver verbunden ist.

Seit dem Wechsel auf den LG TV passiert sporadisch Folgendens:
- mit Einschalten des TV's geht zwar der AV Receiver an
- es kommt dann aber kein Ton
- man muss beim TV den Netzstecker ziehen --> Dann geht es wieder

Kennt jemand das Problem?
bicker
Ist häufiger hier
#2 erstellt: 17. Apr 2020, 01:06
Hi Matt

Kann Dir zwar beim Problem nicht helfen aber ich bestätigen, dass auch ich vor ein paar Tagen mir einen C9 zugelegt habe und versuche, über ARC auf einen Marantz SR5012 Ton von LG Apps auszugeben, was überhaupt nicht klappt. Ich kriege gar keinen Ton und auch die HDMI-Steuerung funktioniert nicht!

Hier die beiden Threads, einer im LG-Unterforum und einer im Marantz-Unterforum:
http://www.hifi-foru...ad=2168&postID=16#16
http://www.hifi-foru...read=1660&postID=9#9

Vielleicht ergibt sich dort Hilfe auch für Dich, wenn dereinst jemand eine Lösung posted.

Grüsse und viel Glück
Bicki
mattberlin1
Ist häufiger hier
#3 erstellt: 03. Jan 2021, 16:41
Nachdem ich lange auf Glasfaser ausgewichen war, scheint nun der Ton über ARC zuverlässig zu funktionieren, seitdem das Update 5.x erfolgt war.
bicker
Ist häufiger hier
#4 erstellt: 08. Jan 2021, 05:17
Hi Matt

Ich nehme an, Du meinst ein Update am LG? Na vielleicht versuch ich's mal wieder mit dem ARC channel. Hab' jetzt auch immer via optisch geschaut.

Grüsse
Bicki

PS: Danke, dass Du Dich nach so langer Zeit noch erinnert hast.
mattberlin1
Ist häufiger hier
#5 erstellt: 10. Jan 2021, 20:37
Genau, ich meine das Update vom LG.

Ich muss meine Aussage ein Stück relativieren.

Schaltet man den TV an und es kommt auf dem Sender ein PCM-Signal, dann schickt der TV immer noch keinen Ton raus.
Es gibt zwei Möglichkeiten:
1. TV vom Strom trennen und wieder anschalten
2. Auf einen Sender mit DD-Ton wechseln (und wieder zurück).
Schmutzi85
Schaut ab und zu mal vorbei
#6 erstellt: 13. Jan 2021, 19:20
Moin...

ich hab zwar den Oled55E97LA aber auch ein kleines Problem mit der Bitstream Tonausgabe.

Habe den TV per HDMI ARC an nem Onkyo TX-RZ740 mit Dolby Atmos System.

Nutze zum Fernsehen den internen Sat-Receiver.

Beim Senderwechsel hab ich immer ein leises knacken in den Lautsprechern.
(Egal ob die Signalausgabe auf Durchschleifen, Automatisch, DD, DD+ steht)

Nur wenn ich die Signalausgabe auf PCM stelle, habe ich beim zappen kein knacken.
(Allerdings dann auch kein DD Signal mehr sondern nur PCM 2.0)

Über den optischen Anschluss hab ich es auch versucht. Ist aber dasselbe Problem...

Und ich meine nicht das Relais-Knacken vom AV-Receiver. ;-))

LG sagt: Der Fernseher hätte keinen Defekt, würde am AV Receiver liegen.

Onkyo sagt: Der AV Receiver ist definitiv in Ordnung, es würde sehr wahrscheinlich an einem Software Bug an der Bitstream Tonausgabe des TV liegen.

Und nun steht man ratlos dar... 🤷🏼‍♂️🤷🏼‍♂️
Vielleicht kennt jemand das Problem oder hat es auch mit einem anderen LG Oled festgestellt.

Für Infos wäre ich sehr dankbar. Beste Grüße


[Beitrag von Schmutzi85 am 13. Jan 2021, 19:23 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
OLED55C97 - Verbrauch Standby zu hoch
mattberlin1 am 03.01.2021  –  Letzte Antwort am 15.01.2021  –  13 Beiträge
Kein Ton beim einschalten über HDMI Arc
Taylor. am 15.11.2020  –  Letzte Antwort am 15.11.2020  –  2 Beiträge
LG CX kein Mehrkanalton (PCM) über arc
Rik_Treutmann am 28.06.2020  –  Letzte Antwort am 29.06.2020  –  7 Beiträge
Lgbx55 mit onkyo txsr 605 kein ton mit hdmi arc
Maddinhimself1983 am 02.01.2021  –  Letzte Antwort am 02.01.2021  –  7 Beiträge
B6D - Tonausgabe über HDMI/ARC auch DDplus?
Itzak am 25.11.2016  –  Letzte Antwort am 22.01.2017  –  11 Beiträge
LG C9 nur Stereo Ton über (e)ARC
Phate_666 am 31.03.2020  –  Letzte Antwort am 09.07.2020  –  45 Beiträge
[gelöst] DolbyDigital+ ARC Tonaussetzer
Coumodo am 21.02.2018  –  Letzte Antwort am 01.01.2021  –  25 Beiträge
LG 65CX9LA kein Ton über ARC Apple TV, Pioneer LX75 Receiver
maka am 04.11.2020  –  Letzte Antwort am 05.12.2020  –  4 Beiträge
LG OLED 55C6D kein ARC mehr?
paladin74 am 12.03.2018  –  Letzte Antwort am 07.04.2018  –  5 Beiträge
Sporadisch auftretender weißer Pixelfehler bei 65C7D
NegCon am 20.11.2017  –  Letzte Antwort am 25.11.2017  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder895.564 ( Heute: 42 )
  • Neuestes MitgliedTVNoob2020
  • Gesamtzahl an Themen1.492.680
  • Gesamtzahl an Beiträgen20.378.793

Hersteller in diesem Thread Widget schließen