LG - OLED 2017: Soundprobleme

+A -A
Autor
Beitrag
robdas
Ist häufiger hier
#1 erstellt: 18. Dez 2017, 11:16
Moinsen,

ich hab mal einen eigenen Thread für die jenigen aufgemacht, die ebenfalls Probleme mit dem Sound bei den 2017er haben.
Ich erhoffe mir damit einen besseren Fokus, da sonst in den ganzen Einzelthreads Infos untergehen.

Anbei mein Problem:

ich hab mir am Freitag den LG 55 C7D gegönnt, und muss sagen, dass der TV im vergleich zu meinem
55JS8590 nochmal um einiges geiler ist.

Wo ich mal nen Tipp bräuchte, ist der Sound welcher über ARC HDMI an meinen Onkyo TN-RX 646 übergeben wird.
Wenn ich Netflix laufen habe, kommt es vor, dass nur noch DD+ 2.0 Ton übergeben wird, was sich in normalen Stereosound und sehr leisen
und metallischen Ton des Centern (Dialog) wiederspiegelt. Stimmen sind fast komplett weg.

Fixen konnte ich es bisher nur mit Neustart der Geräte (das panische ändern und checken der Soundeinstellungen mal außen vor gelassen).

Konnte jemand von euch ähnliches bei sich feststellen und hat sogar nen Tipp, wie man das in den Griff bekommen könnte?

Wäre schade, denn der TV überzeugt abgesehen davon auf ganzer Linie!
---------------------------------------

Mögliche Ursachen anderer User und Feedback:

- zu langsame Internetgeschwindigkeit (Netflix schaltet dann auf DD+ 2.0)
- LG FW probleme
- Netflix App probleme


Solltet ihr ähnliche Probleme haben und ggf. schon lösen können, steigt mit ein.


[Beitrag von robdas am 18. Dez 2017, 11:18 bearbeitet]
bk-online
Ist häufiger hier
#2 erstellt: 18. Dez 2017, 23:45
Hab in etwa das gleiche Problem:

Externer Stereo-Vor-/Endverstärker (uralt, aber gut) angeschlossen via Kopfhörerausgang: Lautstärke bei Netflix sehr leise und gefühlt kommen nur die Surround-Informationen durch. Stimmen (Center) sind kaum zu verstehen und metallisch.

So ist die Netflix-App nicht verwendbar.
robdas
Ist häufiger hier
#3 erstellt: 19. Dez 2017, 06:38

bk-online (Beitrag #2) schrieb:
Hab in etwa das gleiche Problem:

Externer Stereo-Vor-/Endverstärker (uralt, aber gut) angeschlossen via Kopfhörerausgang: Lautstärke bei Netflix sehr leise und gefühlt kommen nur die Surround-Informationen durch. Stimmen (Center) sind kaum zu verstehen und metallisch.

So ist die Netflix-App nicht verwendbar.


Ich bin mir nicht sicher, aber könnte mir vorstellen, dass der Kopfhörerausgang eben nicht mehr hergibt.
Hast Du mal Klinke versucht?

Grüße
Rob
bk-online
Ist häufiger hier
#4 erstellt: 19. Dez 2017, 11:30
Klinke out ist ja der gleiche 3,5 mm-Anschluss wie der Kopfhörerausgang. Dort ist der Klang okay, nur müsste ich dann die Lautstärke über meinen externen Verstärker regeln.

Eigentlich müsste am Kopfhörerausgang doch das Gleiche rauskommen wie aus den Lautsprechern. Beim internen TV-Tuner wie auch beim über HDMI angeschlossenen Sky-Receiver ist das auch so. Nur bei der Netflix- sowie - gerade ausprobiert - auch bei der Amazon Prime Video-App nicht. Dort nur sehr leiser Ton mit kaum Stimmen-(Center-)Bestandteilen, diese sehr metallisch.

Der HDMI-Tonausgang sowie der Kopfhöreranschluss scheinen das gleichartige Problem mit dem Ton der Streaming-Apps zu haben. Ich kann das nicht testen, denn leider hat mein Verstärker keinen optischen Eingang geschweige denn HDMI (ARC) - dieses Equipment steht bei mir im Heimkino und will ich nicht umbauen.

Ich werde wieder mal ein Ticket bei LG aufmachen.

Grüße, Uli
robdas
Ist häufiger hier
#5 erstellt: 19. Dez 2017, 12:14
Es kann möglich sein, dass Hintergrund Apps den Sound beeinflussen.
Sprich ein im Hintergrund laufendes Netflix beeinträchtigt ggf. Amazon und wise versa.

Funktioniert es nie oder immer nur sporadisch nicht?

Wenn es sporadisch ist, schließe die laufenden Apps mal direkt.

Grüße
Rob
bk-online
Ist häufiger hier
#6 erstellt: 19. Dez 2017, 12:59
Bei mir tritt der Fehler konstant auf, auch wenn ich Netflix bzw. Amazon über "App verlassen" schließe.
bk-online
Ist häufiger hier
#7 erstellt: 23. Dez 2017, 14:45
Habe jetzt Feedback vom LG-Service bekommen:

Nach mehrerem hin- und hermailen, wo ich einige Fragen zu beantworten hatte und mir empfohlen wurde zu probieren, ob sich bei der Einstellung des digitalen Audioausganges auf "PCM" etwas ändert (keine Wirkung), wird jetzt die regional zuständige Servicewerkstatt bei mir vorbeikommen, um eine Instandsetzung vor Ort vorzunehmen.

Ich werde berichten, was sich ergeben hat. Gefallen hat mir erneut, wie schnell der LG-Service auf Fragen/Reklamationen reagiert.
robdas
Ist häufiger hier
#8 erstellt: 02. Jan 2018, 08:54
Hey,

also ich hatte das ganze nun nur noch 1-2 x, seitdem ich darauf achte, Apps korrrekt zu beenden.
Als es nochmal auftrat, half ein Neustart.

Bin gespannt, was Dein Techniker herausfindet.

Grüße
Rob
bk-online
Ist häufiger hier
#9 erstellt: 02. Jan 2018, 19:37
Techniker kommt am Montag, 08.01.. Bin auch gespannt. Ein neues Board wird er mitbringen.
bk-online
Ist häufiger hier
#10 erstellt: 11. Jan 2018, 09:10
Am Montag war der Techniker da und hat das Board getauscht. Der Fehler mit dem fehlenden Center-Ton tritt seitdem aber immer noch sporadisch auf, egal, ob ich die Apps komplett beende oder nur z.B. direkt von Netflix auf Amazon umschalte. Vielleicht ändert sich daran ja was mit einem kommenden SW-Update.
robdas
Ist häufiger hier
#11 erstellt: 11. Jan 2018, 09:54
Hi BK,

das ist natürlich großer Mist!
Wann soll den ein neues FW Update kommen? Hat er dir dazu Infos geben können?

Bei mir trat das vielleicht noch 2x auf... Neustart aller Komponenten half bisher immer.

Grüße
Rob
bk-online
Ist häufiger hier
#12 erstellt: 11. Jan 2018, 10:18
Hi Rob,

nein, über ein Update wusste er nichts. Aber er sagte von vornherein, dass er vermutet, dass das Problem softwareseitig sei.

Gruß Uli
bk-online
Ist häufiger hier
#13 erstellt: 11. Jan 2018, 22:23
Ich werde noch verrückt mit meinen Tonproblemen:

Heute habe ich das erste Mal einen Film von meinem neuen Sky-UHD-Receiver, der über HDMI1 an den LG angeschlossen ist, anschauen wollen: Auch hier kommt nur der Surround-Ton und die Stimmen sind kaum/nicht zu verstehen. Sowohl über die internen Lautsprecher des TV als auch über den via Kopfhörerausgang angeschlossenen Receiver :-(

Am Sky-Receiver habe ich als bevorzugte Tonausgabe via HDMI "Stereo" eingestellt. Am TV kann ich einstellen was ich will, der Ton wird nicht besser. Ich blick´s grad überhaupt nicht mehr. Das Board ist getauscht. Woran könnte das liegen?

Als Workaround helfe ich mir jetzt damit, dass ich den 3,5mm Klinke Stecker, an dem der Verstärker angeschlossen ist, nicht mehr als Kopfhörerausgang konfiguriert habe, sondern als Audioausgang (Klinke-Line-Out). Damit funktioniert der Ton super - wie früher geschrieben auch bei Netflix/Amazon - nur muss ich dann halt die Lautstärke über den Verstärker steuern und habe damit keine optische Rückmeldung über die eingestellte Lautstärke am Bildschirm mehr.

Was mache ich falsch?
robdas
Ist häufiger hier
#14 erstellt: 12. Jan 2018, 07:40

bk-online (Beitrag #13) schrieb:


Was mache ich falsch?


Hmm ich kann Dir nicht sagen, was Du falsch machst....
Aber ich kann Dir sagen wie mein Setup ist, vielleicht hilft es Dir

Meine Zuspieler sind:

- Sky Kackreceiver HD
- Ps4

Mein Receiver (Onky TX NR646) hat HDMI 4k Eingänge und ein Master Out via HDMI.
Von diesem Master Out gehts via HDMI an den C7D (glaube slot 2 wegen ARC).
Die gleiche Verkabelung ist dann Tonausgang für den Receiver, wenn ich Netflix über den TV schaue.

Sky Receiver und Ps4 sind an CBL/SAT und BD/DVD HDMI Eingang des Receivers dran (Bild und Ton)

Alle Geräte haben von mir Bitstream und Dolby als Ausgabe bekommen, bis auf der TV der hat Bitstream (glaube der Name da ist anders)
und statt Dolby soll er es automatisch machen.

Das Funktioniert soweit auch bei mir, bis auf die 3-4 x wo der Center zu leise war.. wie schon geschrieben reicht meist bei mir nen
erneutes einschalten aller Geräte.

Auf die Weise kommt sogar Atmos vom TV zum Receiver durch, was ja laut Forenbeiträgen garnicht möglich sein soll.
Voraussetzung hierfür wäre eine 7.1(2) Anlage mit fähigem Atmos Receiver.

Testbar mit "Dark" auf Netflix, ist meines Wissens nach die derzeit einzige deutsche Atmosspur.

Wenn ich für dich etwas checken kann, sag bescheid ich helfe gerne.

Grüße
Rob


[Beitrag von robdas am 12. Jan 2018, 07:42 bearbeitet]
bk-online
Ist häufiger hier
#15 erstellt: 12. Jan 2018, 10:57
Danke Dir, Rob. Bei mir sieht es etwas anders aus, da ich im Wohnzimmer lediglich einen Uralt-Vor-/Endverstärker mit hochwertigen Boxen samt passivem Subwoofer (Canton Combi SC) betreibe ohne Digital-/HDMI-Schnittstellen.

Aber eigentlich kann ich bei der Schilderung meiner Konfiguration diese Teile außen vor lassen, weil - wie ich gestern Abend festgestellt habe - meine Probleme auch mit den internen Lautsprechern des 55B7D auftreten:

- Bei TV-Empfang über den internen Tuner des TV ist der Ton okay
- Bei über HDMI eingespeisten Signalen - Sky-UHD-Receiver, Panasonic BluRay-Spieler (2 Geräte ausprobiert) - ist der Ton okay, sofern es sich um Mono- oder Stereoquellen handelt
- Bei Filmen mit "Raumklang" (Dolby/DTS) muss ich die Lautstärke der internen Lautsprecher extrem erhöhen (über Anzeige 40), um überhaupt etwas zu hören. Dabei fehlt aber der Center-Kanal, so dass Stimmen nicht/kaum zu verstehen sind.
- Das gleiche Symptom habe ich immer wieder bei den internen Netflix-/Amazon Prime Apps.
- Wenn ich am TV auf Kopfhörerausgang umstelle, habe ich am angeschlossenen Verstärker (natürlich) den gleichen, unvollständigen Ton über meine Boxen

Wenn ich am TV auf "Audioausgang" umstelle (kommt über die gleiche 3,5 mm-Buchse raus wie der Kopfhörerausgang), kann ich (natürlich) am TV keine Lautstärke mehr regeln, sondern dann direkt über den Verstärker. In dieser Konfiguration ist der Ton immer okay. Deshalb werde ich die Geräte künftig weiter so betreiben.

Ich begreife nur nicht, was die Ursache für dieses Krankheitsbild sein könnte: Das Board ist getauscht, also bleibt doch hardwaremäßig kein Lösungsansatz mehr übrig. Und wenn es ein Softwareproblem wäre, müsste das doch bei allen anderen Nutzern auch auftreten.
Helo25
Neuling
#16 erstellt: 12. Jan 2018, 11:04
Hallo,

Bei mir ist es auch sporadisch.Ich wechsel dann kurz auf einen anderen Ausgang und wieder zurück dann funktioniert es wieder.Angeschlossen habe ich eine Panasonic Anlage am Hdmi Arc.Gruß Helo25
Coumodo
Neuling
#17 erstellt: 24. Jan 2018, 11:29
Ich versuche gerade die Tonaussetzer bei Netflixapp mit DD+ über ARC zu umgehen und hab auf Toslink gewechselt. Dabei ist mir aufgefallen, dass die DD+ über Toslink nur funktioniert wenn die CEC Funktion deaktiviert wird. Ansonsten resultierte der Ton wie schon im Startpost beschriebenen 2.0 Stereo Signal.
Bumfalioty
Neuling
#18 erstellt: 01. Feb 2018, 02:40
Hi,
Ich habe ein ähnliches Problem mit meinem neuen LG C7D. Ich haben den TV über HDMI 2 (ARC) an meinen Pioneer SC LX 59 angeschlossen (ebenfalls ARC). ARC ist im Pioneer auch ganz normal aktiviert und der TV auf "optisch/HDMI Arc" eingestellt. Allerdings Empfange ich z.B. über Netflix am Pioneer ausschließlich Stereo Tonspuren. Bei allen anderen Mehrkanal Tonspuren auf Netflix bleiben die Lautsprecher stumm und der Pioneer empfängt kein Signal. Sobald ich am C7D auf "PCM Ausgabe" wechsel, empfängt der Pioneer bei allen Serien ein Signal, allerdings auch wieder ausschließlich im stereo Format. Momentan ist es dementsprechend nicht möglich Mehrkanal Tonspuren aus beispielsweise Netflix an den Pioneer über ARC weiterzugeben. Ich habe alle mir bekannten Einstellungen durch und bin mit meinem Latein am Ende.

Über Toslink funktioniert die Wiedergabe von Mehrkanal Tonspuren übrigens einwandfrei.
Asqarathi
Ist häufiger hier
#19 erstellt: 28. Mrz 2018, 08:02
Guten Tag,
ich habe das Sound Problem bei mir lösen können.

Einfach den TV auf Werkseinstellung zurück setzten und auf das Firmware Update verzichten.

lg
Matrixyz
Ist häufiger hier
#20 erstellt: 06. Mai 2018, 22:33
Ich war heute auch sehr verwundert, dass ich keine Stimmen bei Planet der Affen über Netflix hatte.
Aus meinem Center kam kein Ton. Auch als ich den Verstärker ausgeschaltet habe, hat die Soundbar meines 65g7V keine Stimmen wiedergegeben.
Geholfen hat es den Film vor zu Spulen. Nachdem ich wieder an den Anfang gesprungen bin, hatte ich die Stimmen Wiedergabe.

Hoffentlich passiert das nicht öfter.
Suche:
Das könnte Dich auch interessieren:
LG OLED 2018 - Soundprobleme
cryingsoulz am 18.06.2018  –  Letzte Antwort am 15.02.2019  –  9 Beiträge
LG 65EW961H OLED 2017
Rotti1975 am 31.03.2017  –  Letzte Antwort am 31.03.2017  –  2 Beiträge
Fragen zu LG OLED 2017
Chicken_Valley am 29.01.2018  –  Letzte Antwort am 29.01.2018  –  5 Beiträge
Tonformate über ARC LG OLED 2017 Modelle
jacksonyas am 03.09.2017  –  Letzte Antwort am 08.10.2018  –  82 Beiträge
LG oled 2017 digital optisch out Tonformate
Zorro63 am 11.11.2017  –  Letzte Antwort am 23.11.2017  –  3 Beiträge
LG PReisliste 2017
ba-chief am 16.01.2017  –  Letzte Antwort am 23.03.2017  –  4 Beiträge
LG OLED B7D Problem
elwoodblues1985 am 13.06.2018  –  Letzte Antwort am 14.06.2018  –  4 Beiträge
LG 4K OLED TVs 2017 | G7 / E7 / C7 / B7 Einstellungsthread
Tarabus am 23.03.2017  –  Letzte Antwort am 19.11.2019  –  2356 Beiträge
HD/SD Qualität bei LG Oled´s 2017
dr.gonso am 03.06.2017  –  Letzte Antwort am 10.06.2017  –  10 Beiträge
Lg oled
Yavuzt69 am 02.01.2020  –  Letzte Antwort am 03.01.2020  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.183 ( Heute: 8 )
  • Neuestes MitgliedUnbekannt352
  • Gesamtzahl an Themen1.461.257
  • Gesamtzahl an Beiträgen19.788.768

Hersteller in diesem Thread Widget schließen