Reciever gesucht der untenrum was drauf hat! Mein heutiger Denon 2808 war ein Fehlkauf.

+A -A
Autor
Beitrag
RolandAMS
Schaut ab und zu mal vorbei
#1 erstellt: 21. Jun 2011, 00:48
Liebe Leute,

letzte Woche habe ich mir testweise einen alten Yamaha Reciever ausgeliehen (den RX V592RDS) und muss sagen der Sound war ganz passabel. Das hat mir eigentlich ziemlich gefallen nur das Rauschen war für mein Empfinden etwas zu hoch. Dann habe ich mich kurzerhand für den Denon 2808 entschieden. Das Rauschen ist bei gleicher Quelle deutlich niedriger - so empfinde ich, ABER da ist ja mal gar kein Bass hörbar. Ich muss zwei EQ aktivieren, damit ich da was von höre. Es liegt nicht an den Einstellungen - alles doppelt und dreifach überprüft. Jetzt hoffe ich auf eure geballte Erfahrung... Multichannel höre ich sowieso sehr selten. Ich bräuchte von euch also einen guten Tipp für einen Reciever der untenrum wirklich was drauf hat. Muss nicht super aktuelles Modell sein. Der Yamaha hatte eine Loudness-Taste und einen schönen analogen Bassregler - vielleicht war das Teil des Rätsels Lösung?!

DANKE!
Amperlite
Inventar
#2 erstellt: 21. Jun 2011, 03:21

RolandAMS schrieb:
... ABER da ist ja mal gar kein Bass hörbar. Ich muss zwei EQ aktivieren, ...Der Yamaha hatte eine Loudness-Taste und einen schönen analogen Bassregler - vielleicht war das Teil des Rätsels Lösung?!

Ja, vermutlich ist es das. Wenn du auf lauten Bass stehst, lass aber gleich die Finger von günstigen AVR-Receivern. Die können die nötige Leistung garnicht liefern.

Welche Lautsprecher willst du antreiben?
Eventuell ist ein aktiver Subwoofer auch eine passende Lösung.
baerchen.aus.hl
Inventar
#3 erstellt: 21. Jun 2011, 09:38
Hier wäre ein empfehlenswerter kräftiger Receiver: http://cgi.ebay.de/S...&hash=item3a673d02fb
RolandAMS
Schaut ab und zu mal vorbei
#4 erstellt: 21. Jun 2011, 14:59
Auch auf die Gefahr hin öffentlich gesteinigt zu werden: Angetrieben wird lediglich ein altes Bose Acoustimass System. Raum ist halt sehr klein und wenn das Sub mal richtig funktionieren würde, wäre ich auch fürs erste bereits zufrieden damit. Ich hätte jetzt nicht gedacht, dass mir Leistung fehlen würde, da die kleinen Böxchen eh nicht viel vertragen (geschätzt).

Was ist denn an dem Sherwood RX-772 so gut?! Hat der auch so eine Loudness-Funktion?

LG
Amperlite
Inventar
#5 erstellt: 21. Jun 2011, 15:10

RolandAMS schrieb:
Angetrieben wird lediglich ein altes Bose Acoustimass System. Raum ist halt sehr klein und wenn das Sub mal richtig funktionieren würde, wäre ich auch fürs erste bereits zufrieden damit. Ich hätte jetzt nicht gedacht, dass mir Leistung fehlen würde, da die kleinen Böxchen eh nicht viel vertragen (geschätzt).

Au weiah. Ich würde erst noch mal prüfen, ob du dieses System nicht falsch angeschlossen oder einen Fehler in den Einstellungen gemacht hast.
RolandAMS
Schaut ab und zu mal vorbei
#6 erstellt: 21. Jun 2011, 15:20

Amperlite schrieb:

RolandAMS schrieb:
Angetrieben wird lediglich ein altes Bose Acoustimass System. Raum ist halt sehr klein und wenn das Sub mal richtig funktionieren würde, wäre ich auch fürs erste bereits zufrieden damit. Ich hätte jetzt nicht gedacht, dass mir Leistung fehlen würde, da die kleinen Böxchen eh nicht viel vertragen (geschätzt).

Au weiah. Ich würde erst noch mal prüfen, ob du dieses System nicht falsch angeschlossen oder einen Fehler in den Einstellungen gemacht hast.


Hmmm... Verkabelung überprüft. Gerät resettet. Bin mit Hilfe des Handbuchs durch alle hundert Einstellungen durchgegangen. Vor allem das Lautsprecher-Menü (Stereo 2.0) mitsamt EQ (60Hz +6dB) und Tone Control (60Hz +6dB). Satelliten direkt anschliessen und Sub als Sub nutzen wäre glaube ich eine schlechte Idee.
Amperlite
Inventar
#7 erstellt: 21. Jun 2011, 15:27
Hast du das System mit den 2x2 Eingängen und 2x2 Ausgängen?
Siehe: http://i56.tinypic.com/2qkkkky.jpg

Wenn du die zwei Front-Ausgänge des Receivers benutzt hast und gar kein Bass kam, dann hast du vermutlich das Bass-Management im Receiver falsch eingestellt.
Du musst auswählen, dass KEIN Subwoofer angeschlossen ist. Außerdem müssen die Frontlautsprecher als LARGE definiert werden, damit für deren Ausgang der Bass nicht weggefiltert wird.

Generell würde ich mir aber überlegen, ein so schlechtes Soundsytem überhaupt noch mal zu verwenden und nicht lieber 200-300 Euro in anständige Kompaktlautsprecher zu investieren, die einen dramatisch besseren Klang erzeugen können.


[Beitrag von Amperlite am 21. Jun 2011, 15:32 bearbeitet]
RolandAMS
Schaut ab und zu mal vorbei
#8 erstellt: 21. Jun 2011, 15:46

Amperlite schrieb:
Hast du das System mit den 2x2 Eingängen und 2x2 Ausgängen?
Siehe: http://i56.tinypic.com/2qkkkky.jpg

Wenn du die zwei Front-Ausgänge des Receivers benutzt hast und gar kein Bass kam, dann hast du vermutlich das Bass-Management im Receiver falsch eingestellt.
Du musst auswählen, dass KEIN Subwoofer angeschlossen ist. Außerdem müssen die Frontlautsprecher als LARGE definiert werden, damit für deren Ausgang der Bass nicht weggefiltert wird.

Generell würde ich mir aber überlegen, ein so schlechtes Soundsytem überhaupt noch mal zu verwenden und nicht lieber 200-300 Euro in anständige Kompaktlautsprecher zu investieren, die einen dramatisch besseren Klang erzeugen können.


Das Bild ist richtig.

Gegenwärtige Konfiguration: Front: Large | Center: None | SW: No | Surround: No

Also der Bass ist irgendwo da, aber im Vergleich zum alten Yamaha halt doch ziemlich mager.

Die Überlegung Kompaktlautsprecher zu kaufen kommt mir heute auch, weil ich das Gefühl habe, dass das Problem in erster Linie mit dem Lautsprechern zusammenhängt. Ich schließe mal testweise zwei ältere große Standlautsprecher an... bis gleich =)
baerchen.aus.hl
Inventar
#9 erstellt: 21. Jun 2011, 15:54

Was ist denn an dem Sherwood RX-772 so gut?! Hat der auch so eine Loudness-Funktion?


http://www.sherwood.de/

Nein, hat er nicht, braucht er im allgemeinen auch nicht. Er macht unten rum genug Dampf
RolandAMS
Schaut ab und zu mal vorbei
#10 erstellt: 21. Jun 2011, 16:34
Hm... die alten LX 500 von JBL sind auch nicht gerade der Hit. Da kommt ja sogar beim Bose Subwoofer deutlich mehr Druck.

Vielleicht sollte ich tatsächlich versuchen die Satelliten mit der Front-Einstellung "small" direkt an den Reciever zu klemmen?!
Amperlite
Inventar
#11 erstellt: 21. Jun 2011, 16:51

RolandAMS schrieb:
Vielleicht sollte ich tatsächlich versuchen die Satelliten mit der Front-Einstellung "small" direkt an den Reciever zu klemmen?!

Diese winzigen Satelliten müssen extrem stark per Hochpass vom Bass befreit werden. Receiver lassen üblicherweise so hohe Werte (um 200 Hz) garnicht zu und du wirst Gefahr laufen, die Lautsprecher zu zerstören.
RolandAMS
Schaut ab und zu mal vorbei
#12 erstellt: 03. Jul 2011, 20:02
So, die Bose und der Denon waren wirklich nicht das Wahre. Hab beides verkauft - Thread kann geschlossen werden
Suche:
Das könnte Dich auch interessieren:
Reciever gesucht
Deathwing am 09.04.2006  –  Letzte Antwort am 09.04.2006  –  6 Beiträge
(Reciever+) Speaker gesucht
Jch1 am 12.01.2012  –  Letzte Antwort am 12.01.2012  –  5 Beiträge
Lautsprecher an denon 1705 gesucht ---> brauch dringend schnell antwort (Fehlkauf-Rückgabe in 1 Woch
saitosaitos am 20.04.2006  –  Letzte Antwort am 22.04.2006  –  17 Beiträge
Reciever gesucht oder gefunden?
Scarfy am 11.08.2013  –  Letzte Antwort am 13.08.2013  –  7 Beiträge
Fehlkauf? - Was nun?
cmkrz am 21.11.2005  –  Letzte Antwort am 24.11.2005  –  35 Beiträge
Arcus TL200 und Denon PMA 790 vergleichbar mit heutiger Technik
occam am 12.02.2007  –  Letzte Antwort am 08.07.2007  –  9 Beiträge
Fehlkauf Onkyo TX-SR701E ??
ssiering am 09.01.2005  –  Letzte Antwort am 10.01.2005  –  3 Beiträge
Fehlkauf - benötige weitere Beratung
cmkrz am 27.01.2006  –  Letzte Antwort am 01.02.2006  –  9 Beiträge
Philips SQ10 - Vermutlich Fehlkauf
DarthRamirez am 24.03.2009  –  Letzte Antwort am 30.03.2009  –  5 Beiträge
Bose 3.2.1 Fehlkauf
neodymnd am 25.09.2006  –  Letzte Antwort am 27.09.2006  –  7 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 55 )
  • Neuestes MitgliedBennyBoom
  • Gesamtzahl an Themen1.383.117
  • Gesamtzahl an Beiträgen18.344.283

Hersteller in diesem Thread Widget schließen