Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


boxen brummen in standby. grund?

+A -A
Autor
Beitrag
simmazr
Ist häufiger hier
#1 erstellt: 18. Jan 2007, 21:28
hallo,
seit ca. einer woche bin ja nun besitzer eines naim nait 5i und betreibe an diesem bonsai carisma standboxen.

ganz abgesehen davon, dass mir der bass trotz spikes, granitplatte und verstopfen der bassröhre und versuchter besserer platzierung (optimum wohl nicht möglich aufgrund der schlechten raumgegebenheiten) für meinen geschmack immer noch zu arg dröhnt, beschäftigt mich eine weitere sache.

die boxen brummen hörbar auch wenn kein signal z.B. von Cd-Player oder Tape durchgegeben wird, d.h. egal welche quelle ich wähle, das brummen verändert sich nicht und wird lauter je lauter ich die lautstärke drehe.

das heisst von der logik her müsste das fast am verstärker liegen. der ist ja eigentlich aber über jeden zweifel erhaben.

hat der womöglich einen macken? oder was könnte der grund sein?

die LS-kabel habe ich noch nicht optimal angeschlossen. Die Bananenstecker hatten eine zu kleine Öffnung für das Kabel und so musste ich einen verjüngten querschnitt anschrauben.
kann das der grund sein?

so langsam wird meine neue hifi-begeisterung zum albtraum: cd-player kaputt angeliefert, der verstärker brummt. zum....

danke!
Jacky_Lee
Gesperrt
#2 erstellt: 18. Jan 2007, 21:31
Das brummen ist die Restwelligkeit der Speisespannung des Endverstärkers, kann man höchstens mit abschirmung des trafos und besserem Netzteil unterdrücken.
HiFi_Addicted
Inventar
#3 erstellt: 18. Jan 2007, 22:51
@Jacky_Lee

Mehr bei den Audiophilen verpöhnte gegenkopplung würde auch schon reichen. Wenn der Brumm allerdings von der Position des Lautstärkestellers abhängig ist liegt etwas vor der Vorstufe im Argen.

Mehr gegenkopplung bedeutet aber auch einen Höheren Dämpfungsfaktor und einen präzieseren Bass wobei das aber bei passiv LS so gut wie egal ist da die Weiche wieder alles zerstört und ihr Ding macht.

Die Lautsprecherkabel haben eigentlich keinen einfluss.

MfG Christoph
.gelöscht.
Stammgast
#4 erstellt: 18. Jan 2007, 23:29
@Jacky Lee / @Hifi Adicted:
Wovon sprecht ihr hier eigentlich?


Hallo simmazr

Beispiel für die Fehler-Eingrenzung:

Vom Verstärker ALLE Quellen komplett abstecken, sodaß also nur noch der Verstärker und die Boxen in Betrieb sind.
Brummtest.

Falls der Brumm jetzt verschwunden ist:
Kontrollieren, WELCHE beteiligten Geräte sog. Schukostecker (also Netzstecker mit Schutzkontakt) aufweisen.
(Wenn MINDESTENS zwei Geräte einen Schukostecker aufweisen, kann dieser Umstand zu einer sog. Brummschleife aufgrund von "Mehrfach-Erdung" führen.
Äußerst Kritisch sind auch Audio-Verbindungen zum TV-Bereich, wenn bei den Audiogeräten Schukostecker vorkommen.)

Weiters:
Brumm-Einstreuungen, die DARAUF beruhen, daß zwei (oder mehrere) Geräte "ungünstig" platziert sind.
Beispiel:
Wenn ein Vorverstärker auf einer Endstufe steht (oder sich "zu nahe" bei der Endstufe befindet), kann es sein, daß der starke Transformator der Endstufe in den Vorverstärker einstreut.
Allgemein ist hier immer besonderes Augenmerk auf die Endstufe zu richten, weil deren Transformator (oder deren Transformatoren) mitunter sehr starke Magnetfelder erzeugen.
Auch ein auf einem Vorverstärker stehendes, anderes Audio-Gerät kann (unter Umständen) über den internen Transformator auf den Vorverstärker einstreuen.
(Test zur Eingrenzung: Die Netzstecker der jeweiligen Geräte ziehen.
Abhilfe: Geräte-Anordnung ändern.)

Falls der Brumm auch hörbar ist, wenn ALLEINIG der Verstärker und die Boxen verkabelt sind (also sonst NICHTS am Verstärker angesteckt ist):

Kabelverbindung zwischen Vor- und Endstufe prüfen:
Beispiele:
(Ist das Kabel eventuell beschädigt?)
Zu große Kabel-Länge?
Verläuft das Verbindungs-Kabel irgendwo in einer Transformatornähe?

Gruß
Christian Böckle
simmazr
Ist häufiger hier
#5 erstellt: 19. Jan 2007, 10:54
hallo,

danke für eure antworten wovon ich leider nur die letzte verstehe...

vor-/endstufe habe ich nicht, ist ja ein vollverstärker der naim.

Werde das also mit den anschlüssen und den steckern versuchen. Daran könnte es liegen, denn es sind 2 oder mehr schukostecker und auch der dvd-player vom tv am tuner eingang (weiss nicht wo ich den sonst hinmachen soll...). Werde weiter berichten. Danke.
Benedictus
Inventar
#6 erstellt: 19. Jan 2007, 10:58
Hi,
hast Du einen Radio-Tuner oder einen TV-Empfänger mit Antennenanschluss irgendwie mit der Anlage verbunden? Zieh mal die Antennenkabel aus der Wand, das hilft oft. Wenns das war, muss ein Mantelstromfilter in die Antenneleitungen rein.
bis später,
Benedikt
simmazr
Ist häufiger hier
#7 erstellt: 19. Jan 2007, 13:42
hallo,

habe gerade mal alle leitungen vom verstärker entfernt. nach abnabeln des dvd-players wurde es geringfügig besser aber ging eben nicht ganz weg.
ansonsten hängt nur noch ein cd-player und ein tape dran. kein antennenkabel oder tuner also.

das verläuft allerdings ca. 30cm unterhalb des verstärkers bzw. ein weiteres ca. 30cm hinter dem verstärker (nicht angeschlossen, gehen nur zum TV).

versuch jetzt nochmal die stecker umzustecken und die kabel mal weiter weg zu machen.

danke auf jeden fall für die tipps.

marcus
simmazr
Ist häufiger hier
#8 erstellt: 19. Jan 2007, 13:44
!!PS: das "Brummen" sollte ich vielleicht eher Rauschen nennen. manchmal knistert es auch so ein bisschen...
HiFi_Addicted
Inventar
#9 erstellt: 19. Jan 2007, 14:28
Das ist jedenfalls ein Umtauschgrund wenn der Gleichrichter durchhöhrbar ist. Kennst du zufällig jemanden mit Osziloskop der sich mal an den Amp hängen kann. Hast du zufällig alle 10 Millisekunden einen Impuls am Ausgang? Dann ist es die Gleichrichterschaltung vom Netzteil die ärger macht. Das kann sich auch wie Brummen anhöhren. War jedenfalls bei den Cambridge Audio P500 Endstufen so.

Rauschen und Knistern deutet allerdings auf einen Defekt hin. Ich hab hier auch eine Alesis RA-500 die am Linken Kanal rauscht und Knister. Man höhrt es zwar aber das signal ist geringer als ich es mit meinem Oszi verarbeiten kann.

Ich würde sagen der Verstärker ist ein fall für zumindest die inspektion wenn nicht sogar für eine Wandlung.

MfG Christoph
Uwe_Mettmann
Inventar
#10 erstellt: 19. Jan 2007, 20:08

simmazr schrieb:
habe gerade mal alle leitungen vom verstärker entfernt. nach abnabeln des dvd-players wurde es geringfügig besser aber ging eben nicht ganz weg.
ansonsten hängt nur noch ein cd-player und ein tape dran. kein antennenkabel oder tuner also.

Hallo Marcus,

Du hast abgesehen von den Lautsprechleitungen und der Netzleitung alle Leitungen gleichzeitig abgezogen?

Ziehe auch von allen Geräten, die sich in der Nähe des Verstärkers befinden, die Netzkabel aus den Steckdosen.

Hast Du ein DECT-Telefon in der Nähe des Verstärkers stehen? Dann ziehe das Steckernetzgerät des Festteils aus der Steckdose.

Wenn Du alle diese Maßnahmen gleichzeitig durchführst und das Brummen/Rauschen ist immer noch vorhanden, so ist die Ursache der Verstärker.

Ist das Brummen/Rauschen aber weg, so ist die Ursache wahrscheinlich eine andere und nicht der Verstärker.


Viele Grüße

Uwe
simmazr
Ist häufiger hier
#11 erstellt: 20. Jan 2007, 18:49
hab alles mal probiert, alles abgestöpselt, kein DECT-fon in der Nähe usw.

hat alles nichts gebracht.

habe im naim-thread mal gefragt und interessanterweise berichten ein paar der 5i-besitzer über dasselbe phänomen.
bei anderen ist wiederum absolute ruhe.

die haben das über erdung in den griff bekommen (eine echte "brummschleife"?).

war gestern bei einem hifi-händler und konnte ein ähnliches rauschen nur etwas leiser bei einer rotel-anlage vernehmen.

scheint also vielleicht ganz normal zu sein.

letzte sicherheit hab ich aber wohl nur, wenn ich den 5i mal zu einem naim-händler mitnehme.

danke
Suche:
Das könnte Dich auch interessieren:
Brummen in denn boxen
doc_parasite am 20.02.2006  –  Letzte Antwort am 21.02.2006  –  11 Beiträge
Brummen ? Wackelkontakt ?
Papermaker92 am 13.02.2014  –  Letzte Antwort am 14.02.2014  –  5 Beiträge
Brummen - Mantelstromfilter
garth am 30.05.2003  –  Letzte Antwort am 07.06.2003  –  3 Beiträge
Brummen auf den Boxen (computer)
Assassin1331 am 19.12.2009  –  Letzte Antwort am 23.12.2009  –  4 Beiträge
Hilfe, Boxen brummen
Powerfiat am 27.07.2004  –  Letzte Antwort am 28.07.2004  –  7 Beiträge
Brummen in den Lautsprechern!
Schmittler am 07.01.2007  –  Letzte Antwort am 07.01.2007  –  6 Beiträge
Brummen in den lautsprechern
laki84 am 25.11.2008  –  Letzte Antwort am 25.11.2008  –  2 Beiträge
Mal wieder Brummen (Mantelstromfilter)
lienot am 21.09.2006  –  Letzte Antwort am 21.09.2006  –  2 Beiträge
Brummen! Schlechtes Kabel?
Protagoras am 05.01.2006  –  Letzte Antwort am 24.05.2006  –  19 Beiträge
Problem mit dauer Brummen
Oliver_V am 23.12.2004  –  Letzte Antwort am 23.12.2004  –  5 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Alesis
  • Naim Audio

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 4 )
  • Neuestes Mitgliedeircmansson
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.454