Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummen...?!

+A -A
Autor
Beitrag
Andi78549*
Inventar
#1 erstellt: 23. Jun 2004, 19:23
An den Front Vorverstärker Ausgängen meines Receivers (Yamaha RX-V590RDS) habe ich über eine PA Aktivweiche (Behringer CX2310) zwei Endstufen für meinen Subwoofer und meine Tops angeschlossen.

Funktioniert eigentlich sehr gut, aber wenn ich den Lautstärkeregler am Receiver ganz herunterdrehe, höre ich ein deutliches sehr unangenehmes Brummen im Subwoofer.
Dieses Brummen wird nicht lauter oder leiser, wenn man den Lautstärkeregler am Receiver bewegt, also hab ich gedacht es liegt an der Aktivweiche.

Wenn ich meine PA Anlage aber z.B. an einen tragbaren CD Player oder mein Keyboard hänge, ist es ganz verschwunden.
Ohne Aktivweiche eine Endstufe direkt an den Vorverstärker-Ausgang geht auch ohne Probleme.


Wie krieg ich das Brummen weg. Kann mir jemand helfen ???
richi44
Hat sich gelöscht
#2 erstellt: 24. Jun 2004, 12:30
Hat der Behringer ein Schukokabel und der Receiver hängt an der Kabelantennenanlage? Dann hast Du eine Brummschleife, da die Antennenerde nicht identisch ist mit der Netzerde. Versuch mal, ob Ruhe eintritt, wenn Du die Antenne entfernst. In dem Fall hilft ein Mantelstromfilter in der Antennenleitung.
Andi78549*
Inventar
#3 erstellt: 25. Jun 2004, 14:13
Ja, das wars, Antenne weg und schon hats aufgehört zu Brummen ! Vielen Dank !!!!
Suche:
Das könnte Dich auch interessieren:
Brummen!?
hatecro!x am 05.01.2005  –  Letzte Antwort am 06.01.2005  –  4 Beiträge
Brummen ? Wackelkontakt ?
Papermaker92 am 13.02.2014  –  Letzte Antwort am 14.02.2014  –  5 Beiträge
Brummen - Mantelstromfilter
garth am 30.05.2003  –  Letzte Antwort am 07.06.2003  –  3 Beiträge
Brummen in den Lautsprechern!
Schmittler am 07.01.2007  –  Letzte Antwort am 07.01.2007  –  6 Beiträge
Lautes Brummen wenn ich den PC an der Stereoanlage angeschlossen habe.
AccuphaseP-3000 am 09.01.2006  –  Letzte Antwort am 11.01.2006  –  5 Beiträge
Brummen auf den Boxen (computer)
Assassin1331 am 19.12.2009  –  Letzte Antwort am 23.12.2009  –  4 Beiträge
Probleme mit der Anlage ( "Brummen")
Diggler79 am 16.11.2003  –  Letzte Antwort am 18.11.2003  –  13 Beiträge
tuner verursacht brummen
SchmulKohn am 19.11.2009  –  Letzte Antwort am 19.11.2009  –  3 Beiträge
Chinchkabel -> Verlängerung ->brummen
a_wiesel am 20.04.2006  –  Letzte Antwort am 21.04.2006  –  5 Beiträge
LS brummen
der_exorzist am 27.11.2005  –  Letzte Antwort am 29.11.2005  –  19 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 52 )
  • Neuestes Mitgliedjolly-roger
  • Gesamtzahl an Themen1.345.859
  • Gesamtzahl an Beiträgen17.673.383