Brummen in den Lautsprechern!

+A -A
Autor
Beitrag
Schmittler
Ist häufiger hier
#1 erstellt: 07. Jan 2007, 14:08
Servus Jungs!

Ich habe mich jetzt mal aus gegebenen Anlass hier in diesem Forum angemeldet, leider konnte mir bis jetzt keiner helfen!
Also ich habe folgendes Problem: Ich habe schon seit geraumer Zeit meinen PC an meinen Yamaha Verstärker angeschlossen, ohne Probleme! Seit nem Monat aber, habe ich zudem noch das Antennenkabel aus der Kabeldose "angezapft" und nun brummt es immer wie blöd, wenn ich auf den Aux-Kanal eingestellt habe, an dem der Computer angeschlossen ist. Ich kann den Computer egal an was für einen Eingang anschließen, trotzdem brummt es immer. Ich höre zwar schon noch die Musik vom Computer, jedoch immer mit dem brummenden Hintergrundgeräusch, ahhhrrr! Wenn ich das Antennenkabel aus dem Verstärker ziehe ist wieder alles wunderbar...Kann aber doch keine Lösung sein, dass wenn ich Musik vom Computer hören will, ich das Antennenkabel rausziehen muss.
Wäre nett, wenn einer von euch eine Lösung dafür hätte!
Vielen Danke!
HiFi_Addicted
Inventar
#2 erstellt: 07. Jan 2007, 14:13
Hast du schon mal einen Mantelstromfilter zwischen Antennendose und Receiver probiert?

MfG Christoph
Norbert_S
Schaut ab und zu mal vorbei
#3 erstellt: 07. Jan 2007, 14:14
Moin,
die Lösung heißt Mantelstromfilter, zu bekommen z.B. bei Conrad.
Gruß Norbert
Schmittler
Ist häufiger hier
#4 erstellt: 07. Jan 2007, 16:15
danke!
aber wenn ich da auf conrad.de gehe, bekomm ich zwei teile und die sind laut beschreibung für tv...wenn ich auf ebay gehe und da suche, bekomm ich auch verschiedene möglichkeiten. einmal kann ich den filter zwischen das klinke-chinch kabel setzen oder halt nur ein filter fürs antennenkabel...was muss man da jetzt nehmen?
Uwe_Mettmann
Inventar
#5 erstellt: 07. Jan 2007, 16:27
Hallo Schmittler,

beim Klinke-Cinch-Filter besteht die Gefahr, dass sich der Klang verschlechtert. Diese Gefahr besteht beim Mantelstromfilter für die Antennenleitung nicht, daher nimm einen für die Antennenleitung.

Es gibt auch Mantelstromfilterantennenkabel (die mit den Knubbeln an beiden Enden), diese sind nicht geeignet.

Mantelstromfilter haben oft eine schlechte Schirmung, so dass Fremdsender einstrahlen können. Willst Du hier sichergehen, dass dies nicht der Fall ist, so siehe hier.


Viele Grüße

Uwe
Schmittler
Ist häufiger hier
#6 erstellt: 07. Jan 2007, 17:55
super jungs!

ich hab mir gerade den mantelfilter und die entsprechenden adapter bestellt, mal sehen, obs was bringt! erstmal danke!
Suche:
Das könnte Dich auch interessieren:
Brummen in den lautsprechern
laki84 am 25.11.2008  –  Letzte Antwort am 25.11.2008  –  2 Beiträge
Brummen...?!
Andi78549* am 23.06.2004  –  Letzte Antwort am 25.06.2004  –  3 Beiträge
Brummen!?
hatecro!x am 05.01.2005  –  Letzte Antwort am 06.01.2005  –  4 Beiträge
Problem mit dauer Brummen
Oliver_V am 23.12.2004  –  Letzte Antwort am 23.12.2004  –  5 Beiträge
Brummen - Mantelstromfilter
garth am 30.05.2003  –  Letzte Antwort am 07.06.2003  –  3 Beiträge
Brummen bei naim Nait 2
nlab73 am 11.08.2013  –  Letzte Antwort am 17.08.2013  –  7 Beiträge
Brummen ? Wackelkontakt ?
Papermaker92 am 13.02.2014  –  Letzte Antwort am 14.02.2014  –  5 Beiträge
LS brummen
der_exorzist am 27.11.2005  –  Letzte Antwort am 29.11.2005  –  19 Beiträge
Brummen in denn boxen
doc_parasite am 20.02.2006  –  Letzte Antwort am 21.02.2006  –  11 Beiträge
Brummen (Schallplattenspieler)
Wolf14 am 27.12.2002  –  Letzte Antwort am 27.12.2002  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.647 ( Heute: 42 )
  • Neuestes Mitgliedrain_head
  • Gesamtzahl an Themen1.406.715
  • Gesamtzahl an Beiträgen18.791.007

Top Hersteller in Allgemeines Widget schließen