JBL Esc XCITE

+A -A
Autor
Beitrag
Klangschlosser
Neuling
#1 erstellt: 10. Okt 2005, 10:39
ein herzliches 1kHZ Signal zu euch,

die Story wie ich an die JBL Komplettset Anlage gekommen bin will ich euch gerne ersparen. Doch irgendwie werde ich dass Gefühl nicht los entweder ein Volltrottel zu sein (d.h. die richtige Einstellung nicht hinzukriegen) oder die Anlage ist echt Mist (ich hoffe auf ersteres).

Nun also mal zum Thema.
Ich fahre die Anlage (JBL) via Koax vom DVD-Recorder an, soweit so gut. Nachdem ich den Digitalen-Ausgang am Recorder aktiviert habe (sowohl Testweise DTS wie auch DPL 2.0) wird auch der Eingang (Vorstufe) aufgetastet. Und da liegt auch schon der Hund begraben. Als noch kein Signal auf dem Koax-Ausgang via Software des Recorders geschaltet war, war die Anlage mit Manuel-Power- On Stumm! Wenn nun jedoch ein Signal anliegt und dieses eine leise Passage beinhaltet ist ein Summen und Rauschen zu hören. Und dass nervt echt!

Man sollte annehmen das JBL in der Lage seine sollte ein Grundrauschen (S/N Abstand) einer Vorstufe doch in den Griff zu bekommen.

Noch so am Rande, alle Eingänge Rauschen bei geringem Signal (Digital sowie Analog)!
Die Anlage ist echt nur bei Mute oder Search des Recorders im Play-Betrieb "ganz" still.

Kennt jemand dieses Problem, bzw. hat jemand hier eine solche Anlage die sich anders verhält. Ansonsten sehe ich mich gezwungen das Ding wieder zurückzugeben.

Rückfragen immer wieder gerne
Gruß vom Klangschlosser
michacello
Neuling
#2 erstellt: 10. Dez 2005, 22:07

Habe genau das gleiche Problem - Netzbrummen auf allen Eingängen, besonders störend bei leisen Passagen oder Pausen.
Der Klang insgesamt ist ja nicht schlecht - aber diese Brummerei+Rauschen ist m.E. nicht mehr zeitgemäß.
Ich habe heute die Anlage als "defekt" zurückgeschickt. Falls ich ein Austauschgerät bekomme und dieses auch so nette "Beigaben" hat, werde ich es wohl ganz zurückgeben.

gruss
Micha
helixs
Stammgast
#3 erstellt: 12. Jul 2007, 15:56
weiß einer von euch ob es sowas wie das xcite auch von anderen herstellern gibt? von teufel habe ich das schon gesehen aber ich such nach was aktuellem was vielleicht mehr wums hat.

mfg
helixs
dkreutz
Schaut ab und zu mal vorbei
#4 erstellt: 12. Jul 2007, 16:23
Ich hatte eine ESC-333 - ein Vorgängermodell der Xcite. Die hatte gegen Ende ihres "Lebens" auch ein permanentes Brummen.
Allerdings trat das Brummen bei mir erst nach 2-3 Jahren auf, bis dahin war das eine schöne Sourround-Anlage.
Vielleicht ist das ja konstruktionsbedingt - die Verstärkereinheit sitzt ja mit im Subwoofer und wird demnach immer kräftig durchgeschüttelt...?

Alternativen gibt es grundsätzlich schon. Allerdings würde ich nicht die billigen Teufel-Sets mit der JBL vergleichen, wenn dann am ehesten die Canton Movie.


[Beitrag von dkreutz am 12. Jul 2007, 16:25 bearbeitet]
helixs
Stammgast
#5 erstellt: 13. Jul 2007, 08:51
danke für die antwort aber leider bringt die mich nicht weiter. ich möchte einen aktivsubwoofer haben der einen integrierten verstärker hat der sowie das xcite dd/dts decodiert. gibt es sowas ausser von jbl oder teufel?

mfg
helixs
Shadow_I
Neuling
#6 erstellt: 01. Mai 2009, 12:41

dkreutz schrieb:
Ich hatte eine ESC-333 - ein Vorgängermodell der Xcite. Die hatte gegen Ende ihres "Lebens" auch ein permanentes Brummen.
Allerdings trat das Brummen bei mir erst nach 2-3 Jahren auf, bis dahin war das eine schöne Sourround-Anlage.
Vielleicht ist das ja konstruktionsbedingt - die Verstärkereinheit sitzt ja mit im Subwoofer und wird demnach immer kräftig durchgeschüttelt...?

Alternativen gibt es grundsätzlich schon. Allerdings würde ich nicht die billigen Teufel-Sets mit der JBL vergleichen, wenn dann am ehesten die Canton Movie.



---

Hallo, bei meiner ESC 333 brummen die hinteren Satelliten. Es wird nicht lauter oder leiser und ist nur im "Phantom" oder "Surround"-Modus. Beide Satelliten brummen oder rauschen gleich störend.
Mein ESC 333 war auch ganz kaputt (defekter Kondensator in der Gleichrichtung), aber das muss jetzt ein anderer Fehler sein.
Was meinst Du mit "am Ende ihres Lebens"? Hast Du den Fehler noch beseitigen können?

Viele Grüße, Shadow_I
dkreutz
Schaut ab und zu mal vorbei
#7 erstellt: 01. Mai 2009, 14:50
(Dir ist klar, dass Du einen fast zwei Jahre alten Thread ausgräbst...?)

Ich wollte den Brummton-Fehler an meinem ESC beheben lassen. Mein Hifi-Händler vor Ort konnte oder wollte das das Gerät nicht selbst reparieren und hat es an den JBL-Service geschickt. Leider ist auf dem Weg dorthin das Gerät vom Paketboten fallen gelassen worden... Seit dem habe ich einen Pioneer AV-Receiver und einen Canton-Subwoofer.


[Beitrag von dkreutz am 01. Mai 2009, 14:51 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Rauschen der Frontlautsprecher bei 5.1-Anlage
Goldstein69 am 09.12.2004  –  Letzte Antwort am 09.12.2004  –  2 Beiträge
JBL ESC 360 Fernbedienung funktioniert nicht
generation89 am 26.06.2011  –  Letzte Antwort am 27.06.2011  –  2 Beiträge
JBL SCS 20
J.e.r.r.y am 29.01.2004  –  Letzte Antwort am 01.02.2004  –  5 Beiträge
JBL ESC 360 mit DENON 1905 ?
Wanninger am 26.04.2005  –  Letzte Antwort am 26.04.2005  –  2 Beiträge
Wiedergabeproblem mit JBL DSC 500
pblack748 am 29.12.2011  –  Letzte Antwort am 26.01.2012  –  15 Beiträge
JBL lautsprecher ls60
quinoman am 03.09.2011  –  Letzte Antwort am 03.09.2011  –  4 Beiträge
Denon AVR-3805 + JBL Ti5000 + ?
Squel am 25.12.2004  –  Letzte Antwort am 12.02.2005  –  4 Beiträge
optimale Einstellung einer 5.1 Anlage
eminaga am 09.06.2012  –  Letzte Antwort am 10.06.2012  –  12 Beiträge
Einstellung der Surround-Anlage
freestroke am 08.05.2011  –  Letzte Antwort am 11.05.2011  –  5 Beiträge
Wo bleibt die Power und die Dynamik meiner Anlage ?
Jacky_Zucker am 06.05.2008  –  Letzte Antwort am 21.05.2008  –  15 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder852.880 ( Heute: 41 )
  • Neuestes MitgliedGoldhähnchen
  • Gesamtzahl an Themen1.422.845
  • Gesamtzahl an Beiträgen19.088.991

Hersteller in diesem Thread Widget schließen