Alternative Anschlussmöglichkeit.

+A -A
Autor
Beitrag
/Silversurfer/
Neuling
#1 erstellt: 09. Feb 2018, 21:55
Hallo liebe Forummitglieder,

kann mir jemand mit Rat zur Seite stehen, wie ich meinen ELAC 2040 ESP Subwoofer an den Allinone Player: Block CVR MK 2, außer wie von mir weiter unten beschrieben, anschließen kann?

Zur Zeit ist er über die B Lausprecherterminals(R/L) am Block sowie rückseitig am SW Lautprecherterminals(R/L) angeschlossen. Hierbei gefällt mir nicht, dass der SW beim Einschalten, also onhe Signaleingang, brummt. Am Block gibt es keinen SUB-Out(nur PRE out R/L) und am Subwoofer nur ein LFE.

Für eure Hilfe bedanke ich mich schon im Voraus! :-)

Block CVR100 MK2

ELAC 2040 ESP
Mickey_Mouse
Inventar
#2 erstellt: 09. Feb 2018, 22:11
du kannst die Pre-Out mit zwei Widerständen zusammen mischen.
aber zum Test kannst du es natürlich erstmal nur mit einem probieren. Ich befürchte, dass es per Low-Level eher noch mehr brummt.

eigentlich sollte das Ziel sein das Brummen prinzipiell weg zu bekommen, da stimmt ja etwas nicht. Als erstes fällt mir da die LAN Buchse auf...
/Silversurfer/
Neuling
#3 erstellt: 09. Feb 2018, 22:19
Danke erst mal für Deine Antwort...


Mickey_Mouse (Beitrag #2) schrieb:
du kannst die Pre-Out mit zwei Widerständen zusammen mischen.


Ich bin ein Elektronik-Laie, bei deiner Aussage verstehe ich leider nur "Bahnhof"! :-)

Was hat es mit dem LAN und dem Brummen des SW auf sich?
Mickey_Mouse
Inventar
#4 erstellt: 09. Feb 2018, 22:31
testweise kannst du erstmal mit einem Kanal in den LFE Eingang gehen, im Prinzip reicht das sogar für den normalen Betrieb. Du wirst den Subwoofer ja vermutlich recht tief abtrennen und da ist der Bass üblicherweise eh auf beiden Kanälen gleich.

irgendwo kommt das Brummen ja her. I.d.R. durch verschiedene Masse Potentiale.
da sind z.B. die Steckdosen, Antennenanschlüsse, Kabelanschlüsse, Netzwerk Leitungen...
am einfachsten ist es wenn man versucht das alles getrennt zu halten.

daher würde ich jetzt erstmal versuchen heraus zu finden woher das Brummen kommt. Am einfachsten ist dabei nacheinander alle Kabel abzuziehen udn zu hören wann es aufhört.
und anfangen würde ich mit dem Netzwerkkabel, weil das am einfachsten zu beheben ist. Dann die Kabel zu Geräten mit Antennen Anschluss (TV, Sat Receiver) usw.
/Silversurfer/
Neuling
#5 erstellt: 09. Feb 2018, 22:33
Vielen Dank für's Erklären! Werde alles ausprobieren und dann berichten...
soundrealist
Gesperrt
#6 erstellt: 09. Feb 2018, 22:52

Mickey_Mouse (Beitrag #4) schrieb:


daher würde ich jetzt erstmal versuchen heraus zu finden woher das Brummen kommt. Am einfachsten ist dabei nacheinander alle Kabel abzuziehen udn zu hören wann es aufhört.
.


Hätte ich jetzt ebenfalls vorgeschlagen.
Wobei ich persönlich als allererstes mal testen würde, was der Sub komplett ohne irgend welche angeschlossenen Verbindungen macht (=außer Strom natürlich). Habe selbst noch einen kleinen aktiven Subs hier rumstehen, der "unangeschlossen" brummen, sobald er ans Netz gehängt und eingeschaltet wird. Bei meinem klingt es beispielsweise wie ein Netzbrummen, da eine Veränderung der Lautstärke keinen Einfluss hat.
Suche:
Das könnte Dich auch interessieren:
Bass Boost durch Equalizer am Luxman L-510 ?
marcie am 18.03.2018  –  Letzte Antwort am 30.03.2018  –  2 Beiträge
EBU R 128
stefle am 01.02.2011  –  Letzte Antwort am 09.06.2017  –  9 Beiträge
mono cinch beim subwoofer
-ALMO- am 15.07.2016  –  Letzte Antwort am 15.07.2016  –  5 Beiträge
Pioneer A-307 R mit ELAC EL 121 möglich?
17/8kannauchgrooven am 02.04.2014  –  Letzte Antwort am 02.04.2014  –  2 Beiträge
Brummen wenn ich zwei Geräte am Mischpult anschließe
Sandman27 am 03.02.2018  –  Letzte Antwort am 03.02.2018  –  5 Beiträge
Digital-Verstärker Minuspole verbinden am Lautsprecher-Umschalter
Hansoman am 16.12.2013  –  Letzte Antwort am 22.04.2014  –  4 Beiträge
Welche Ausgangsspannung am Verstärker...
zachi3 am 17.05.2004  –  Letzte Antwort am 02.11.2010  –  19 Beiträge
Kann man einen Verstärker an einen Aktiven Subwoofer anschließen?
Mathika am 23.02.2014  –  Letzte Antwort am 23.03.2014  –  2 Beiträge
Bass Array mit Standlautsprechern
ultrasound am 26.06.2011  –  Letzte Antwort am 27.06.2011  –  3 Beiträge
Welches Subwoofer Gehäuse ist am effizientestem
Sub38 am 25.08.2012  –  Letzte Antwort am 17.09.2012  –  4 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.752 ( Heute: 4 )
  • Neuestes MitgliedWuchthelm
  • Gesamtzahl an Themen1.406.906
  • Gesamtzahl an Beiträgen18.794.278

Top Hersteller in Hifi-Wissen-Diskussion Widget schließen