STR-DE-245 Protection Modus???

+A -A
Autor
Beitrag
kaschubei
Neuling
#1 erstellt: 19. Dez 2003, 14:08
Hallo, habe gerade einen Sony STR DE 245 bei Ebay Ersteigert, habe Probleme mit dem "Protection-Modus" Sobald ich den Reciever lauter stelle schaltet er sich in den Protection-Modus! Habe zwei Magnat Boxen angeschlossen, Habe keine Ahnung, woran das leigt, kann mir jemand helfen? Vielen Dank!
Denonfreaker
Inventar
#2 erstellt: 19. Dez 2003, 20:13
hI, welcher magnats hst du denn, wie laut stellt du ihm?

denn 'protection mode "bedeutet das der receiver nicht die strohm liefern kann als er liefern muss.

meistens gescheht es wenn der receiver den impedanz der boxen in combination mit die lautstarke nicht mag.

schutzschaltung ist da zum beschermung der endtransitoren vor der hitze tot!
Denonfreaker
Inventar
#3 erstellt: 21. Dez 2003, 19:01
Hi , Habe ein wenig gesucht 30w verstärker leistung - 230w .. 90 db kennschall empfindlichkeit, fur die boxen

STR-DE 245

Stereo power: 50W x2 (DIN 4Ω)
Surround power: 50W x5 (DIN 4Ω)

die kabel der ls soll am ende maximal 10mm lang sein (metal ende) und der kabel darf nie einen anderen kabel kreuzen, besser kurzer dann 10mm und so um die 2.5Qmm dicke audiols kabel.

also nicht gerade der beste leistung, aber wenn du n icht zu laut horst soll es reichen weil deutlich 20 watt uber die 30 watt die die magnats haben mussen.

AF
Suche:
Das könnte Dich auch interessieren:
SONY STR-DB780 Fehler "Protection"
Carsten23 am 11.01.2006  –  Letzte Antwort am 11.01.2006  –  2 Beiträge
Sony STR-DE 245 Dolby defekt!?
Holger1596 am 16.02.2006  –  Letzte Antwort am 20.02.2006  –  11 Beiträge
Avr schaltet auf Protection
Botzo am 16.01.2010  –  Letzte Antwort am 16.01.2010  –  2 Beiträge
SONY STR DE 495
DarkChris am 03.09.2005  –  Letzte Antwort am 03.09.2005  –  5 Beiträge
SONY STR-DE 225
Tolumax am 24.09.2003  –  Letzte Antwort am 02.12.2003  –  4 Beiträge
trennfrequenz sony str-de 497
-?- am 24.02.2006  –  Letzte Antwort am 25.02.2006  –  13 Beiträge
Sony STR-DE 598 ???
couchcoach79 am 10.01.2006  –  Letzte Antwort am 12.01.2006  –  17 Beiträge
HILFE!!! sony str-de 475
cyclob am 02.04.2004  –  Letzte Antwort am 15.05.2004  –  6 Beiträge
Sony STR-DE 875 Problem?!
Rechnerbräune am 30.06.2005  –  Letzte Antwort am 06.07.2005  –  11 Beiträge
Was ist der Protector-Modus beim Sony STR-DB 1080
pekiro am 06.04.2004  –  Letzte Antwort am 12.04.2004  –  6 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.304 ( Heute: 18 )
  • Neuestes Mitgliedeinsteinamp
  • Gesamtzahl an Themen1.443.063
  • Gesamtzahl an Beiträgen19.461.095

Hersteller in diesem Thread Widget schließen