Denon AVR 3805 Probleme

+A -A
Autor
Beitrag
DenonFan2006
Ist häufiger hier
#1 erstellt: 09. Nov 2006, 15:16
hallo

ich habe bzw hatte probleme mit meine receiver und zwar folgendes:

ich habe noch den denon DVD 3910. seit ein paar wochen hatte ich das problem dass mein receiver den geist aufgegeben sobald in filmen wuchtiger sound kommt. zum beispiel bei star wars episode 2 wo am anfang das schiff vorbeifliegt und einen sehr tiefen und wuchtigen sound hat. da stellte mein receiver ab und die stand by leuchte blinkte auf. diagnose: überlastung - nehme ich mal an.

eine zeit lang klappte es dann wieder doch gestern fing es wieder an. heute ist mir aufgefallen dass mein receiver nur bei tiefen tönen aussteigt, ob mit oder ohne subwoofer, habe den subwoofer mal abgeschaltet und das problem war das selbe, also jegliche art von wuchtigem bass (mit "the mummy returns" getestet wo anfang die grosse schlacht stattfindet mit dem scorpion king).

ich hab mich tierisch aufgeregt so dass ich mal alles instaliert habe (LS-kabel etc.) und zwar wie folgt:

- statt nem optischen kabel zwischen DVD/AVR habe ich mit denonlink verbunden (RJ45)

- die alten kabel von front und center lautsprecher gewechselt gegen teurere (piega) die ich mir besorgt habe

- ein paar feineinstellungen gemacht beim AVR


alles angeschlossen und mal angefangen zu testen. resultat: es klappt alles reibungslos und klingt auch besser - muss an den neuen LS kabel liegen für front und center lautsprecher. nun versuche ich herauszufinden woran es lag. dieses problem hatte ich vorher ja nicht.

liegt es an den alten front LS kabel die einfach nicht mehr mithalten konnten (waren günstige und mehrere jahre alt)?

liegt es an der verbindung zwischen DVD/AVR dass es nun mit denon LiNK verbunden ist und nicht mehr mit optischem kabel?


hat jemand ne ahnung woran das liegen könnte? schon jemand erfahrung damit?

vielen dank im voraus!
Grumbler
Inventar
#2 erstellt: 09. Nov 2006, 15:36

DenonFan2006 schrieb:

liegt es an den alten front LS kabel die einfach nicht mehr mithalten konnten (waren günstige und mehrere jahre alt)?


Ich würde tippen, Du hattest einfach einen Kurzschluss an den LS-Kabeln ein kleiner Kupferdraht der absteht oder ähnliches und durch das Wechseln ist der nun verschwunden. Sorgfältige Kontrolle der alten Kabel und Verlegung hätte auch geholfen.

Grüße,
Grumbler
JokerofDarkness
Inventar
#3 erstellt: 09. Nov 2006, 15:40

Grumbler schrieb:

DenonFan2006 schrieb:

liegt es an den alten front LS kabel die einfach nicht mehr mithalten konnten (waren günstige und mehrere jahre alt)?


Ich würde tippen, Du hattest einfach einen Kurzschluss an den LS-Kabeln ein kleiner Kupferdraht der absteht oder ähnliches und durch das Wechseln ist der nun verschwunden. Sorgfältige Kontrolle der alten Kabel und Verlegung hätte auch geholfen.

Grüße,
Grumbler


Dem schließe ich mich voll und ganz an. Denn theoretisch reicht heiler Klingeldraht. Und überlastet kann der 3805 mit Sicherheit auch nicht gewesen sein! Gar nicht in Frage kommen die Anschlussvarianten vom DVD Player oder Deine Feineinstellungen!

Ich würde an Deiner Stelle nochmal die alten Kabel sauber anschliessen und probieren! Nur mal so!
Suche:
Das könnte Dich auch interessieren:
Denon AVR-3805
Napalm_Joe am 22.01.2007  –  Letzte Antwort am 22.01.2007  –  2 Beiträge
Probleme mit Denon 3805
bighope am 07.01.2005  –  Letzte Antwort am 15.01.2005  –  10 Beiträge
Probleme mit Denon 3805
mcasd am 19.02.2005  –  Letzte Antwort am 20.02.2005  –  11 Beiträge
Probleme mit Denon 3805
soundfreak69 am 19.09.2005  –  Letzte Antwort am 19.09.2005  –  3 Beiträge
Denon AVR-3805
PhilMixer am 02.02.2004  –  Letzte Antwort am 02.02.2004  –  2 Beiträge
DENON AVR-3805
tomcat661 am 10.06.2004  –  Letzte Antwort am 10.06.2004  –  4 Beiträge
Denon AVR 3805
kain77 am 21.06.2004  –  Letzte Antwort am 21.06.2004  –  6 Beiträge
Denon AVR 3805 - Initiallautstärke
Franc am 19.10.2004  –  Letzte Antwort am 23.10.2004  –  4 Beiträge
Denon AVR 3805
Franc am 23.10.2004  –  Letzte Antwort am 23.10.2004  –  3 Beiträge
Denon AVR 3805 Testtone
Franc am 23.10.2004  –  Letzte Antwort am 23.10.2004  –  6 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.399 ( Heute: 45 )
  • Neuestes Mitgliedednozama01
  • Gesamtzahl an Themen1.456.094
  • Gesamtzahl an Beiträgen19.701.053

Hersteller in diesem Thread Widget schließen