Knacken , Knistern Denon 1803

+A -A
Autor
Beitrag
Loonixx
Neuling
#1 erstellt: 04. Mai 2007, 11:09
Hallo Heimkinofreunde,
ich habe ein kleines mal wieder aufgetretenes Problem mit meinem Denon Receiver (1803). Mit hilfe der Suchfunktion habe ich leider nichts passendes gefunden.

Zu meinem Problem:
mein Receiver weißt seit geraumer Zeit wieder ein Lautes Knacken bzw. Knistern auf, auf dem Rechten-Front Lautsprecher-Kanal, zuerst dachte ich mir vielleicht liegts ja am Lautsprecher also Lautsprecher gewechselt... genau das selbe. Muss also am Lautsprecherausgang für die Rechte Box liegen. Dieses Knacken bzw Knistern tritt unregelmäßig auf und ist recht laut, es ist auf jeder Einstellung des Receiver zu hören (DVD,TV,VCR,TUNER). Dieses Problem hatte ich vor 2 Jahren schon einmal und habe den Receiver zur Reperatur gebracht, doch dort konnte nix festgestellt werden, kein knacken und kein knister im Dauertest. Dazu muss ich sagen das der Receiver bestimmt 2 Wochen ohne Strom in der Ecke stand und nix dran gemacht wurde. An der Hitze oder Luftfeuchtigkeit kann es ja eigentlich nicht liegen oder? Ich habe den Receiver auch schon 2 Tage vom Strom genommen aber leider ohne Verbesserung. Was ich jetzt noch nicht geteste habe ist ein andere Lautsprecherkabel zu verwenden. Könnte es sein das der Receiver sich am ausgang in irgendeiner Form aufgeladen hat und daher das Knistern verursacht? Hab schon überlegt den Receiver mit Druckluft zu reinigen...aber ob das was bringt?

Vielleicht hatte jemand von euch auch schon mal das Problem
oder kann mir einen Rat geben wodran es liegen könnte.

Vielen Dank schonmal im vorraus.


System
Front: Canton LE 109
Center: Canton LE 105
Sub: Canton AS 50
Rear: Canton LE 103
Loonixx
Neuling
#2 erstellt: 08. Mai 2007, 11:44
Hallo nochmal,
es scheint das es mit der Luftfeuchtigkeit zusammen hängt. Jetzt wo es wieder kühler geworden ist und regnet kommt es nur noch sehr selten vor das er anfängt zu knacken. Gibt es ein Kontaktspray womit man den Receiver einsprühen kann?
naseweiss123
Neuling
#3 erstellt: 02. Mrz 2008, 14:33
Hallo,
eine späte Antwort aber immerhin eine.
Gleiches Problem hatte ich 2005.
Es war eine defekte diode im Signalpfad-
Es gibt für jeden Kanal 2Stück in der Verbindung zum Endverstärker. Stichwort Klemmdioden - warum an dieser Stelle entzieht sich allerdings meinem Verständnis - üblicherweise sind solche Dioden an Singnaleingängen und nicht intern.
Egal eine dieser Dioden erzeugte ein im Millvolt-Bereich liegendes Knacken und Knistern. Nach der Endstufe war das ganz schön laut. Konnte man gut mit einem Oszi rausmessen.
Erst habe ich sie nur rausgeknipst. Ging auch.
Dann habe ich sie durch eine 1n4148 ersetzt.
Sind normale Dioden (kein SMD) auf der Platine die hinter der Frontplatte sitzt so ca. 1/4 von links.
Genauer erinner ich mich nicht mehr war 2005.

achso nochwas :

FINGER WEG VON KONTAKTSPRAY - DAS GIBT SONST TEUEREN ELEKTROSCHROTT.

Gruss.


[Beitrag von naseweiss123 am 02. Mrz 2008, 18:04 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Denon 1803
Vvampy am 03.01.2007  –  Letzte Antwort am 13.02.2007  –  4 Beiträge
rauschen bei denon 1803
k0sT am 15.09.2003  –  Letzte Antwort am 21.09.2003  –  3 Beiträge
Denon AVR-1803
Rentner am 28.10.2003  –  Letzte Antwort am 29.10.2003  –  7 Beiträge
Denon AVR-1803
gonzo_0815 am 30.11.2003  –  Letzte Antwort am 01.12.2003  –  7 Beiträge
OSD Denon 1803
Son-Goku am 24.12.2003  –  Letzte Antwort am 26.12.2003  –  2 Beiträge
denon 1604 oder 1803
managa am 17.02.2004  –  Letzte Antwort am 18.02.2004  –  7 Beiträge
Denon 1803 DVD Audio
gunnig am 17.03.2004  –  Letzte Antwort am 17.03.2004  –  2 Beiträge
Denon AVR 1803 Lautsprecherpegel
anke am 28.05.2004  –  Letzte Antwort am 28.05.2004  –  2 Beiträge
denon receiver 1803 defekt!?
bille am 05.09.2004  –  Letzte Antwort am 06.09.2004  –  4 Beiträge
Denon avr 1803 defekt
meister_fixle am 22.12.2008  –  Letzte Antwort am 22.12.2008  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.820 ( Heute: 1 )
  • Neuestes Mitgliedbaidoubtlandwusscess
  • Gesamtzahl an Themen1.451.489
  • Gesamtzahl an Beiträgen19.617.514

Hersteller in diesem Thread Widget schließen