Audyssey erkennt bei 3 ! Lautsprechern falsche Phase ?

+A -A
Autor
Beitrag
kungfuzius
Ist häufiger hier
#1 erstellt: 07. Mai 2010, 13:35
Hallo,
bin gerade dabei mein Canton MX100 an einem Denon 1610 einzumessen. Das Komische ist, das Audyssey die Lautsprecher = Vorne links und rechts und hinten links als falsch angeschlossen anzeigt ( Phase ). Richtig scheint also der Center, der Subwoofer und hinten rechts zu sein.
Nur kann das irgendwie nicht ganz sein, die Teile sind alle neu, das Kabel ( 2,5 mm) wurde von mir komplett neu verlegt, gekennzeichnet und auch penibelst angeschlossen. Was ist davon zu halten ? Kommt ein Kabeldreher !! IN !! den Lautsprechern (Herstellerverurschat) in Betracht ? Würdet ihr euch auf Audyssey verlassen und genannte Boxen einfach umpolen, den Test wiederholen und bei keinen Fehlern so verdrahtet lassen?

Danke und Gruss
Roland
hifi-privat
Inventar
#2 erstellt: 07. Mai 2010, 13:55
Ich würd's zumindest mal probieren.

Hast Du einfach schonmal, ohne was zu ändern eine zweite Eimessung gemacht?

Und wichtig: Stille im Raum, nicht durch die Gegend laufen o.ä.
kungfuzius
Ist häufiger hier
#3 erstellt: 07. Mai 2010, 14:14
Danke für deine Antwort !
Also, ich habe jede einzelne monierte Box umgepolt und jedes mal einen Durchlauf gestartet. So wie die Boxen umgepolt wurden wurden sie als richtig erkannt.
Trotzdem komisch..... hat Canton in dieser Preisklasse andere Qualitätskontrollen ? Der Verstärker wird ja wohl stimmen................ .

Also, wollen wir der Software vertrauen ?

EDIT: Sehe gerade das es den Subwoofer mit - 12 Dezibel festlegt............ das geht ja mal gar nicht !
Habe dazu mal was gelesen, finde es aber nicht mehr.....

Gruss
Roland


[Beitrag von kungfuzius am 07. Mai 2010, 14:20 bearbeitet]
Passat
Moderator
#4 erstellt: 07. Mai 2010, 14:18
Ich würde mal, anstatt die Lautsprecher umzupolen, die Lautsprecher gegeneinander tauschen.

Wenn du z.B. hinten rechts und links gegeneinander tauscht, dann müsste bei einem intern falsch verdrahteten lautsprecher der Phasenfehler mit wandern, d.h. von hinten links nach hinten rechts.
Bleibt er aber hinten links, so ist mit deinen Lautsprechern alles i.O. und deine Raumakustik sorgt für die Phasendrehung.

Grüsse
Roman
kungfuzius
Ist häufiger hier
#5 erstellt: 07. Mai 2010, 14:22
Hallo Roman,
danke für den Tipp, versuche ich ! Aber selbst wenn es der Raum ist, sollte man dann nicht trotzdem die Box umpolen ?

Gruss
Roland
Passat
Moderator
#6 erstellt: 07. Mai 2010, 14:47
Das würde ich nicht machen, sondern die Meldung ignorieren.
Schon bei einer etwas anderen Position des Mikrofons kann es schon wieder anders aussehen.

Grüsse
Roman
kungfuzius
Ist häufiger hier
#7 erstellt: 07. Mai 2010, 14:56
Also, an den Boxen liegt es nicht, der Fehler wandert nicht mit ! Ich mache jetzt mal Eingangsmessungen quer durch den Raum um zu sehen ob die Akustik das Problem ändert.....

Gruss
Roland

PS: Subwoofer bei -12 DB macht mir immer noch zu schaffen.

PPS: Ist ein reines Akustik Problem........ ich schließe alles wieder auf visuell richtig !
QE.2
Inventar
#8 erstellt: 07. Mai 2010, 15:14
Du mußt den Sub selbst etwas leiser drehen, kann sein, der bringt Dir die ganze Messung durcheinander. Der ist einfach zu laut, deshalb ja -12db.

Gruß QE.2


[Beitrag von QE.2 am 07. Mai 2010, 15:15 bearbeitet]
kungfuzius
Ist häufiger hier
#9 erstellt: 07. Mai 2010, 15:32
Danke, habe ich mir fast gedacht.......
Sub ist jetzt auf 40% Leistung, ich messe den morgen mal so ein. Vorher war er auf 70% gestanden. Frequenz ganz offen, die soll ja der AV cuten ?!

Gruss
Roland


[Beitrag von kungfuzius am 07. Mai 2010, 15:33 bearbeitet]
QE.2
Inventar
#10 erstellt: 07. Mai 2010, 15:36
Die falschen Phasen, das liegt manchmal einfach an den Boxen. Das ist von Hersteller zu Hersteller verschieden. Das liegt bei Mehrwegeboxen an Phasenverschiebungen innerhalb der Box, bedingt durch die Weichen. Ich habe bei meinem Z7 auch eine solche Fehlermeldung, obwohl die Box richtig angeschlossen ist. Das sollte man einfach ignorieren, vielleicht mal prüfen, ob wirklich richtig angeschlossen ist. Jedenfalls nicht bewußt verpolen. Habe übrigens auch Canton und bei denen soll das ziemlich verbreitet sein.

Gruß QE.2


[Beitrag von QE.2 am 07. Mai 2010, 15:38 bearbeitet]
dansel
Ist häufiger hier
#11 erstellt: 02. Jun 2015, 07:50
Gut, das Thema ist schon sehr alt, aber ich habe ein ähnliches Problem. Habe die Canton GLE 490.2 als Front LS und bei der Einmessung werden diese mir auch mit der falschen Phase angezeigt, trotz korrekter Verkabelung. ...
Fuchs#14
Inventar
#12 erstellt: 02. Jun 2015, 07:55
wenn du sicher bist das richtig verkabelt ist dann einfach ignorieren


Wiki, Wiki, Wiki
Suche:
Das könnte Dich auch interessieren:
Audyssey erkennt Surround Box nicht
R1_2001 am 26.11.2007  –  Letzte Antwort am 04.12.2007  –  21 Beiträge
Schwindelt DENON bei Audyssey ?
gangster1234 am 24.06.2008  –  Letzte Antwort am 26.06.2008  –  4 Beiträge
Audyssey 2EQ erkennt Woofer und einen Lautsprecher nicht!
chucknet am 01.11.2010  –  Letzte Antwort am 01.11.2010  –  2 Beiträge
audyssey Verständnisfrage
Dares+ am 23.04.2010  –  Letzte Antwort am 23.04.2010  –  3 Beiträge
receiver erkennt Subwoofer nicht
Knäulkopp am 10.10.2010  –  Letzte Antwort am 10.10.2010  –  3 Beiträge
Frage zum Audyssey einmessen
Rotti1975 am 15.01.2011  –  Letzte Antwort am 15.01.2011  –  2 Beiträge
Problem mit Audyssey!
maxx_ am 14.07.2008  –  Letzte Antwort am 14.07.2008  –  13 Beiträge
Audyssey - Verständnisfrage
dansel am 09.06.2015  –  Letzte Antwort am 11.06.2015  –  15 Beiträge
Audyssey nur bis 300Hz - Erfahrungen?
moppinger am 18.12.2020  –  Letzte Antwort am 19.12.2020  –  2 Beiträge
Audyssey MultEQ vs. Audyssey MultEQ XT
soulfly911 am 25.02.2009  –  Letzte Antwort am 26.02.2009  –  6 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.403 ( Heute: 16 )
  • Neuestes MitgliedManfred54
  • Gesamtzahl an Themen1.535.476
  • Gesamtzahl an Beiträgen21.216.475

Hersteller in diesem Thread Widget schließen