Teufel CP 5100 dr Problem

+A -A
Autor
Beitrag
Willhelmine
Neuling
#1 erstellt: 16. Feb 2011, 12:13
Hallo Forumsgemeinde

Das Problem betrifft den Receiver CP 5100 DR von Teufel den ich mit dem Motiv 6 Set 3 gekauft hab.

Ich habe das System am Montag erhalten. Wir haben alles installiert und hat tadellos funktoniert. Am Dienstagabend habe ich das System eingeschaltet.
Seitdem haben wir "nehme ich an" ein Problem mit dem CP 5100 DR nachdem ich probiert hab eine Festplatte am USB Anschluss anzuschliessen.

Wir haben seitdem nur einen Output auf dem Subwoofer und TV. Auf die übrigen Boxen kommt keine Ausgabe. Der Fernseher (Samsung neueres Model) bekommt aber weiterhin Ton.
Die TV Box (Swisscom TV, über Internetleitung) ist über HDMI an den Receiver angeschlossen und dieser wiederum per HDMI an den TV (Das Bild ist da und man hört auch was vom Subwoofer).
Im Receiver Setup lassen sich auch keine Änderungen mehr abspeichern was anfangs ging (Level, LS Konfig etc) Ich hatte am Montag beim Einstellen auch andere Auswahlmöglichkeiten. Wenn ich z.b. unter LS die Front L einstellen will ist dieser auf Small, wenn ich Ihn auf Large stelle springt er automatisch wieder auf Small.

Ein Reset habe ich wie beschrieben probiert. Es tut was (Bild wird rosa, dann Schwarz und ist wieder der Teufel Screen drauf) Dies scheint aber keine Auswirkung zu haben.

Wir nehmen an das es sich um ein Software Problem des Receivers handelt.

Von mir aus kann das nur durch den Anschluss der Festplatte kommen, was ich mir aber nicht erklären kann, was das für Auswirkungen auf den Receiver haben soll.

Bin für jede Hilfe dankbar.
Suche:
Das könnte Dich auch interessieren:
Kenwood VRS-5100 Sound Problem
Splivke am 01.10.2007  –  Letzte Antwort am 13.10.2007  –  10 Beiträge
JVC DR-MH30 Problem?
Jürgen12 am 07.10.2006  –  Letzte Antwort am 08.10.2006  –  4 Beiträge
Kenwood VRS-5100 gut?
Punk_Rawker am 10.09.2005  –  Letzte Antwort am 20.09.2005  –  10 Beiträge
Kenwood VRS 5100 Spint?
maxx123 am 16.10.2007  –  Letzte Antwort am 01.11.2008  –  2 Beiträge
Denon AVR-4308 + Teufel Subwoofer M 5100 THX
Urukai30 am 23.12.2007  –  Letzte Antwort am 29.12.2007  –  5 Beiträge
Magnat Digital homecine 5100 brummt!
phil1324 am 10.02.2009  –  Letzte Antwort am 11.02.2009  –  2 Beiträge
Kenwood 5100 Line-In Eingangsimpedanz
Southpark1977 am 15.05.2007  –  Letzte Antwort am 12.01.2008  –  2 Beiträge
Suche Teufel Receiver IP 500 DR aus System Impaq 500
Killefitz am 22.06.2015  –  Letzte Antwort am 22.06.2015  –  4 Beiträge
Kenwood VRS 5100 + Concept E Magnum, brauche dringend Hilfe...
stefan1981 am 10.09.2005  –  Letzte Antwort am 11.09.2005  –  17 Beiträge
Probleme mit Kennwood Verstärker (KRF-5100)
xee am 26.04.2007  –  Letzte Antwort am 26.04.2007  –  2 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder875.894 ( Heute: 1 )
  • Neuestes MitgliedLauridsG
  • Gesamtzahl an Themen1.460.844
  • Gesamtzahl an Beiträgen19.781.456

Hersteller in diesem Thread Widget schließen