Vielleicht bin ich ein bisschen doof ...

+A -A
Autor
Beitrag
Udo
Hat sich gelöscht
#1 erstellt: 10. Dez 2002, 15:27
oder verstehe alles falsch. Hab jetzt die Ruhe gefunden etwas zu experimentieren. Es geht um die Einstellung meines rel. kleinen Center-Lautsprechers. Die Anleitung von T&A hab ich so verstanden das ich den im Menue auf "Sat" (Satellit) einstellen einstellen muß damit er nicht den vollen Frequenzbereich spielt weil er klein ist und mit den anderen sonst nicht mithalten kann.

Wenn ich den jetzt auf "Sat" einstelle spielt er solo (mono) sehr schön und für die Größe mit sattem Bass. Stell ich den jetzt um auf "Full" dann wird laut Anleitung der gesamte Frequenzbereich von Ihm übertragen. Bass hat er dann allerdings so gut wie keinen mehr.

Versteh ich da nur Bahnhof oder könnte das sein das der Hersteller die Menuepunkte durcheinander gebracht hat. Oder was sonst?
burki
Hat sich gelöscht
#2 erstellt: 10. Dez 2002, 15:46
Hi Udo,

ich hab ja ein T+A-"Gerumpel", doch was ist denn falsch ?
Falls eine Box auf small (oder bei Dir auf Sat) gestellt wird, dann greift eben die Frequenzweiche Deiner Vorstufe --> Frequenzen unter dem entsprechenden Schwellenwert (z.B. 80 oder 100 Hz) werden von dieser Box nicht dargestellt, sondern an den Sub oder (wenn kein Sub vorhanden ist) an Boxen, die auf large stehen umgeleitet.
Eine Frequenz unter 100/80 Hz ist uebrigens nicht ortbar (falls der Sub richtig aufgestellt ist) ...

Gruss
Burkhardt

Edit: Sorry, hab gerade gesehen, dass bei "Large" kein Bass mehr produziert wird --> wie hast Du das festgestellt, d.h. mit welchem Testsignal ?
Bei meinem AX-1 funktioniert uebrigens das Bassmanagement bei Center auf Large auch nicht richtig, doch der wird jetzt eh durch eine ordentliche AV-Vorstufe ersetzt.
Udo
Hat sich gelöscht
#3 erstellt: 10. Dez 2002, 16:25
Burki so wie Du es Anfangs beschrieben hast hab ich`s mir auch vorgestellt. Aber es ist genau umgekehrt. Gemessen hab ich es noch nicht, es ist aber mehr als deutlich hörbar. Leider ist eine Lautsprecher-Einstellung typgebunden. (A2D) Und hat keine "Sat"-Funktion (nur Full). Wenn ich statt diesen an dem Speaker einen anderen Typ einstelle ist`s genau so. Stellung "Sat" mit viel Bass, Stellung Full mit wenig Bass. Ich vermute das der "Switch" in der Soft verkehrt herum läuft. Es kann aber auch sein das in den "Sat"-Funktionen der obere Bass (über 80 Hz) angehoben wird und Tief-Bass vortäuscht. Deshalb die Frage wie ist es bei Euch.
Laut Anleitung wird der Bass in Stellung "Sat" (kleiner Lautsprecher) jeweils nur bis 80 Hz herunter übertragen. Das scheint mir auch logisch.
burki
Hat sich gelöscht
#4 erstellt: 10. Dez 2002, 16:49
Hi Udo,

naja, eine Kick-Bassanhebung sollte das Bassmanagement der ominoesen "T+A-Box" wirklich nicht machen (normalerweise agiert da ja nur eine 12 (24) dB/Oktave abfallende Frequenzweiche), so dass (ausser wenn T+A da Schrott produziert) eher der Center ein Problem hat (oder die Raumakustik)
Lade Dir doch einfach einen Sinusgenerator herunter (z.B. NHC --> www.nhc.com.au) und brenne Dir eine entsprechende CD.
Mit einem schnoeden Pegelmessgeraet kannst Du da schon der Sache etwas auf die Spur kommen (Freifeldmessung waere natuerlich ideal.

Gruss
Burkhardt
Werner
Stammgast
#5 erstellt: 10. Dez 2002, 17:03
Moin, wie finde ich den Generator?

Schluckt ihn mein Firewall?
burki
Hat sich gelöscht
#6 erstellt: 10. Dez 2002, 17:19
Hi Werner,

sorry, sollte www.nch.com.au heissen (--> unter download --> Radio Station Software --> NCH Tone Generator) oder auch den Test Tone Generator (www.esser.u-net.com).

Gruss
Burkhardt
Udo
Hat sich gelöscht
#7 erstellt: 10. Dez 2002, 18:25
Das ist nicht nur beim Center so. Auch wenn ich die anderen Lautsprecher auf "Sat" (d.h. ja eigendlich in den Tiefen begrenzt) schalte, produzieren die hörbar tieferen Bass. Ich hab meinen Händler erst mal um Auskunft gebeten. Der erkundigt sich jetzt. Wenn das nichts bringt muß ich messen. Da ich die Einmessgeräte von T&A besitze ist das `ne sehr genaue und leichte Übung. Das Zeug misst wirklich exakt mit rosa Rauschen. In den Kurven sieht man jeden scheiß Fehler. Nur das Zeug aufzubauen und anzuschließen mach ich erst wenn mir nichts anderes übrig bleibt. Ich wollt nur wissen wie es allgemein üblich ist, ob solche, Du nennst es Kickbass, Anhebung normal ist.

Übrigens, die Weichen von T&A in den Lautsprechern sind ja alle digital. Die sind normalerweise sehr, sehr viel steilerflankiger, die liegen so bei knapp 300 dB/Okt. Wie steil die Begrenzung für den Center ist weiß ich allerdings nicht. Viel anders glaub ich aber auch nicht weil der Rest ja dann den übrigen zugemischt wird, würde das sonst nicht mehr passen.
UloPe
Schaut ab und zu mal vorbei
#8 erstellt: 11. Dez 2002, 12:16
Also kann es vieleicht sein, dass du einen Sub angeschlossen hast während dieser Tests?
Wenn ja kommt der bass den du bei "Sub" einstellung höhrst höchstwahrscheinlich nicht aus den satelliten sondern aus dem sub und der ist nunmal nicht ortbar -> es kommt dir vor, als ob der bass aus dem sat kommt. Wenn du aber auf "large" schaltet wird alles zu den Satelliten übertragen, da die aber nicht so weit "runtergehen" -> weniger bass.

Cu UloPe
Udo
Hat sich gelöscht
#9 erstellt: 11. Dez 2002, 12:23
Nein. Ist kein Sub angeschlossen. Stimmt natürlich, Sub-Bass nicht ortbar ist richtig, diese tiefen Töne sind ja nie ortbar, aber tiefe Bässe weg (hörgemäß), bei breitbandiger Einstellung ist schon komisch. Deswegen der Verdacht das im bassgekappten Zustand evtl. die höheren Bässe lauter gedreht werden und Tiefbass vortäuschen. Aber ich weiß halt nicht wie es üblich ist.
Udo
Hat sich gelöscht
#10 erstellt: 11. Dez 2002, 14:17
Ich hab das jetzt mal, sehr simpel, mit `nem Schallpegelmessgerät und ner Testton-CD nachgeprüft. Die Messungen bestätigen was ich höre. Das heist in Stellung "Sat" geben die Lautsprecher sehr laut auch Töne unter 60 Hz (durch Raumresonanzen sogar mit massiver Überhöhung) wieder. Bei Einstellung auf "Full" sind die Frequenzen unter 60 Hz fast 10-20 dB leiser. Das würde heißen das T&A das Schaltbit in der Soft verkehrt gesetzt hat. Möchte mal wissen wann das Theater mit dem DD mal vorbei ist?
Suche:
Das könnte Dich auch interessieren:
Bin ich zu doof ???
Joern04 am 15.11.2003  –  Letzte Antwort am 19.11.2003  –  15 Beiträge
Kenwood 5040 Hilfe bin zu doof
saba01 am 02.11.2006  –  Letzte Antwort am 16.11.2006  –  2 Beiträge
zu doof zum anschließen?
henningt am 23.04.2008  –  Letzte Antwort am 23.04.2008  –  6 Beiträge
Denon 1708 - bin ich zu doof?
henningt am 27.05.2008  –  Letzte Antwort am 27.05.2008  –  5 Beiträge
denon 2805 bin zu doof für auto setup
Tabus am 21.04.2005  –  Letzte Antwort am 24.04.2005  –  5 Beiträge
Surroundproblem oder doch zu doof.
DMass am 20.06.2008  –  Letzte Antwort am 21.06.2008  –  5 Beiträge
Pioneer vsx-515: zu doof für 5.0-Setup???
hifi-hurra am 20.01.2006  –  Letzte Antwort am 20.01.2006  –  2 Beiträge
Receiver kaputt oder ich zu doof?
baiba am 11.08.2010  –  Letzte Antwort am 12.08.2010  –  9 Beiträge
Verwirrt stereo am Receiver
WieBitte am 19.02.2008  –  Letzte Antwort am 20.02.2008  –  14 Beiträge
Vielleicht doch kein Onkyo 606?
rotedrache1 am 24.08.2008  –  Letzte Antwort am 27.08.2008  –  23 Beiträge
Foren Archiv
2002

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.304 ( Heute: 1 )
  • Neuestes MitgliedCoolChris26
  • Gesamtzahl an Themen1.443.043
  • Gesamtzahl an Beiträgen19.460.674

Hersteller in diesem Thread Widget schließen