Brauche Hilfe!

+A -A
Autor
Beitrag
Totochef82
Neuling
#1 erstellt: 16. Okt 2003, 13:18
Hallo Leute,

ich brauche unbedingt euren Rat. Und zwar folgendes. Ich habe den Film "Echoes" angeschaut. In diesem Film kommen ein paar Schockszenen, die mit wirklich sehr lauter Musik untermalt worden sind. Wenn diese Stellen kommen, stellt sich mein Verstärker - ein Kenwood 7060 - von ganz alleine aus, die Bereitschaftsanzeige blinkt. Offensichtlich handelt es sich um einen Fehler. Wenn ich das Volume runterstelle, geht es ganz normal, doch wenn ich über einen ebstimmten Wert gehe, stellt er sich ab. Anschließend habe ich die Frontboxen, den Center und den Subwoofer abgehängt und die Szenen nur über die Rearboxen laufen lassen. Es funktionierte einwandfrei - in jeder Laustärke. Wieso geht es nicht mit angeschlossenen Frontboxen. Wäre es ein kurzschluss oder sonstiges, dann würde sich der Verstärker sicher immer wieder mal abstellen aber sicher nicht gerade an den lauten Stellen.

Auch sonst kann ich andere Filme und Musik in einer hohen Laustärke problemlos genießen. Woran könnte es liegen?
Danke jetzt schonmal für jeden Beitrag

Gruß
Thorsten
bockwurst
Ist häufiger hier
#2 erstellt: 16. Okt 2003, 13:27
was hast du denn für boxen ?
Totochef82
Neuling
#3 erstellt: 16. Okt 2003, 13:30
Ich habe das Eltax Discovery 5.0 Set und einen Eltax Subwoofer - bisher nie Probleme gehabt. Haben bis jetzt alles mitgemacht! Und funktionieren bei der Musik und anderen Filmen immernoch einwandfei ..
Titankalotte
Neuling
#4 erstellt: 16. Okt 2003, 14:28
Doch doch, du hast es selbst erkannt, die Gesamtimpedanz der Boxen ist zu niedrig, ( Kurzschluß) die Lastimpedanz trägt der Verstärker auch unter der angegebenn Impedanz jedoch nur bis zu einem Gewissen Pegel, da die Impedanz ( Widerstand) der Box nicht linear ist sonder Frequenzabhängig tritt die Abschaltung des Receivers nur bei bestimmten Passagen auf mit extremen Pegel und gehobener Lautstärke. Mit anderen Worten deine Boxen ( ob 4 Ohm oder 8 Ohm haben nicht die angegeben Ohmzahl( die darf auch gem. DIN erheblich abweichen. Und wird nur in einen bestimmten Frequenzbereich gemessen. aber nicht im gesmten Übertragungsbereich. lese mal die Bedienungsanleitung: wieviel Ohm müssen die Boxen mind. haben wenn alle 5 Kanäle angeschlossen sind. ( 2 x Front, 1x Sub, 2x Rear, u. Center.
passen die Boxen nicht ( aussreichende Ohmzahl) fährst du den Verstärker immer an seiner Leistungsgrenze, er wird es dir dann mit früzeitigen Ableben bedanken.
Totochef82
Neuling
#5 erstellt: 16. Okt 2003, 15:17
Also an der Impedanz kann es nicht liegen. Die Boxen haben einen Widerstand von über 4 Ohm. Ich hatte den Verstärker mal neben meinem Fernseher und der Centerbox stehen und da hatte ich genau die gleichen Anzeichen - bis ich dann den Verstärker weiter weg plaziert habe. Wäre es möglich dass der Verstärker irgendwie elektromagentisch beeinflusst werden kann von anderen Boxen? Weil der Subwoofer pumpt ja doch recht kräftig und die Frontboxen und der Center waren auch voll am laufen...
Suche:
Das könnte Dich auch interessieren:
Kenwood KRF-V4070D brauche hilfe
Jamesboom am 25.02.2008  –  Letzte Antwort am 26.02.2008  –  2 Beiträge
Brauche mal euren Rat!
mklang05 am 27.07.2006  –  Letzte Antwort am 29.07.2006  –  13 Beiträge
Kenwood geht aus und blinkt
penny_ki am 13.02.2006  –  Letzte Antwort am 13.02.2006  –  2 Beiträge
Brauche UNBEDINGT euche Hilfe :((
Jenny am 04.04.2004  –  Letzte Antwort am 04.04.2004  –  4 Beiträge
brauche unbedingt Hilfe
am 08.11.2004  –  Letzte Antwort am 11.11.2004  –  12 Beiträge
Problem mit Kenwood 7060
23.09.2002  –  Letzte Antwort am 04.10.2002  –  5 Beiträge
PIONEER Verstärker brauche Rat
binkyboy am 27.03.2007  –  Letzte Antwort am 28.03.2007  –  6 Beiträge
Brauche Hilfe von Fachleuten
Kumpane_Nr._2 am 21.06.2005  –  Letzte Antwort am 02.07.2005  –  10 Beiträge
Brauche hilfe zum KRF-V5070D
JamesBlond am 22.04.2004  –  Letzte Antwort am 26.04.2004  –  12 Beiträge
Brauche Hilfe! Ton bei DVD schlecht!
TrustInLight am 07.10.2010  –  Letzte Antwort am 07.10.2010  –  4 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.304 ( Heute: 19 )
  • Neuestes MitgliedSixty3
  • Gesamtzahl an Themen1.443.064
  • Gesamtzahl an Beiträgen19.461.107

Hersteller in diesem Thread Widget schließen