Problem Denon 1603

+A -A
Autor
Beitrag
Uliminator
Stammgast
#1 erstellt: 10. Apr 2005, 10:36
Hallo Forum,

kurz mal vorweg: Ich hatte bisher nicht die Zeit mich näher mit dem folgenden Problem zu befassen, werd erst morgen wieder ins Wohnheim kommen wo die Anlage steht.

Ich bin gestern umgezogen, habe meine Anlage mitgenommen, lediglich auf die Sateliten verzichtet (Bis jetzt).
Das ganze besteht aus einem Denon 1603, einem 1910, zwei Dali Blue 5005 und einem Dali Blue C 1000.

Es regnete leicht (sehr minimal) ich hab alles etwa 10 Meter durchs freie getragen. Danach habe ich ca. 1-2 Stunden mit Aufbau und inbetriebnahme gewartet, vorher auch abgewischt.

Nun zu meinem Problem:
Alle Komponenten schienen einwandfrei zu funktionieren, allerdings kam kein Ton raus. Lediglich der Subwoofer spielte.
Ich probierte etwas rum, und schließlich bekam ich doch normalen Klang - aber nur über 5Ch Stereo Emulation.
Stereo, Direct, Dolby PL blieben stumm.
Als Input hatte ich den 1910 mit CD und Radio, PC kann ich erst morgen ausprobieren.

Interessanterweise gibt der 1603 auch ein piepsen von sich wenn ich den Input-Regler einmal durchwähle... ein einzelnes piepsen.

Hat wer eine Ahnung was das sein könnte?

Danke schonmal im Vorraus!
Denonfreaker
Inventar
#2 erstellt: 10. Apr 2005, 16:16
tja regen mogen die nicht! mann sollte naturlich auch nie sein stereo um ziehen wenn es regnet ausser mann klebt zur schutz plastik tasche um das gerat.

Tja was defect ist kein idee, kann biel sein , aber auch nicht. Am besten damit (morgen) zu einen handler und per kostenvorentschlag fragen was es kosten wurde es zu reparieren

DF
Uliminator
Stammgast
#3 erstellt: 10. Apr 2005, 16:22
Naja, aber das Gerät war vorher schon etwa 20 Stunden vom Netz weg und auch danach wurde es nicht sofort angeschlossen (Weil mir das mit dem Regen eben klar ist. Ein Großteil der Lüftungsschlitze war ja auch abgedeckt und es war nur sehr leichtes Tröpfeln.
Sollte es bei Regen nicht eher ein Totalausfall sein?
bothfelder
Inventar
#4 erstellt: 10. Apr 2005, 17:46
Hi!

2 Möglichkeiten sehe ich!
Mal aufschrauben, ob was zu sehen ist (Wassereintritt!)
Erstens: Einen Reparaturmenschen fragen!
Zweitens: FÖN!

Der AVR müßte alle gespeicherten Informationen für ca. ne Woche halten können.

Andre
Uliminator
Stammgast
#5 erstellt: 10. Apr 2005, 22:38
An der Stelle erlaube ich mir Einstein zu zitieren:
"Es gibt 2 Dinge die Unendlich sind: Das Universum und die Menschliche Dummheit - beim Ersten bin ich mir noch nicht sicher."
Wahre Worte
Ich Held habe nämlich die Front-Speaker aus Versehen an die Rear-Klemmen gehängt...
Ohne Worte!

Nachdem ich mir so sciher war, dass ichs richtig gemacht hab, hab ich's natürlich auch erst sehr spät überprüft...

Danke an alle Helfer!!!
Suche:
Das könnte Dich auch interessieren:
Denon 1603 u. Sony MDS-JE 510
califreak am 28.10.2004  –  Letzte Antwort am 29.10.2004  –  5 Beiträge
Denon AVR-1603 Displayfehler ?
charus am 09.11.2003  –  Letzte Antwort am 12.11.2003  –  3 Beiträge
prob mit denon 1603
Snake am 19.11.2003  –  Letzte Antwort am 28.11.2003  –  12 Beiträge
Denon AVR-1603 und frustriert
Sorehead am 10.11.2005  –  Letzte Antwort am 10.11.2005  –  13 Beiträge
Denon AVR-1603 mit Yamaha Subwoofer Problem
jam am 30.07.2008  –  Letzte Antwort am 05.08.2008  –  15 Beiträge
DENON AVR 1603 Testsieger?
Suessli83 am 16.07.2003  –  Letzte Antwort am 18.07.2003  –  7 Beiträge
Videoquellenauswahl beim Denon Avr-1603
DerM am 25.11.2004  –  Letzte Antwort am 25.11.2004  –  2 Beiträge
Habe DENON AVR-1603 und ein paar Fragen...
Thomas1967 am 05.11.2004  –  Letzte Antwort am 28.01.2005  –  6 Beiträge
AV-Receiver Denon 1603
locova am 01.11.2007  –  Letzte Antwort am 16.11.2007  –  3 Beiträge
Anschluss von Bose System an Denon AVR-1603
Smubär am 01.04.2005  –  Letzte Antwort am 01.04.2005  –  11 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.259 ( Heute: 4 )
  • Neuestes MitgliedThomasef
  • Gesamtzahl an Themen1.452.251
  • Gesamtzahl an Beiträgen19.631.621

Hersteller in diesem Thread Widget schließen