Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Ton kommt verzögert

+A -A
Autor
Beitrag
nick_fake
Ist häufiger hier
#1 erstellt: 02. Okt 2008, 16:34
Hallo!
Ich habe folgendes Problem: egal welchen Film und egal welches Programm, der Ton kommt 0,5 - 1 sek später.
Das Problem tritt bei mkv und bei umgewandelten mkv in mpg auf.
ich habe vista 32bit sp1, vlc,media player 11 und vmc probiert. ich nutze eine externe soundkarte (x-fi surround 5.1)
Währe super wenn jmd rat weiss, sonst ist mein media center pc fürn a***

mfg Nick
caligula37
Ist häufiger hier
#2 erstellt: 03. Okt 2008, 21:54
hi,
kann dir leider nicht bei der generellen lösung deines problems helfen, aber als quick&dirty-lösung könntest du den mediaplayer classic (bzw. vlt. besser mpc-hc) zum abspielen nehmen, da gibts in den optionen unter >internal filters>audio switcher die möglichkeit mit audio time shift die tonwiedergabe zeitlich anzupassen; damit kann man's synchron hinbiegen.
wie gesagt, behebt nicht das problem, aber deine filme kanst du damit wohl ohne probleme schauen..
gruß
yournecs
Stammgast
#3 erstellt: 04. Okt 2008, 14:37
google mal asio4all da könnte vllt deine verzögerung evtl verringern. normaleweise ist asio bei dein karte mitinstalliert.
Suche:
Das könnte Dich auch interessieren:
Ton kommt verzögert an
amlug am 07.01.2009  –  Letzte Antwort am 11.01.2009  –  8 Beiträge
externe Soundkarte und Vista
Orange-Blade am 17.11.2009  –  Letzte Antwort am 18.11.2009  –  4 Beiträge
5.1 Media Player Problem
ab80 am 31.10.2009  –  Letzte Antwort am 02.11.2009  –  4 Beiträge
Windows Media Player 11 - DirectShowFilter ändern
gkar am 23.10.2007  –  Letzte Antwort am 23.10.2007  –  2 Beiträge
mkv files und ton extra
norsemann am 03.03.2008  –  Letzte Antwort am 03.03.2008  –  2 Beiträge
Creative X-Fi 5.1 Problem!
Dörri am 08.04.2010  –  Letzte Antwort am 09.04.2010  –  2 Beiträge
Problem mit Mic-In bei X-Fi: Signal kommt zwar rein, aber kein Ton raus??
Noggli am 24.02.2009  –  Letzte Antwort am 03.03.2009  –  4 Beiträge
DTS Codec keine Ton(Center)
Steeli01 am 04.12.2009  –  Letzte Antwort am 04.12.2009  –  4 Beiträge
Media Player 11 Einstellung
Lightknight am 17.05.2008  –  Letzte Antwort am 20.05.2008  –  2 Beiträge
!!!Problem mit Lautstärke bei Creative X-Fi!!!
nowon am 24.05.2006  –  Letzte Antwort am 24.05.2006  –  3 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 5 )
  • Neuestes Mitgliednumik
  • Gesamtzahl an Themen1.345.797
  • Gesamtzahl an Beiträgen17.672.183