Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautsprecher rauschen - liegt's an der Soundkarte? Und noch andere Fragen :-)

+A -A
Autor
Beitrag
Itaipú
Ist häufiger hier
#1 erstellt: 28. Jun 2009, 23:49
Servus,

meine Boxen rauschen etwas (Prodipe Pro8). Und das eigentlich nur, solange der PC an ist (also die Soundkarte an den Boxen angeschlossen ist). Danach ist es kaum warnehmbar, mit der Karte jedoch schon.

Außerdem knacken die Boxem beim Ausschalten des PCs ziemlich stark! Und dass, obwohl an der Soundkarte der Output bei Minimum eingestellt ist.

Was ist da los? Liegt's an der Soundkarte (Novation Nio 2/4)?

Schlimm wäre das nicht, dann bringe ich die einfach wieder zurück.
Welche Soundkarte soll ich mir dann holen?

Wichtig wären mir folgende Eigenschaften:

1. guter und unverfälschter Stereoklang (Asio support), 5.1 brauche ich nicht
2. Vista x64 Treiber support
3. falls intern: Anschluss für das I/O Panel (Mikrofon und Kopfhörer "AC'97 bzw. HD Audio") wäre mir wichtig
4. falls extern: Regelung des Outputs sollte am Gerät möglich sein und ein Anschluss für Mikrofon und Kopfhörer sollte auch vorhanden sein (3,5mm Klinke, wenn möglich)
5. Extern ist mir im Allgemein lieber (per USB)

Preis bis etwa 130€.

Danke für eure Hilfe,

Kaigue
vstverstaerker
Moderator
#2 erstellt: 29. Jun 2009, 07:01
prodipe pro 5 ???

hatte ich auch, hab ich nach einem tag zurück geschickt wegen: rauschen
das problem geistert auch durch andere foren

bei mir war das rauschen immer gleich laut, egal ob die soundkarte angeschlossen war oder ob einfach gar nix an den prodipe dran hing.

wenn es bei dir mit soundkarte wirklich stärker sein sollte... sicher das es keine brummschleife ist?
Itaipú
Ist häufiger hier
#3 erstellt: 29. Jun 2009, 07:13
oh sorry, es sind übrigens die Pro 8 LS.


sicher das es keine brummschleife ist?


Das kann ich nicht mit absoluter Gewissheit sagen.
Wie prüfe ich das am besten?

Es ist so: Sobald der PC aus ist (und die Boxen noch an), ist das Rauschen kaum mehr zu hören => quasi nicht existent.

Wenn ich aber den PC anschalte, dann weiß ich sofort, wann die USB Soundkarte gestartet wird: Das macht sich nämlich in einem kleinen "Bumm" bemerkbar. Dann ist auch das Rauschen wieder da...
(Und beim Ausschalten "rumst" es auch mal, obwohl der Regeler auf Minimum steht).
plastikohr
Inventar
#4 erstellt: 29. Jun 2009, 15:49
Moin.

1. guter und unverfälschter Stereoklang (Asio support)

Die 101te wiederholung:
ASIO nützt nur bei Aufnahmen.
Suche:
Das könnte Dich auch interessieren:
Verzögerung des Mikrofon-Signals! Woran liegt's?
Texas-Lexi am 19.09.2006  –  Letzte Antwort am 24.09.2006  –  9 Beiträge
Lautsprecher piepen und rauschen?
fr3sh am 08.09.2009  –  Letzte Antwort am 09.09.2009  –  3 Beiträge
FRAGEN zur externen Soundkarte
AndyInTheMix am 24.02.2010  –  Letzte Antwort am 24.02.2010  –  2 Beiträge
ext. Firewire Soundkarte: Rauschen, knacksen bei Wiedergabe - andere Stromversorgung?
timsoltek am 08.02.2010  –  Letzte Antwort am 11.02.2010  –  2 Beiträge
Rauschen!
Eggger am 18.10.2006  –  Letzte Antwort am 18.10.2006  –  2 Beiträge
Rauschen!
OliK am 19.02.2004  –  Letzte Antwort am 21.02.2004  –  4 Beiträge
"Schönes" Rauschen
IceCube4x4 am 26.10.2006  –  Letzte Antwort am 16.11.2006  –  7 Beiträge
Andere Soundkarte an Hifi Anlage Klangverbesserung?
Ravemaster24 am 30.11.2013  –  Letzte Antwort am 15.12.2013  –  6 Beiträge
Soundkarte
CS200 am 09.01.2004  –  Letzte Antwort am 09.01.2004  –  2 Beiträge
Anlage an PC -> Piepen und Rauschen
Specter am 15.01.2009  –  Letzte Antwort am 30.12.2011  –  65 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 8 )
  • Neuestes Mitgliedrevoun
  • Gesamtzahl an Themen1.345.666
  • Gesamtzahl an Beiträgen17.669.585