Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Ich bekomme keinen Ton vom PC.

+A -A
Autor
Beitrag
Aluhelm247
Ist häufiger hier
#1 erstellt: 14. Jul 2009, 21:03
Hallo alle zusammen,

ich habe mir heute ein Toslink Kabel gekauft und wollte meinen PC mit mein Heimkinosystem verbinden. Habe alles angeschlossen, aber ich bekomme keinen Ton. Ich habe als Moterhbaord das Gigabyte EP45c-Ds3r und mein Receiver ist ein Denon AVR-770SD. Könnt ihr mir helfen?

Danke.
the.flow
Stammgast
#2 erstellt: 16. Jul 2009, 12:53
Richtiges Wiedergabegerät am PC ausgewählt?

Am Receiver den Eingang richtig konfiguriert? An meinem Denon musste ich dort den digitalen Eingang erst auf Toslink einstellen. Nachzulesen ist das in der Bedienungsanleitung.
Aluhelm247
Ist häufiger hier
#3 erstellt: 17. Jul 2009, 13:52
ja habe ich gemacht... mit dem blue ray player am selben anschluss und mit selben kabel geht es ja
???!!!???
Hat sich gelöscht
#4 erstellt: 17. Jul 2009, 18:19
Mal schauen ob bei den Soundeinstellungen (Onboard oder Karte) diese auf Digital Out, SPDIF Out, Waveplay digital, oder ähnliches eingestellt ist.
the.flow
Stammgast
#5 erstellt: 18. Jul 2009, 10:45
OK, dann ist Receiverseitig alles iO. Wie ???!!!??? schon sagte: steht unter Wiedergabegeräte (Vista) "Digitales Ausgabegerät (SPDIF)" und bewegt sich die dort die Anzeige bei Wiedergabe von Musik / Film? Treiber sind aktuelle installiert? Gibt das Board am analogen Ausgang etwas raus?

Schrittweise eingrenzen das Problem...
Suche:
Das könnte Dich auch interessieren:
Pc Ton
*Krischii* am 24.08.2010  –  Letzte Antwort am 24.08.2010  –  3 Beiträge
Wie bekomme ich meine Musik vom PC auf den Receiver ?
didi66 am 14.04.2013  –  Letzte Antwort am 14.04.2013  –  6 Beiträge
Bekomme keinen 5.1 sound :-(
Simon1234 am 06.10.2007  –  Letzte Antwort am 18.11.2007  –  34 Beiträge
Vom MD-Player auf Pc aufzeichnen?
Rake am 11.06.2005  –  Letzte Antwort am 11.06.2005  –  5 Beiträge
Samsung HT-C555 <> PC liefert keinen Ton
eXpect am 25.11.2010  –  Letzte Antwort am 25.11.2010  –  2 Beiträge
Audigy2 ZS keinen Ton!!!!!!!!
Amoroso345 am 04.06.2004  –  Letzte Antwort am 05.06.2004  –  7 Beiträge
Wie bekomme ich DD 5.1 Ton aus Verstärker?
Chicken_Wing am 27.12.2010  –  Letzte Antwort am 05.01.2011  –  9 Beiträge
PC -> HDMI -> AV Receiver = Kein Ton
Pellux am 07.01.2012  –  Letzte Antwort am 20.01.2012  –  5 Beiträge
Bild und Ton vom PC zum TV ?
Rattenkopf am 23.08.2010  –  Letzte Antwort am 23.08.2010  –  3 Beiträge
Bekomme keinen Ton mit der Creative X-Fi XtremeGamer
Jonerle am 12.03.2011  –  Letzte Antwort am 16.03.2011  –  2 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 66 )
  • Neuestes Mitgliedralfbar
  • Gesamtzahl an Themen1.344.800
  • Gesamtzahl an Beiträgen17.655.124