Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


MIDI2USB - Verzögert aber nur bei einer Taste gleichzeitig!

+A -A
Autor
Beitrag
scilor
Ist häufiger hier
#1 erstellt: 08. Sep 2009, 18:40
Hallo,
ich wollte mir endlich mal ein Midi-Adapter Kaufen, damit ich endlich mit meinem Keyboard am Rechner mit Ordentlichen Software Synth rumspielen kann.

Das ist es geworden: LOGILINK USB to MIDI Adapter
http://www.amazon.de...75173&pf_rd_i=301128

Also stecke ich es dran, öffne die SoundFont-Bank von meiner Creative X-Fi und siehe da, da erste Problem:
Drücke ich eine Taste dauert es ca 1-2Sekunden, bis der Ton kommt. Also aus Wut mal aufs Keyboard die Hand geknallt und siehe da 4-5 Tasten gleichzeitig -> Ton Sofort...
Also schonmal was schönes, das es nicht die hohe Latenz ist.

Cubase Installiert und damit probiert, das selbe Problem, ein wenig an den Einstellungen: Geräte zurücksetzen, Midi-Optionen-System, dann Synconisation gespielt, Timecode blabla und auf einmal geht's perfekt.
Cubase wieder aus und an, ist das Problem wieder da, aber auch die Einstellungen weg. Manchmal bekomme ich es auch garnicht mehr hin

Dann wollte ich das mit Sonar ausprobieren, aber damit ist das Problem immer da und Sonar will ich eigl. nutzen

hat jemand eine idee?
xutl
Inventar
#2 erstellt: 08. Sep 2009, 18:42
Kauf Dir was anständiges
scilor
Ist häufiger hier
#3 erstellt: 08. Sep 2009, 18:43
Danke für die nützliche Antwort...
Ich dachte das Kabel überträgt nur die Signale und das Problem muss definitiv an den Einstellungen meines Rechners liegen.
xutl
Inventar
#4 erstellt: 08. Sep 2009, 19:01

scilor schrieb:
...Ich dachte das Kabel überträgt nur die Signale ....

Denkfehler!
scilor
Ist häufiger hier
#5 erstellt: 08. Sep 2009, 19:05
Was denn dann

Code-Signal für Jede Taste
+
Code-Signal für Synth-ID
+
Evtl. Syncs
Suche:
Das könnte Dich auch interessieren:
Ton kommt verzögert
nick_fake am 02.10.2008  –  Letzte Antwort am 04.10.2008  –  3 Beiträge
Ton kommt verzögert an
amlug am 07.01.2009  –  Letzte Antwort am 11.01.2009  –  8 Beiträge
Anlage und aktives Lautsprechersystem gleichzeitig?
LordShorty am 18.07.2009  –  Letzte Antwort am 18.07.2009  –  5 Beiträge
Sound geht bei PC-Spiel verzögert
Kollerzap am 27.08.2004  –  Letzte Antwort am 18.09.2004  –  5 Beiträge
SPDIF und Analog "gleichzeitig" unter Vista !
Omsel am 14.07.2007  –  Letzte Antwort am 17.02.2008  –  7 Beiträge
DIGITALER UND ANALOGEN SOUND GLEICHZEITIG AUSGEBEN
haschischopi am 14.02.2013  –  Letzte Antwort am 14.02.2013  –  2 Beiträge
sound gleichzeitig über boxen und headset..
kaiserkeks am 21.11.2005  –  Letzte Antwort am 21.11.2005  –  3 Beiträge
2 Audiogeräte gleichzeitig
rockyy10 am 23.01.2010  –  Letzte Antwort am 23.01.2010  –  5 Beiträge
spdif und klinke gleichzeitig
sony21 am 25.10.2009  –  Letzte Antwort am 26.10.2009  –  6 Beiträge
Zeichen "¬" bei Euro Taste ??
Ralph735 am 21.07.2005  –  Letzte Antwort am 22.07.2005  –  4 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 65 )
  • Neuestes MitgliedSimonsmandy
  • Gesamtzahl an Themen1.345.257
  • Gesamtzahl an Beiträgen17.661.998