Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kein Ton über SPDIF nach Sprachwechsel - 5.1.Erkennung wird angezeigt ! AC3 Problem?

+A -A
Autor
Beitrag
Christian1234567
Stammgast
#1 erstellt: 20. Okt 2010, 20:14
Hallo Leute.

...bislang hatte ich immer deine einstellungen ohne AC3 und die videodatei wurde über "same as input" durchgeleitet. Beim AC3 filter hatte ich jedoch gesehen, dass deutlich mehr filme unter 5.1 laufen!!!

Teilweise ist jedoch die Tonspur von vorn hinein auf english gestellt. Nutze ich den Fernseher über HDMI kann ich in stereo ohne probleme zwischen englisch und deutsch umschalten und standard ist duetsch nur bei 5.1. über SPDIF nicht!

sobald ich auf die deutsche tonspur wechsel wird zwar das signal zwar als 5.1. im verstärker angezeigt, doch ich höre keinen mux. Warum?

Wo ist das Problem, bzw. wie kann ich dies ändern. Sobald ich den haken bei pathtrough im AC3-Einstellung rausnehme, habe ich zwar ton aber nur stereo. Ich nutze die realtek-onboard-karte vom asus P57NA und habe div. einstellungen ohne erfolg versucht.

Gruß
Christian


[Beitrag von Christian1234567 am 20. Okt 2010, 20:16 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
AC3 SPDIF kein 5.1?
florifantasy am 03.10.2007  –  Letzte Antwort am 04.10.2007  –  5 Beiträge
SPDIF Ton über Grafikkarte (Kabel gesucht)
sisscuss am 15.11.2008  –  Letzte Antwort am 21.08.2009  –  8 Beiträge
ac3 problem
he-man am 27.02.2004  –  Letzte Antwort am 28.02.2004  –  3 Beiträge
Bass problem bei DDL oder kein 5.1 über optisches spdif
man@arms am 20.03.2011  –  Letzte Antwort am 10.04.2011  –  5 Beiträge
DVD AC3 über SPDIF Coaxial Ausgang richtige nutzen
Daniel_Albert am 27.10.2007  –  Letzte Antwort am 27.10.2007  –  3 Beiträge
über spdif, aussetzer bei ac3 sound
Ilumin8y am 06.11.2009  –  Letzte Antwort am 07.11.2009  –  5 Beiträge
Problem: SPDIF auf HDMI
schmul am 14.07.2009  –  Letzte Antwort am 21.07.2009  –  19 Beiträge
SPDIF kein Bass bei AC3
enerde am 18.09.2009  –  Letzte Antwort am 18.09.2009  –  2 Beiträge
Kein Ton über HDMI!
VLNX am 16.10.2015  –  Letzte Antwort am 22.10.2015  –  2 Beiträge
Kein Ton über spdif zum TV
razzfatz am 21.11.2012  –  Letzte Antwort am 07.12.2012  –  8 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 7 )
  • Neuestes MitgliedJoecocker1337
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.782