Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Digitales Signal in Onkyo TX 702E

+A -A
Autor
Beitrag
nextmen
Schaut ab und zu mal vorbei
#1 erstellt: 27. Okt 2010, 19:17
Hallo!

Mein Problem muss ich etwas ausführlicher formulieren, weil ich auch nicht genau weiß wo genau der Fehler liegt.

Ziel: Filme von Laptop digital in 5.1 am Receiver ausgeben
Hardware: HP Laptop mit analogem Audioausgang
--> deswegen externe Soundkarte um USB in S/PDIF Umwandeln und über Toslink in meinen Receiver gehen
--> Receiver Onkyo TX-SR702E empfängt PCM Signal mit 48kHz

soweit so gut, ich bekomme ein digitales Signal in meinen Receiver.
aber egal welche Einstellungen ich auch probiere, ich bekomme keine 5 Boxen für die Soundausgabe hin. Es laufen maximal die Stereoboxen mit Center.

Vielleicht erkennt jemand wo das Problem liegen kann!!!

Ach ja Filme haben 5.1 DTS Format.
Mein Receiver könnte auch DTS ausgeben, nur kommt das Signal anscheinend nicht so an dass er es erkennt...

EDIT: Habe die Player und Sound Einstellungen am PC nun gefunden um das Signal in DTS am Receiver zu haben....nun bleibt dennoch das Problem, dass die hinteren Boxen keinen Laut von sich geben. Jemand eine Idee?


[Beitrag von nextmen am 27. Okt 2010, 20:53 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Fehlerquelle finden! Digitales Signal Hilfe
ewk am 29.03.2007  –  Letzte Antwort am 04.04.2007  –  7 Beiträge
kein digitales signal über cinch
audionosi am 06.10.2007  –  Letzte Antwort am 06.10.2007  –  2 Beiträge
Digitales 7.1 signal aus Audigy 2 ZS
chrischdkendle am 08.10.2004  –  Letzte Antwort am 17.10.2004  –  10 Beiträge
Trust 514dx digitales Signal per Coaxial-Ausgang?
ossyi am 26.11.2009  –  Letzte Antwort am 27.11.2009  –  5 Beiträge
soundblaster hihanium hd - digitales signal veränderbar?
der_Morten am 16.01.2011  –  Letzte Antwort am 18.01.2011  –  3 Beiträge
Digitales Signal von A/D-Wandler in PC
Vhancer am 24.05.2010  –  Letzte Antwort am 24.05.2010  –  2 Beiträge
Soundblaster Audigy 2ZS an Onkyo TX-SR504E-Signal erkannt, dennoch kein Ton.
Coldheart am 01.02.2008  –  Letzte Antwort am 01.02.2008  –  5 Beiträge
Onkyo TX-SR 507 an PC 5.1 Soundkarte
Maas² am 17.06.2011  –  Letzte Antwort am 10.07.2011  –  36 Beiträge
Laptop -> HDMI -> Onkyo TX-SR 507 -> kein Ton
Matse516 am 03.08.2009  –  Letzte Antwort am 15.08.2009  –  4 Beiträge
digitales diktiergerät
gavron am 01.09.2005  –  Letzte Antwort am 01.09.2005  –  2 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 51 )
  • Neuestes MitgliedKroly
  • Gesamtzahl an Themen1.345.242
  • Gesamtzahl an Beiträgen17.661.814