Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Massives Sound-Problem nach PC-Systemwiederherstellung BITTE HILFE !

+A -A
Autor
Beitrag
Phil231082
Neuling
#1 erstellt: 16. Jun 2011, 20:56
Hallo zusammen,

ich benötige bitte dringend Eure Hilfe zu folgendem Thema, was mich bereits seit Wochen beschäftigt:

Ich habe Mitte März meinen PC (Packard Bell iMedia) aufgrund Virenbefalls komplett neu aufsetzen müssen und stelle exakt seitdem ein leider unlösbares Problem mit meinem Sound fest.

Zum Hintergrund: Ich habe seit 2007 über Klinke-Cinch und eine "Terratec Aureon 5.1 PCI - Soundkarte" meine Soundanlage (Yamaha-Receiver A2070, 2x JBL L60 Series Standboxen, 2x JBL Control One Regalboxen) an meinen o.g. PC angeschlossen.
Ich habe stets in Windows den Sound auf "5.1" eingestellt und sonst keine weiteren Equalizer oder ähnliche Effekte aktiviert. Der Sound klang immer sauber, basslastig/kraftvoll, ausgewogen in allen Tonlagen, kurz: einfach toll anzuhören.

UNMITTELBAR seit jener Wiederherstellung klingt der Sound nur noch flach, blechern, tut weh in den Ohren! Ich habe selbstverständlich alle Einstellungen exakt wie vor dem PC-Neuaufsetzen verwendet und auch keine Änderungen an den Kabelverbindungen, den Boxen oder dem Receiver vorgenommen.

Zwischenzeitlich habe ich versucht, mit dem Austauschen verschiedener Komponenten dem Problem auf den Grund zu gehen (mehrere gute Receiver von Freunden und Bekannten getestet, verschiedene Soundkarten eingebaut, sogar ein nagelneues PC-System angeschlossen, hochwertigeres Klinke-Chinch-Kabel gekauft). All das blieb ohne Erfolg!! Auch habe ich bereits versucht, mit nur je zwei angeschlossenen Boxen an den beiden Main-Kanälen des Receivers eine eventuelle Beschädigung an den Lautsprechern zu lokalisieren. In allen Kombinationen klingt der Sound genauso übel (flach, blechern, unangenehm).
Die einzigen wesentlichen Komponenten, welche noch nicht augetauscht wurden, sind die Lautsprecher und die Boxenkabel.

Übrigens ist der Sound beim Anschluss anderer Quellen (DVD-Spieler, Smartphone) an die Anlage neuerdings auch genauso miserabel.
Sind es doch die Lautsprecher? Aber warum dann alle gleichzeitig mit den beschriebenen Klangschwächen?

Ich bitte die Sound-Experten unter Euch um dringende, qualifizierte Hilfe, da ich langsam verzweifle!! Ich höre unheimlich gerne Musik über meinen PC und kann dieses Problem einfach nicht lösen! Wer mir den hoffentlich rettenden Tip gibt, der soll eine kleine Belohnung (nicht nur in Form warmer Worte) bekommen. Ich scherze nicht, mir liegt das Thema einfach sehr, sehr am Herzen liegt!

Weitere Fragen beantworte ich Euch selbstverständlich gerne.

Besten Dank vorab für Eure Unterstützung,

Philipp231082


[Beitrag von Phil231082 am 16. Jun 2011, 21:18 bearbeitet]
tobip44
Stammgast
#2 erstellt: 17. Jun 2011, 06:59
Hi, also mit der Aussage:

Übrigens ist der Sound beim Anschluss anderer Quellen (DVD-Spieler, Smartphone) an die Anlage neuerdings auch genauso miserabel.


...ist der PC fein raus, und scheidet als mögliche Fehlerquelle aus...

Wenn du die Kabel und den Receiver schon getauscht hast und keine Verbesserung aufgetreten ist, müssten es dann doch die Lautsprecher sein.

Kontrolliere vielleicht auch nochmal die Boxenkabel(auf Bruch, und Korrosion an den Anschlussterminals), aber da ja Sound raus kommt, glaube ich nicht an ein Problem damit.

Klingen alle Boxen gleich schlecht?
Oder versaut nur ein einzige den Sound?

Funktionieren alle Lautprecher?
-Hochtöner + (Mitteltöner): vorsichtig mit dem Ohr davor um das zu Testen
-Tieftöner (wenn nicht hörbar): vorsichtig auf die Sicke am Rand fassen und testen ob man Vibrationen spürt. Nicht in die Membran selber fassen!!!
So solltest du mal alle auf Funtion testen.

Befindet sich möglicherweise ne Sicherung an der Rückseite der Lautprecher?

Ein mögliche Fehlerquelle könnte auch die Frequenzweiche sein... (Kondensatoren laufen mit der Zeit aus, Widerstönde gehn kaputt, Sicherungen brennen durch ;-)).

Aber dass das bei alle Lautsprechern gleichzeitg passiert halte ich für sehr unwahrscheinlich...

Viel Spaß bei testen....
Suche:
Das könnte Dich auch interessieren:
Problem mit Pc sound
iX1316 am 24.08.2012  –  Letzte Antwort am 24.08.2012  –  2 Beiträge
Hilfe kein Sound über PC
Dennis9112 am 27.07.2013  –  Letzte Antwort am 02.08.2013  –  6 Beiträge
Fetter Sound am Pc ***HILFE***
dritz92 am 18.04.2007  –  Letzte Antwort am 27.04.2007  –  76 Beiträge
Problem mit dem Sound/Hilfe!
Kohl am 13.10.2006  –  Letzte Antwort am 13.10.2006  –  2 Beiträge
Problem: 5.1 sound über PC
derFredl am 09.09.2004  –  Letzte Antwort am 12.09.2004  –  9 Beiträge
TFT Monitor - PC Sound Problem
parazitu am 28.08.2013  –  Letzte Antwort am 06.09.2013  –  9 Beiträge
sound Problem
amdnox am 05.02.2008  –  Letzte Antwort am 20.02.2008  –  7 Beiträge
Keinen Sound am PC - Suche Hilfe
LoL-StFu am 04.12.2012  –  Letzte Antwort am 06.12.2012  –  4 Beiträge
HILFE!
Hanno am 13.02.2004  –  Letzte Antwort am 14.02.2004  –  2 Beiträge
Hilfe
Vauxxhall am 19.09.2003  –  Letzte Antwort am 21.09.2003  –  6 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JBL

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 5 )
  • Neuestes Mitglied/MG/
  • Gesamtzahl an Themen1.345.192
  • Gesamtzahl an Beiträgen17.660.763