Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit dem Subwoofer

+A -A
Autor
Beitrag
backi144
Neuling
#1 erstellt: 24. Jul 2011, 13:25
Ich hab den alten Computer von nem Freund bekommen und wollte daran mein 5.1 Soundsystem anschließen. Also hab ich das System an die On-Board Soundkarte angeschlossen und über die Standard Windows Soundkonfiguration die Boxen eingestellt. In dem Soundtest dort wird mein Subwoofer angesteuert, wenn ich allerdings Musik bei iTunes, WMP, oder mir Filme angucken will, gibt der Subwoofer kein Ton von sich.

Im Internet hab ich nichts zu dem Problem gefunden, deshalb hoffe ich das ihr mir bei dem Problem helfen könnt

Vielen Dank schonmal im vorraus
webspid0r
Stammgast
#2 erstellt: 29. Jul 2011, 14:55
Ich schaue mal in meine Kristallkugel...

Kann es sein, dass eine On-Board-Soundkarte mit 5.1 überfordert ist?
Angrosch
Stammgast
#3 erstellt: 31. Jul 2011, 11:59
hallo,

mein Knochenorakel vermutet, dass es sich um ein Einstellungsproblem handeln könnte - vielleicht in der Abspielsoftware. Wenn die ein Stereo-Signal bekommt, gibt sie unter Umständen auch nur die beiden Front-Kanäle weiter. Und da ist kein Sub dabei, denn der hat im 5.1 einen eigenen Kanal und das Signal wird nicht immer automatisch bei Stereo auch dem Sub beigemischt.

Wie ist denn Deine Anlage angeschlossen? "Analog" über Klinke-Cinch-Kabel oder digital? Ich frage deshalb, weil in meinem Bekanntenkreis mal einer herausgefunden hat, dass er via optisches Kabel auch bei Surround-Quellen nur ein Stereo-Signal zum Receiver bekommen hat. Hatte wohl was mit den Lizenzrechten für Dolby Digital zu tun (allerdings bei Spielen).

Gruss, Angrosch


[Beitrag von Angrosch am 31. Jul 2011, 11:59 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
SUBWOOFER Problem mit PC
kloake am 25.12.2003  –  Letzte Antwort am 25.12.2003  –  10 Beiträge
Subwoofer Problem
Der_Sepp am 29.10.2004  –  Letzte Antwort am 01.11.2004  –  6 Beiträge
Probleme mit dem Subwoofer am PC
Ruy am 10.01.2010  –  Letzte Antwort am 10.01.2010  –  2 Beiträge
Problem mit dem Center
Audion am 26.02.2009  –  Letzte Antwort am 10.03.2009  –  2 Beiträge
Problem mit 2.1 Wiedergabe (Subwoofer)
AdamsSound am 11.12.2013  –  Letzte Antwort am 13.12.2013  –  2 Beiträge
Concept E Magnum Subwoofer Frage/Problem!
Onkelmania am 25.12.2006  –  Letzte Antwort am 26.12.2006  –  4 Beiträge
Problem mit dem Sound/Hilfe!
Kohl am 13.10.2006  –  Letzte Antwort am 13.10.2006  –  2 Beiträge
Problem mit dem Media Player
am 15.03.2008  –  Letzte Antwort am 17.03.2008  –  2 Beiträge
Problem mit Audigy 2 ZS
GOAT am 27.01.2005  –  Letzte Antwort am 16.02.2005  –  7 Beiträge
Problem mit Teufel Motiv 2 !
StarCross am 06.08.2008  –  Letzte Antwort am 13.08.2008  –  12 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 120 )
  • Neuestes Mitgliedweetalee
  • Gesamtzahl an Themen1.344.908
  • Gesamtzahl an Beiträgen17.656.886