Frontpanel aktivieren unter Windows 7

+A -A
Autor
Beitrag
DaSHiFTeR
Ist häufiger hier
#1 erstellt: 07. Aug 2011, 12:13
Hallo zusammen,

ich bekomme keinen Ton an der Vorderseite.
Ich habe nen ASUS P8P67 Rev3.1 und Realtek Sound Chip.


Weis wer wie ich Ton nach vorne bekomme?

Ich hab alles richtig angeschlossen und laut Treiber auch aktiviert.



Greez
Angrosch
Stammgast
#2 erstellt: 08. Aug 2011, 19:27
Hi!

Das Einzige was mir spontan einfällt ist, dass Du evtl. ein FrontPanel für AC´97 hast. Dein Mainboard hat einen HD Audio Chip.

Normalerweise müssten die Mainboard-Anschlüsse automatisch stummgeschaltet werden, sobald Du vorne was reinstöpselst.

Gruss, Angrosch
Suche:
Das könnte Dich auch interessieren:
Frontpanel-Murks
audiophilanthrop am 15.01.2014  –  Letzte Antwort am 21.01.2014  –  2 Beiträge
Frontpanel <-> Klinkenstecker
MacGyver2k am 18.07.2006  –  Letzte Antwort am 18.07.2006  –  2 Beiträge
USB soundkarte; Windows 7
riccc am 28.05.2009  –  Letzte Antwort am 30.05.2009  –  6 Beiträge
prodigy hd2...windows 7 ?
Manteltasche am 13.09.2009  –  Letzte Antwort am 28.12.2009  –  16 Beiträge
Windows 7 Einmessfunktion
wakkawakka am 30.01.2010  –  Letzte Antwort am 30.01.2010  –  3 Beiträge
Windows 7 Sound - Knistern
joebhing am 01.04.2010  –  Letzte Antwort am 02.04.2010  –  16 Beiträge
Notebook "Bassverstärkung" (Windows 7)
-Neuling- am 04.11.2010  –  Letzte Antwort am 05.11.2010  –  6 Beiträge
Windows 7 Surround?
cooluser95 am 16.06.2011  –  Letzte Antwort am 04.07.2011  –  23 Beiträge
Windows 7 Aufnahme verzögert!
WorldRacer09 am 10.04.2012  –  Letzte Antwort am 13.04.2012  –  2 Beiträge
Audigy 2 - Dekoder aktivieren?
Chrony am 12.08.2003  –  Letzte Antwort am 23.08.2003  –  5 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.135 ( Heute: 37 )
  • Neuestes MitgliedCasi0504
  • Gesamtzahl an Themen1.409.075
  • Gesamtzahl an Beiträgen18.837.470