Yamaha RX-V667 mit Geforce 7900 GTX Probleme bei Bildübertragung

+A -A
Autor
Beitrag
Kiffex
Neuling
#1 erstellt: 29. Aug 2011, 17:35
Hab da ein seltsames Problem grade.
Wollte heute meinen PC am Receiver anschließen und was passiert, nix. Dann den Stecker nochmal in den TV rein Bild da nun wieder in den Yamaha und Bild ist Plötzlich da. Wird aber nun der Yamaha ausgeschaltet oder wechsel ich zu einem anderen HDMI Port und wieder zurück ist das Bild wieder weg. Kann mir jemand vieleicht erklären, warum der Yamaha das Bild nicht zum TV übertragen bekommt?
Suche:
Das könnte Dich auch interessieren:
Geforce GTX 560 HDMI --> Yamaha RX-V667: Kein Ton :(
spyro83 am 21.06.2011  –  Letzte Antwort am 29.06.2011  –  17 Beiträge
Geforce GTX 440 HDMI --> Yamaha RX-V667 kein Bild
Kiffex am 24.09.2011  –  Letzte Antwort am 23.10.2013  –  3 Beiträge
Geforce GTX 460 und HD-Ton
FTuchen am 17.03.2012  –  Letzte Antwort am 25.03.2012  –  22 Beiträge
Problem: Kein Audio über HDMI Geforce GTX 460 an Yamaha RXV467
kingsteph am 01.12.2011  –  Letzte Antwort am 02.12.2011  –  4 Beiträge
Lautsprecherausfüllung mit Geforce HDMI-Out
Starcook am 28.12.2013  –  Letzte Antwort am 29.12.2013  –  3 Beiträge
Dual view mit GTX 8850
zipper5004 am 10.01.2009  –  Letzte Antwort am 15.01.2009  –  3 Beiträge
pc über hdmi an yamaha rx-v765
eazy0801 am 28.01.2011  –  Letzte Antwort am 01.02.2011  –  8 Beiträge
Probleme mit onboard Sound
stukkl am 08.07.2004  –  Letzte Antwort am 10.07.2004  –  11 Beiträge
Yamaha RX-V640RDS + PCM?
onde am 31.12.2003  –  Letzte Antwort am 04.01.2004  –  9 Beiträge
Yamaha RX-V3900 Internetradioproblem
aschi_72 am 25.07.2009  –  Letzte Antwort am 27.07.2009  –  3 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.312 ( Heute: 1 )
  • Neuestes MitgliedST_K_
  • Gesamtzahl an Themen1.404.303
  • Gesamtzahl an Beiträgen18.743.133

Hersteller in diesem Thread Widget schließen