Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sound beim Laden von Google Chrome verzerrt!

+A -A
Autor
Beitrag
Bomax
Neuling
#1 erstellt: 14. Sep 2011, 15:43
Hallo,

seitdem ich meinen Computer neuinstalliert habe
ich mit meinem Speedlink Gravity XE 2.1 Sound System Probleme.

Des öfteren, wenn Google Chrome eine Seite lädt, verzerrt sich der Ton meiner Anlage. (Sonst nie!)
Ich weiß nicht woran es liegen könnte,
GC habe ich schon neu installiert.
Den Laptop mehrmals neugestartet.

Hätte jemand vielleicht eine Idee,
wie ein Laie, wie ich, diese Problem lösen könnte?

mfg Julian
dimme1995
Stammgast
#2 erstellt: 14. Sep 2011, 16:36
google chrom brauch beim starten zu viel Arbeitsspeicher und oder CPU dadurch muss die Musik leiden. Ich sehe das doch richtig dass du Musik hörst während du das internet öffnest oder? Einfach mal im Task Manager prüfen (Strg+alt+entf)
Bomax
Neuling
#3 erstellt: 14. Sep 2011, 17:28
Ja, das tue ich.
Nur habe ich das Problem nunmal nicht, wenn ich das Programm starte, sondern einfach wenn Google Chrome eine Internetseit lädt.
dimme1995
Stammgast
#4 erstellt: 14. Sep 2011, 17:32
ja dann beansprucht Google chrom zu viel Arbeitspeicher bzw CPU einfach die Priorität von deinem Musik Programm auf hoch setzten (in Prozesse Rechtsklick auf Priorität)
Bomax
Neuling
#5 erstellt: 14. Sep 2011, 18:20
Habe ich getan, ändert leider immer noch nichts.
-MCS-
Hat sich gelöscht
#6 erstellt: 14. Sep 2011, 18:32
Ich habe da eine Vermutung:

Es könnte sein, dass die Soundkarte einfach zu wenig
Strom bekommt, wenn die Seite lädt.

Öffne mal ein eher komplexes Programm wie den Movie Maker
oder greif mal auf verschiedene Festplattenparts (C:) zu.

Kommt da auch verzerrter Sound raus?
waldwicht
Hat sich gelöscht
#7 erstellt: 14. Sep 2011, 19:04
was für ein programm wird denn zum musik hören benutzt? und was für ein netzteil ist verbaut bzw welche komponenten außer der soundkarte?

gruß andreas
Bomax
Neuling
#8 erstellt: 14. Sep 2011, 19:45
Programm: I-Tunes


Prozessor: Inetl(R) Core (TM) i7 CPU Q740 @1.73GHz (CPU:0) Turbo Boost: 4x 2.93GHz

Arbeitsspeicher: 2x 2048 MB DDR3-SDRAM (1333MHz)

Grafikkarte: 2GB NVIDIA GeForce GT 435M

Soundkarte: Realtek High Definition Audio
Treiberversion: 6.0.1.6312, 2-18-2011

Gerade habe ich herausgefunden, wo man den neueren Treiber downloaden kann. Dieser wäre dann vom 07.04.
Danach melde ich mich wieder, fals es weiterhin Probleme gibt.
waldwicht
Hat sich gelöscht
#9 erstellt: 14. Sep 2011, 20:02
wenn es immernoch probleme gibt interessiert immernoch das netzteil.
-MCS-
Hat sich gelöscht
#10 erstellt: 15. Sep 2011, 16:35
Spiel die Musik mal mit einem anderen Programm
ab.
Kann eventuell auch an iTunes liegen, glaube ich aber nicht.

Die plausibelste Erklärung wäre für mich auch das Netzteil.

Von der Leistung her ist der PC her jedenfalls mehr als
ausreichend.

Meiner hat etwa ein Viertel der Leistung und der Sound
mit Foobar oder VLC beim Laden von Chrome ist an einer
Asus Xonar STX immer gleich (gut).
Suche:
Das könnte Dich auch interessieren:
HILFE! RUNDLL fehler beim Laden....
highfreek am 06.12.2003  –  Letzte Antwort am 16.12.2003  –  6 Beiträge
Soundkarte rauscht beim abnehmen von System Sound
Paradoxium am 15.02.2015  –  Letzte Antwort am 15.02.2015  –  2 Beiträge
Das Klemmen von Plextor-CD-Laden beheben
cr am 15.09.2015  –  Letzte Antwort am 19.09.2015  –  4 Beiträge
Teufel Concept E Magnum Power Edition verzerrt bei Musik
Misterx02 am 26.12.2006  –  Letzte Antwort am 26.12.2006  –  3 Beiträge
Sound von Webseiten abstellen
8Quibhirfd8 am 31.10.2014  –  Letzte Antwort am 01.11.2014  –  7 Beiträge
Nur eine von zwei Boxen überträgt beim PC Sound
fimmion am 21.12.2011  –  Letzte Antwort am 21.12.2011  –  2 Beiträge
Windows (XP) resamplet den sound?
punisher2k am 25.10.2007  –  Letzte Antwort am 29.10.2007  –  26 Beiträge
Line-In Aufnahme stark verzerrt
DerDaniel am 21.01.2004  –  Letzte Antwort am 01.09.2004  –  8 Beiträge
Help! Aufnahmen von Hifi zu Laptop verzerrt!
Wanda-ES am 15.03.2011  –  Letzte Antwort am 27.03.2011  –  6 Beiträge
Sound?
sascha161 am 15.10.2010  –  Letzte Antwort am 18.10.2010  –  6 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 76 )
  • Neuestes MitgliedHolzdrache64
  • Gesamtzahl an Themen1.344.861
  • Gesamtzahl an Beiträgen17.656.268