Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Onkyo TX-NR509 schaltet dauernd den Modus um

+A -A
Autor
Beitrag
wooorc
Schaut ab und zu mal vorbei
#1 erstellt: 22. Okt 2011, 12:07
Hallo,

mit dem Problem war ich schon im Onkyo-Unterforum, dort wurde mir gesagt, dass mein Problem am PC liegt.

Mein NR509 schaltet sich immer wieder ab, wenn der PC grad kein Signal ausgibt. Daraus resulitert, dass er immer wieder schalten muss, man hört dann auch das Relais klacken.
Ich habe schon ein wenig gegooglet, allerdings Erfolgslos, bzw habe ich nur einen alten Thread gefunden, ohne richtige Lösung. Die Einstellungen, die man vornehmen kann, sind nicht grade sehr umfangreich. Ich finde auch nichts, was nur annährend einen Bezug zu meinem Problem hätte.
Auch eine Suche nach einem alternativen Treiber verlief erfolgslos, denn ich habe keine Ahnung, welchen Soundchip Nvidia hier verwendet.

Es muss doch eine Lösung geben, dass Signal aufrecht zu erhalten, ohne einen Mediaplayer im Hintergrund laufen zu haben? Falls nicht: Mit welche Grafikkarte dürfte ein solches Problem nicht auftreten? Ich habe gelesen, dass ATI das wohl besser gelöst hat, stimmt das? Wäre meine letzte Lösung, die Grafikkarte zu tauschen, denn meine ist noch relativ neu.
dimme1995
Stammgast
#2 erstellt: 22. Okt 2011, 15:59
hast du per HDMI oder per Opti angeschlossen?
wooorc
Schaut ab und zu mal vorbei
#3 erstellt: 22. Okt 2011, 16:02
Ist per HDMI angeschlossen, muss auch so bleiben. 10m Entfernung von PC zum Onkyo.
dimme1995
Stammgast
#4 erstellt: 22. Okt 2011, 16:09
da HDMI hauptsächlich als Videoübertragung gedacht ist schalten fast alle PCs und Notebooks die Ausgabe über HDMI ab wenn keine Endgerät (Video) erkannt wird.
Manche HDMI Output können im Audio Manager auch aktiviert werden wenn kein TV als Endgerät angeschlossen ist.
Auch die Bildschirmeinstellungen durchsuchen manchmal kann man das Bild immer über HDMI laufen lassen von was für einem PC reden wir eigentlich?
wooorc
Schaut ab und zu mal vorbei
#5 erstellt: 22. Okt 2011, 16:20
Oh, entschuldige, ganz meine System Infos vergessen:
Intel i5 2500k
Asus P8P67 Pro
8GB RAM
Gainward GTX 460
Windows 7 Professional 64 Bit

Ein Bild bekomm ich übrigens, am Onkyo ist ein Samsung LE40B650 angeschlossen. In den Einstellungen habe ich übrigens auch nichts gefunden, was dazu passen würde.
dimme1995
Stammgast
#6 erstellt: 22. Okt 2011, 16:25
das heißt die Bildübertragung funktioniert einwandfrei aber es kommt kein Ton an
in der Taskleiste hast du ja dein Lautsprecherzeichen (unten rechts) da mit Rechtsklick drauf und auf Wiedergabegeräte Da sollte dann bei Wiedergabe ATI HDMI Output stehen
Da dann mit Doppelklick drauf und unten auf dieses gerät verwenden (aktivieren) drücken übernehmen und okay
wooorc
Schaut ab und zu mal vorbei
#7 erstellt: 22. Okt 2011, 16:29
Nein, du hast mich da falsch verstanden. Ton kommt sehr wohl an. Nur schaltet er dauernd die Endstufe(?) "ab", wenn kein Ton vom PC kommt. Merkt man durch das klicken des Receivers und daran, dass sich das Format im Display ändert.
dimme1995
Stammgast
#8 erstellt: 22. Okt 2011, 16:40
wenn du nicht gerade von den Receiver Leuten hier hin geschickt worden wärst....
also bei mir funktioniert das einwandfrei...
du kannst mal in den pc Einstellungen schauen ob sich dann da die Auflösung ändert
sehe ich das jetzt richtig immer wenn gerade kein Signal gesendet wird schaltet sich die Endstufe ab ist das auch während pausen in einem Video oder wie kommen diese Ausschalter vor?
wooorc
Schaut ab und zu mal vorbei
#9 erstellt: 22. Okt 2011, 17:12
Bisher konnte ich es noch nicht beim abspielen von Videos feststellen, allerdings habe ich auch grad einfach nichts, was länger still wäre.
Ausschließen kann ich es also leider nicht so einfach.
Ich versuche nochmal zu erklären wie es sich äußert:
Wenn ich einfach in Windows arbeite oder surfe, kommt ja vom PC kein Ton, erst wenn ich irgendwo was falsch mache, oder per ICQ eine Nachricht bekomme, gibt der PC einen Ton aus.
Genau in diesem Moment schaltet sich die Endstufe erst zu, und nach dem Ton und ein paar Sekunden stille, eben wieder ab.
Währenddessen kann man auch einen Formatwechsel auf dem Displays des Receivers beobachten.
Hier habe ich übrigens so ziemlich das selbe Problem ausgegraben. Leider gab es dort keine endgültige Lösung, aber vielleicht hilft es ja, das Problem zu verstehen.
vstverstaerker
Moderator
#10 erstellt: 23. Okt 2011, 14:07
Wie äußerst sich der Formatwechsel? Also welches Format steht dort standardmäßig und auf welches schaltet der Onkyo dann um?

Kann eigentlich nur ein immer wieder mal auftauchendes Problem sein, dass kein dauerhaftes Signal am Audio-Out anliegt. Die halbwegs brauchbare Lösung steht im Link allerdings auch drin http://www.hifi-foru...hread=8&postID=13#13
wooorc
Schaut ab und zu mal vorbei
#11 erstellt: 23. Okt 2011, 14:40
Hab ihn z.B. grade auf All Ch Stereo, da bleibt wenigstens das schalten/knacken aus. Spiele ich testweise einen Windows Sound, dann wechselt er auf Multi Ch, man hört halt nur den Sound nicht, weil das umschalten dauert.
Die Lösung mit foobar habe ich ja schon gefunden, ich habe nur gehofft, dass sich daran was geändert hat. Eine entsprechende Sounddatei habe ich leider auch nicht...
Gibt denn da wirklich keinen anderen Weg?
Ich bin ja schon kurz davor die Grafikkarte zu wechseln, macht es ATI denn wirklich besser?
Suche:
Das könnte Dich auch interessieren:
"wiedergeben auf" onkyo tx-nr509
N-I-N am 31.01.2012  –  Letzte Antwort am 12.04.2012  –  5 Beiträge
mac mini -> onkyo :: Dolby Reciver schaltet nicht um
Plastiktech am 27.03.2007  –  Letzte Antwort am 27.03.2007  –  3 Beiträge
Welche Grafik/Audiokarte ist geeignet um mit einem Onkyo TX-NR906 verbunden zu werden
Kaneda27 am 13.12.2008  –  Letzte Antwort am 21.12.2008  –  7 Beiträge
X-FI Extreme Music an Onkyo TX-SR504E
speznas am 03.02.2007  –  Letzte Antwort am 04.02.2007  –  9 Beiträge
onkyo 508 und pc per HDMI
tbr79 am 09.07.2010  –  Letzte Antwort am 21.07.2010  –  10 Beiträge
Windows 7 + Onkyo TX 8050 Stream
Wolf-GT650 am 17.01.2012  –  Letzte Antwort am 09.07.2012  –  11 Beiträge
Kein Sound, Aspirel5100 an Onkyo TX-SR606
Thomilla01 am 01.05.2009  –  Letzte Antwort am 05.05.2009  –  3 Beiträge
Onkyo TX-SR 608 HDMI Anschluß Notebook
de.picco1 am 30.12.2011  –  Letzte Antwort am 03.01.2012  –  2 Beiträge
Pc an Onkyo TX-SR505 E
Thereturns am 01.11.2008  –  Letzte Antwort am 01.11.2008  –  2 Beiträge
PC über HDMI am TV angeschlossen, schaltet automatisch um
jason020877 am 23.06.2012  –  Letzte Antwort am 23.06.2012  –  2 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo
  • Samsung

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 32 )
  • Neuestes MitgliedCarsten1980
  • Gesamtzahl an Themen1.344.833
  • Gesamtzahl an Beiträgen17.655.741