Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Subwoofer läuft nicht bei Wiedergabe über PC/AVR

+A -A
Autor
Beitrag
Infuso
Schaut ab und zu mal vorbei
#1 erstellt: 07. Nov 2012, 15:21
Hallo,

ich habe mir einen Teufel T1000 Subwoofer zugelegt und diesen über ein Cinch Kabel
an meinen HarmanKardon AVR260 angeschlossen. Wenn ich einen Lautsprechertest durchführe
wird dieser auch erkannt. Versuche ich aber Musik abzuspielen werden nur die beiden normalen
Lautsprecher benutzt, der Subwoofer erhält kein Audiosignal und wird auf dem Display nicht angezeigt,
obwohl er in den Einstellungen als aktiviert ist.

Wie kann ich das Problem beheben ?

MfG Sven
blitzschlag666
Hat sich gelöscht
#2 erstellt: 07. Nov 2012, 15:24
Im Handbuch gucken welchen Soundmodus bzw. welche DSP-Einstellung du wählen musst das auch der Sub bei 2-Kanal aktiv ist.
*Nightwolf*
Inventar
#3 erstellt: 07. Nov 2012, 15:25
Kann es sein, dass du die Boxen rechts und links als groß/lage oder ähnliches definiert hast? Dann bekommt der Subwoofer nur den Ton, der eigentlich für ihn gedacht ist - und da (die meiste) Musik keine ausgewiesene Subwoofertonspur hat, bleibt er dann eben stumm.
Infuso
Schaut ab und zu mal vorbei
#4 erstellt: 07. Nov 2012, 15:29
Eigentlich hab ich das alles so eingestellt wie es sein sollte, dass der halt alles ab 80Hz übernimmt.
blitzschlag666
Hat sich gelöscht
#5 erstellt: 07. Nov 2012, 15:30
welchen Soundmodus hast du aktiv?
Infuso
Schaut ab und zu mal vorbei
#6 erstellt: 07. Nov 2012, 15:32
Wenn ich jetzt wüsste was mit Soundmodus gemeint ist...^^
Hab leider keine Ahnung davon!
blitzschlag666
Hat sich gelöscht
#7 erstellt: 07. Nov 2012, 15:38
naja, Handbuch Seite 24.

Im Bassmanagement musst du den Sub auf L+R/LFE einstellen.
Infuso
Schaut ab und zu mal vorbei
#8 erstellt: 07. Nov 2012, 15:40
Hab ich ja alles getan!
Bei den Kästchen auf dem Display die für die Lautsprecher stehen sind Buchstaben drin,
die bekommen ein Signal. Beim Subwoofer dagegen ist nur das Kästchen, kein LFE.
Funktioniert alles nicht!


[Beitrag von Infuso am 07. Nov 2012, 16:27 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Mediaplayer für Wiedergabe über AVR
Marcel.Arm am 30.08.2010  –  Letzte Antwort am 30.08.2010  –  3 Beiträge
boxen knistern bei pc-wiedergabe
Smithers1 am 25.07.2007  –  Letzte Antwort am 27.07.2007  –  7 Beiträge
Ton über PC -> AVR (HDMI) unregemäßige Aussetzer
Lex_Luther am 19.12.2009  –  Letzte Antwort am 20.12.2009  –  2 Beiträge
pc an subwoofer anschließen? hilfe!
bl4ckrap am 26.06.2009  –  Letzte Antwort am 26.06.2009  –  3 Beiträge
5.1 Wiedergabe aus dem Internet (YouTube)
Liberty_Bellé am 20.12.2008  –  Letzte Antwort am 20.12.2008  –  4 Beiträge
Receiver-Lautstärkeregelung "klopft" bei Wiedergabe über Notebook
Rararikuri am 04.04.2016  –  Letzte Antwort am 19.04.2016  –  13 Beiträge
Kein Surround Sound von PC über HDMI zu AVR
muimui am 10.08.2013  –  Letzte Antwort am 12.08.2013  –  5 Beiträge
Einstellungen MPC-HC für Dolby Atmos / TrueHD Wiedergabe über AVR
Benjyj am 23.07.2016  –  Letzte Antwort am 25.07.2016  –  6 Beiträge
Suche subwoofer anlage für pc!
lola156 am 31.10.2009  –  Letzte Antwort am 01.11.2009  –  4 Beiträge
Streaming PC -> AVR
Celchu am 09.08.2016  –  Letzte Antwort am 09.08.2016  –  2 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Harman-Kardon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 123 )
  • Neuestes MitgliedRheingauner04
  • Gesamtzahl an Themen1.345.480
  • Gesamtzahl an Beiträgen17.666.263