Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Asus Soundkarte gibt kein 5.1 Ton aus

+A -A
Autor
Beitrag
fischli_95
Neuling
#1 erstellt: 24. Dez 2012, 13:11
Ich hab heute meine Asus Dg Xonar eingebaut, sie wurde vom Pc erkannt ich hab die Software draufgespielt nur leider scheint das mit dem 5.1 Sound nicht zu funktionieren.
Ich hab am Optischen Audio Ausgang(Toslink Kabel) einen Keenwood 5.1 Receiver angeschlossen.
Wenn ich jetzt am Rechner zum Beispiel eine Dvd mit 5.1 Sound abspiele läuft über mein Soundsystem nur Stereo Sound. Am Receiver selber steht dann auch nur Stereo, bei meinem DVD Player z.B erkennt er sofort den Dolby Sound.
Könnt ihr mir da irgendwie weiterhelfen? Ich bin mit meinem Latein so ziemlich am Ende.
Mir ist noch aufgefallen, dass wenn ich in der Systemsteuerung in den Soundeinstellungen bin und da bei Eigenschaften von S/PDIF Pass trough Device die Unterstütze Formate teste dann schaltet mein Receiver plötzlich auf Dolby um und ich habe kurze Zeit den 5.1 Sound

PS: Sämtliche Tipps die mir Onkel Google gibt hab ich schon probiert es scheint aber nicht zu funktionieren
pu-DD-ing
Ist häufiger hier
#2 erstellt: 27. Dez 2012, 18:16
Hallo fischli_95!

Welche Wiedergabe-Software verwendest du?
Hast du das Audiogerät und die Audiospur richtig ausgewählt?

Bei Spielen brauchst du für 5.1 via optischem Kabel Dolby-Digital-Live. ( Randnotiz )

Beste Grüße
pu-DD-ing
*Nightwolf*
Inventar
#3 erstellt: 27. Dez 2012, 18:29
Du musst bei deiner DVD-Abspielsoftware auch den Pass-Through aktivieren.
Suche:
Das könnte Dich auch interessieren:
Soundkarte gibt keinen Ton HILFE
pazu69 am 04.04.2007  –  Letzte Antwort am 04.04.2007  –  6 Beiträge
Kein 5.1 Analogsound Asus Xonar DX
HackyVara am 07.09.2014  –  Letzte Antwort am 07.09.2014  –  3 Beiträge
Laptop-Klinkenbuchse gibt kein Ton
prof.dopenudel am 19.11.2012  –  Letzte Antwort am 06.12.2012  –  3 Beiträge
Soundkarte + AV Receiver, kein 5.1 Ton
Bob_Racer am 06.05.2007  –  Letzte Antwort am 06.05.2007  –  7 Beiträge
Warum kein 5.1 Ton
Meister_Oek am 10.01.2009  –  Letzte Antwort am 15.01.2009  –  5 Beiträge
Aureon 5.1 kein 5.1 Ton
Jan47 am 05.11.2006  –  Letzte Antwort am 09.11.2006  –  8 Beiträge
Asus Xonar ST Bassmanagement?
DasNarf am 26.08.2012  –  Letzte Antwort am 27.08.2012  –  9 Beiträge
Kein 5.1 bei Soundblaster und Onkyo 504! Kein Ton beim Center!
jokipa am 30.01.2008  –  Letzte Antwort am 30.01.2008  –  2 Beiträge
Kein Ton Soundkarte mit Heimkinoanlage optisch verbunden
joey3tann am 18.08.2009  –  Letzte Antwort am 18.08.2009  –  3 Beiträge
Creative 5.1 Center - kein Ton
christian2k am 17.01.2004  –  Letzte Antwort am 27.01.2004  –  4 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 162 )
  • Neuestes MitgliedSmilie_
  • Gesamtzahl an Themen1.344.960
  • Gesamtzahl an Beiträgen17.657.627