Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kein Ton Soundkarte mit Heimkinoanlage optisch verbunden

+A -A
Autor
Beitrag
joey3tann
Neuling
#1 erstellt: 18. Aug 2009, 07:30
Hallo,

greife dieses Thema wieder auf und würde mich über Hilfe sehr freuen.

Ausgangssituation:
Will meine Terratec 5.1 Aureon Fun Soundkarte mit dem Receiver meiner Sony HTP BD 36 SF 5.1 Heimkinoanlage über optisches Kabel verbinden.

Die Soundkarte funktioniert mit normalen PC-Lautsprechern (Klinke). Der Optische Ausgang der Soundkarte leuchtet auch erwartungsgemäß. Bei Anschluss des Kabels leuchtet die zweite Seite auch rot, außerdem habe ich die Kabel an anderen Geräten überprüft und sie funktionieren. Die 2 optischen Eingänge am Receiver habe ich durch Verbinden mit meinem Sat Receiver überprüft und funktionieren.

Wenn ich aber den Ausgang der Soundkarte mit dem Eingang der Heimkinoanlage verbinde, kriege ich keinen Ton.

Woran kann das nun liegen?

edit: Das Licht am Soundkartenausgang leuchtet erst, seit ich im Controlpanel die Funktion "Loopback (zum digitalen Ausgang)" aktiviert habe. Daran liegts quasi auch nicht
MasserT
Ist häufiger hier
#2 erstellt: 18. Aug 2009, 20:28
Also, wir wollen keine Angaben über dein System oder deine Einstellungen haben, das nimmt und den Spass, zu raten was es sein könnte. Wir wollen auch nicht wissen, was du alles probiert hat, sonst können wir das nicht mehr posten und die Postanzahl würde nicht steigen.

Also schaue ich in meine Glaskugel, und sehe, du hast Windows Vista, du wirst gleich in dein Hardware und Sound Menü gehen, in den Punkt Sound, und dort die Wiedergabe von "Lautsprecher" auf "Spdif-out" Einstellen (du klickst eben auf "Als Standart"). Jetzt konfigurierst du noch deinen "spdif-out" und du hörst Sound.

(Soll ich jetzt Lotto spielen oder hats nicht daran gelegen?)


[Beitrag von MasserT am 18. Aug 2009, 20:29 bearbeitet]
joey3tann
Neuling
#3 erstellt: 18. Aug 2009, 20:33
Danke für die Antwort. Auch wenn unter Windows XP, hat die Anleitung genau gepasst. Funktioniert
Suche:
Das könnte Dich auch interessieren:
PC optisch mit Receiver verbunden --> kein Sound
addY am 29.02.2004  –  Letzte Antwort am 01.03.2004  –  9 Beiträge
kein Mehrkanalton über optisch (PCI Soundkarte)
SvenZ am 12.09.2005  –  Letzte Antwort am 01.10.2005  –  4 Beiträge
Trotz einwandfreier Soundkarte kein Ton zuhören
DeadJolly am 05.01.2012  –  Letzte Antwort am 06.01.2012  –  6 Beiträge
Verbindung PC - Heimkinoanlage
LineofFire am 09.08.2004  –  Letzte Antwort am 14.08.2004  –  4 Beiträge
Kein Ton
BLUE-HEAVEN am 09.08.2008  –  Letzte Antwort am 09.08.2008  –  3 Beiträge
Heimkinoanlage und PC
Ahnungslose82 am 05.09.2007  –  Letzte Antwort am 08.09.2007  –  4 Beiträge
Asus Soundkarte gibt kein 5.1 Ton aus
fischli_95 am 24.12.2012  –  Letzte Antwort am 27.12.2012  –  3 Beiträge
DJ Mixer mit Soundkarte verbunden -> kein Bass beim Abspielen
NeoKim am 01.07.2007  –  Letzte Antwort am 02.07.2007  –  2 Beiträge
Power DVD: Kein 5.1 Ton mehr über SPDIF
Simius am 21.08.2008  –  Letzte Antwort am 25.08.2008  –  7 Beiträge
Optisch+ Soundkarte
skampi am 19.10.2005  –  Letzte Antwort am 27.10.2005  –  12 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 71 )
  • Neuestes MitgliedBabeola
  • Gesamtzahl an Themen1.344.854
  • Gesamtzahl an Beiträgen17.656.147