Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


HDMI - Audio Problem unter Windows 8

+A -A
Autor
Beitrag
kevinsound
Neuling
#1 erstellt: 14. Jul 2013, 15:35
Hallo Leute!

Vorweg, ich hab mich mit Windows8 noch nicht so beschäftigt...

Sobald ich mein Notebook via HDMI Kabel mit meinem Fernseher verbinde, ist der Ton beim Kopfhörer/Audio-Out weg.

Ist das eine Schaltung, daß der Audio-Out am Book tod ist sobald man ein HDMI Kabel verwendet, oder kann man das bei irgendwelchen Audioeinstellungen ändern?
Ich hab nix gefunden. Das einzige was ich finde ist, daß uns Herr Gates auf Windows8 sowenig wie möglich machen lässt.

Was ich möchte ist, trotz HDMI das Audio-Out Signal des Books zum Verstärker schicken... ?

Hat damit wer von Euch Erfahrung? (wie gesagt auf Windows8)

Danke und Grüße!
kevinsound
Neuling
#2 erstellt: 15. Jul 2013, 07:56
Hallo noch mal!

Hab das Problem erfolgreich selber gelößt.

Man muß bei Windows 8 das kleine Lautsprechersymbol unten an der Taskleiste mit der rechten Maustaste anklicken und schon ist man bei den Sound und Audio-Einstellungen!

Filme und Musikvideos mit vernünftigen Boxen anstelle der Breitbandspucker vom TV zu hören, eine Wohltat!!!
Suche:
Das könnte Dich auch interessieren:
Probleme mit M-Audio Transit unter Windows 7
Hannsdampf am 05.02.2010  –  Letzte Antwort am 06.02.2011  –  11 Beiträge
Webradio App für Windows 8 Tablet?
Bluecharge am 01.07.2015  –  Letzte Antwort am 10.07.2015  –  6 Beiträge
Teac UD-H01 unter Windows 8
Noctew am 17.11.2012  –  Letzte Antwort am 02.03.2015  –  5 Beiträge
Kein Sound via HDMI Windows 7
puschel8787 am 23.10.2012  –  Letzte Antwort am 23.10.2012  –  2 Beiträge
Win 7 - Audio Problem
Funkiest am 22.12.2009  –  Letzte Antwort am 23.12.2009  –  8 Beiträge
Reclock - Windows 7 - HDMI PCM
Grumbler am 17.01.2010  –  Letzte Antwort am 04.03.2010  –  7 Beiträge
Welche Audio Player Software unter Windows klingt am besten?
Lotion am 23.02.2010  –  Letzte Antwort am 24.02.2010  –  3 Beiträge
HDMI Problem
dmxtaipan am 22.11.2008  –  Letzte Antwort am 23.11.2008  –  2 Beiträge
fehlende Hardwarebeschleunigung bei XFi unter 64bit Windows
Poison_Nuke am 22.12.2007  –  Letzte Antwort am 29.12.2007  –  36 Beiträge
Bitte um Hilfe für M-Audio 1010LT unter Linux
django013 am 12.10.2007  –  Letzte Antwort am 20.01.2008  –  3 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 134 )
  • Neuestes MitgliedLeMops
  • Gesamtzahl an Themen1.345.176
  • Gesamtzahl an Beiträgen17.660.504