Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit RME UCX

+A -A
Autor
Beitrag
Michibusa
Stammgast
#1 erstellt: 29. Aug 2015, 12:07
Hallo zusammen,

für meine aktiven Lautsprecher baue ich einen 6-fach Verstärker, der über eine RME UCX gefüttert wird.
Beim Check der Amp-Ausgänge ist mir ein Störsignal aufgefallen, welches den Ursprung in der RME UCX hat.
Ohne die UCX ist das Rauschen am Ausgang der Amps bei feinster Einstellung des Oszis minimal, bei eingesteckter UCX erhalte ich ein hörbares Rauschen an den Speakern.

Zu meinen Messungen an der UCX selbst:
Ich will nicht ausschliessen, dass mich mein Oszi veräppelt, allerdings erhalte ich beim "Zoomen" ins Signal ein sauberes Dreieickssignal von 4,5 - 5MHz (0,2us) mit 40mV. Beim "Rauszomen" erkennt man die Peaks mit 220kHz und 80mV, die natürlich hinter der Amp deutlich verstärkt sind. Gemessen habe ich an der Stromversorgung der OP's, an den Ausgängen der UCX, vor und nach den Spannungswandlern der DA-Wandler.
Es befinden sich keine weiteren Geräte in der Umgebung, die das Signal beeinflußen könnten.
Wie kann das sein?
Kann es sein, dass irgendeine Komponente etwas Richtung Masse haut und so das Signal überall messbar ist?
Hat jemand ebenfalls eine UCX und schon mal den Oszi drangehängt? Falls nicht, könnte jemand dies tun?

Beste Grüße,

Michibusa
audiophilanthrop
Inventar
#2 erstellt: 29. Aug 2015, 16:28
Jo mei, da ist halt 'n DC/DC-Wandler drin und allerhand anderes Digitalgeraffel, und wenn der Rechner ein Notebook ist, wird es nicht besser. Da kann schon mal das eine oder andere an hochfrequenten Gleichtaktstörungen rauskommen. Solange es bei Gleichtakt bleibt, ist es ja nicht weiter schlimm (symmetrische Eingänge am Verstärker mal vorausgesetzt), und weder 220 kHz noch 5 MHz würde ich als hörbar bezeichnen, wenn nicht gerade die Eingangsstufe vom Amp akut beleidigt ist und sich als HF-Demodulator betätigt.

Ich wette, dein Problem hat damit herzlich wenig zu tun, und es ist tatsächlich nur das "normale" Rauschen im NF-Bereich, welches du aber mit Ozzy selbst bei 5 mV/div eher nicht sehen wirst. Wieviel Spannungsverstärkung haben die Endstufen (bzw. Nennleistung + Eingangsempfindlichkeit), welchen Kennschalldruck die Lautsprecher/Treiber? Ändert sich am Rauschpegel etwas, wenn du den Nenn-Ausgangspegel umstellst? Spätestens bei -10 dBV müßte einigermaßen Ruhe im Karton sein, wenn der Kasten sich an seine Spec hält... +2dBV abzüglich 111 dB unbewertet sind 3,5 µVeff, da kommt man mit einem Standard-Preamp zu +16 dB (Lautstärkesteller einstufig) gar nicht mehr so einfach hin.

Wenn dir das immer noch nicht reicht, wäre der Eingangspegelsteller vom Amp gefragt.

Einer der anscheinend häufigsten Konstruktionsfehler von Aktiv-LS besteht übrigens darin, im Hochton von der Frequenzweiche direkt in den Endverstärker zu gehen, und dann auf Höchtöner zu oft >= 100 dB / W / m. Und dann wundern sich die Leute, wenn es rauscht. Ab und zu ist auch die gebotene Eingangsabschwächung etwas knapp bemessen.


[Beitrag von audiophilanthrop am 29. Aug 2015, 16:29 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
RME Fireface, Erfahrungen?
uweskw am 28.12.2010  –  Letzte Antwort am 29.12.2010  –  3 Beiträge
Lynx / M-Audio / RME nur welche ?
DerDude_11 am 02.12.2007  –  Letzte Antwort am 05.12.2007  –  5 Beiträge
M2Tech Hiface // RME ADI-2 (wie verbinden?)
e-factory am 27.08.2010  –  Letzte Antwort am 29.08.2010  –  6 Beiträge
RME Fireface läuft nicht am FW Port
powerohr am 10.06.2010  –  Letzte Antwort am 11.06.2010  –  2 Beiträge
Netbook + RME Fireface UC - die Eierlegende Wollmilchsau?
o_OLLi am 01.11.2011  –  Letzte Antwort am 02.11.2011  –  5 Beiträge
RME HDSP 9632 vs externen Wandler V DAC
massaro am 09.01.2009  –  Letzte Antwort am 10.01.2009  –  6 Beiträge
RME 9632 oder m2tech Evo von PC nach Aktiv-LS
Positano am 24.12.2014  –  Letzte Antwort am 27.12.2014  –  6 Beiträge
RME Babyface ist .
Grumbler am 29.02.2012  –  Letzte Antwort am 10.03.2012  –  3 Beiträge
Problem
trouvain am 15.03.2004  –  Letzte Antwort am 17.03.2004  –  12 Beiträge
RME Soundkarte HDSPe AIO --> wie aufnehmen?
_thomas_ am 08.11.2011  –  Letzte Antwort am 10.11.2011  –  4 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 11 )
  • Neuestes Mitglied*Civer*
  • Gesamtzahl an Themen1.345.002
  • Gesamtzahl an Beiträgen17.658.177