Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


HIFI-Verstärker an Soundkarte erzeugt leichtes 50 Hz Netzbrummen

+A -A
Autor
Beitrag
Pittylabelle
Ist häufiger hier
#1 erstellt: 25. Dez 2015, 05:31
Hallo zusammen,

ich versuche gerade wieder mal meine alten Musik-Schätzchen zu digitalisieren:
Seltene Tapeaufnahmen via HIFI-Tapedeck und rares Vinyl via HIFI-Plattenspieler.

Dazu schließe ich das Tapedeck direkt, und den Plattenspieler über einen HIFI-Verstärker
(quasi als Phono-Vorverstärker) an die Soundkarte des PCs an (jeweils über Chinch Line Out).
Ich verwende für den Anschlß das selbe "Chinch-zu-Miniklinke-Kabel".

Nun habe ich im Nachhinein festgestellt dass der HIFI-Verstärker ein leichtes 50 Hz Netzbrummen
erzeugt und zwar wenn der Plattenspieler noch gar nicht eingeschaltet ist. Das Signal vom
Tapedeck dagegen ist absolut sauber und ohne dieses 50 Hz Netzbrummen. Ich habe es auch
schon zum Test mit einem völlig anderen HiFi-Verstärker versucht - das gleiche Problem.

Alle Komponenten (HIFI-Bausteine und PC) laufen über einen Stromkreis bzw. über eine Steckdose.
Ich habe auch schon probiert die Stecker zu drehen - ohne Erfolg.

Das Problem muß also mit dem Anschluß der Verstärker zusammenhängen oder generell beim
Anschluß von Verstärkern an die Soundkarte auftreten.

Wie könnte man das Problem in den Griff bekommen?

Cheers

Michael


[Beitrag von Pittylabelle am 25. Dez 2015, 14:23 bearbeitet]
Pittylabelle
Ist häufiger hier
#2 erstellt: 25. Dez 2015, 14:18
Habe den Verstärker jetzt zum Test noch einmal komplett von der Soundkarte abgetrennt.

Wenn ich nun den Verstärker im Leerlauf betreibe und mir über Kopfhöher (Phones-Buchse)
mit ganz aufgedrehtem Volume Regler das "reine" Signal anhöre, kann ich diesen leichten
Brummton ebenfalls höhen.

Kann ich daher davon ausgehen das ein gewisses 50 Hz Brummen "normal" ist?
bob2
Stammgast
#3 erstellt: 25. Dez 2015, 16:42
Hallo,

dazu müsste man Wissen was für ein Netzteil/Trafo drinn ist...
Werner_B.
Inventar
#4 erstellt: 25. Dez 2015, 21:25
Es gibt ein Unterforum Hifi-Wissen sowie die Suchfunktion. Das Thema Masseschleife ist ein Dauerbrenner.

http://www.hifi-forum.de/viewthread-42-2.html

http://www.hifi-forum.de/viewthread-42-84.html

Häufige Ursache: Masseschleife über Antennenkabel. Falls ein Tuner oder Fernseher angeschlossen ist, zieh' mal das Antennenkabel ab. Falls Brummen weg: Mantelstromfilter in die Antennenzuleitung.

Gruss, Werner B.
Pittylabelle
Ist häufiger hier
#5 erstellt: 26. Dez 2015, 10:01
Danke für die Antworten. ;-)

Ich glaube ich habe das Problem erkannt.

Der Plattenspieler war zwar die ganze Zeit nicht eingeschaltet, jedoch ganz normal an der Phono-Chinchbuchse des Verstärkers angeschlossen - zusätzlich natürlich mit dem Erdungskabel.

Wenn ich nun dieses Chinchkabel des Plattenspielers abtrenne ist der Brumm kompett weg!

Fragt sich jetzt nur wie ich den Plattenspieler ohne Brumm an den Verstärker anschließen kann?


[Beitrag von Pittylabelle am 26. Dez 2015, 10:02 bearbeitet]
bob2
Stammgast
#6 erstellt: 26. Dez 2015, 10:11
audiophilanthrop
Inventar
#7 erstellt: 26. Dez 2015, 23:05

Pittylabelle (Beitrag #5) schrieb:
Wenn ich nun dieses Chinchkabel des Plattenspielers abtrenne ist der Brumm kompett weg!

Und sonst hast du immer Brumm, auch wenn du den Verstärker auf einen anderen Eingang schaltest? Ich würde nämlich vermuten, daß es nur bei Phono auftritt. Dann hast du ein Problem im Bereich Tonabnehmer / Tonarmverkabelung / etc., das du mit allen Details zum Dreher im Bereich Analogtechnik vortragen solltest. Sowas tritt z.B. bei fehlerhafter DIN-Cinch-Umrüstung gern auf, auch einige Tonabnehmer (z.B. Grado) sind etwas problematisch.

Es wird kein Mensch für eine Vinylfräse einen Trennübertrager verwenden, denn schließlich hängt der Tonabnehmer eh schon komplett in der Luft und "kennt" kein anderes Massepotential als das seines Phonoeingangs. Wenn es brummt, ist da irgendwo eine Masseschleife oder fehlende Masseverbindung. Und ob der Dreher eingeschaltet ist, ist i.d.R. signaltechnisch völlig irrelevant (betrifft nur den Antrieb), nur Duals haben ggf. Kurzschließer.

Sollte der Brumm wider Erwarten auch auf anderen Eingängen auftreten, hättest du mit der Wahl der zwei Verstärker schon außergewöhnliches Pech gehabt.
Pittylabelle
Ist häufiger hier
#8 erstellt: 28. Dez 2015, 13:35
@ audiophilanthrop

Ja, der Brumm tritt nur bei Phono auf - und zwar auf beiden Kanälen.

Ich habe jetzt festgestellt dass das originale Chinch-Kabel irgendwo in der Mitte einen Riss in der Kunststoff-Ummantelung hat und die Abschirmung an dieser Stelle schon teilweise "herausquillt". Wenn ich an der Stelle mit den Fingern auf das Kabel drücke wird der Brumm natürlich stärker.

Ich habe das Kabel nun durch ein komplett anderes Plattenspieler-Chinch-Kabel ersetzt - und siehe da - der Brumm ist im Prinzip weg! Allerdings ist er immer noch hörbar wenn ich den Volumeregler voll aufdrehe - dann jedoch nur extremst schwach.

Er wird übrigens auch wieder stärker wenn ich die Stecker mit den Fingern berühre.

Somit stellt sich die Frage ob dieses extrem schwache Brummen noch im Rahmen des "Normalen" anzusehen ist.


[Beitrag von Pittylabelle am 28. Dez 2015, 20:19 bearbeitet]
Pittylabelle
Ist häufiger hier
#9 erstellt: 28. Dez 2015, 20:14
Bin jetzt auf die Idee gekommen auch noch einmal einen anderen Plattenspieler unter den gleichen Bedingungen zu testen. Dieser Plattenspieler hat ein fest installiertes Chinch-Kabel.

Ergebnis: Der gleiche schwache Brumm wie bei dem ersten Plattenspieler. Habe den Brumm jeweils mit einem Audio-Editor aufgenommen - vom Spectral-Bild her sieht es jedenfalls gleich aus.

Ich denke somit können wir die Verstärker, die Plattenspieler und die PC-Soundkarte als eigentliche Ursache ausschließen, oder?

Mir ist auch noch aufgefallen dass, je weiter ich den Plattenspieler vom Verstärker entferne desto leiser ist der Brumm - vielleicht liegt es daher ja auch an der Abschirmung der Verstärker-Netzteile?

Ich fasse noch mal zusammen:

Plattenspieler 1 --> Verstärker 1 --> PC-Soundkarte = Brumm
Plattenspieler 2 --> Verstärker 1 --> PC-Soundkarte = Brumm
Plattenspieler 1 --> Verstärker 2 --> PC-Soundkarte = Brumm
Plattenspieler 2 --> Verstärker 2 --> PC-Soundkarte = Brumm

Verstärker 1 --> PC-Soundkarte = kein Brumm
Verstärker 2 --> PC-Soundkarte = kein Brumm


[Beitrag von Pittylabelle am 28. Dez 2015, 20:35 bearbeitet]
audiophilanthrop
Inventar
#10 erstellt: 28. Dez 2015, 23:33
Ein Phonoeingang ist nun mal ziemlich empfindlich und im Tiefton sowieso (Vorverstärkung typisch 40 dB @ 1 kHz, 52 dB @ 100 Hz, 57 dB @ 50 Hz), da bekommt man den Brumm nur schwer gänzlich weg. Wenn man schon die Lautstärke voll aufdrehen muß, um ihn zu hören, würde ich das als praktisch irrelevant und damit ausreichend gut ansehen. Das kaputte Kabel hast du ja zum Glück gefunden.

Typischer Nennpegel bei MM sind ganze 5 mVeff, ein reiner 100-Hz-Brumm 60 dB unter einem 1-kHz-Nutzsignal darf damit nicht mehr als 1,25 µVeff auf die Waage bringen. Zwar liegt die Quellimpedanz eines typischen MM-Systems da unten bei nur mehr ~300-1200 Ohm, aber so winzige Spannungen kommen schnell mal zusammen. Bei MC sind die Pegel nochmals um einen Faktor ~10 geringer, die Quellimpedanz liegt aber i.d.R. auch nur im zweistelligen Ohmbereich, so daß das nicht per se extrem viel kritischer ist.

Man könnte eigentlich so einen Tonabnehmer auch komplett symmetrisch verkabeln und anschließen, aber das erhöht prinzipiell erst einmal das Rauschen um 3 dB.

Pittylabelle (Beitrag #9) schrieb:
Mir ist auch noch aufgefallen dass, je weiter ich den Plattenspieler vom Verstärker entferne desto leiser ist der Brumm - vielleicht liegt es daher ja auch an der Abschirmung der Verstärker-Netzteile?

Mglw. haben die Verstärker-Netztrafos ein relativ starkes magnetisches Streufeld. Sollte dann richtungs- und orientierungsabhängig sein.
Pittylabelle
Ist häufiger hier
#11 erstellt: 29. Dez 2015, 02:54
Super! Danke audiophilanthrop für Deine wie immer sehr kompetenten und ausführlichen Informationen.

Ich kann jetzt leider nicht genau messen wie laut der Brumm selbst ist, aber ...

... wenn ich den Aufnahmepegel einer Schallplatte mit meiner Soundkarte "relativ normal" aussteuere, liegt mein 50 Hz Brumm im "Leerlauf und ohne dass ich die Plattenspieler-Nadel aufsetze" innerhalb des noch messbaren Signalwertes. Und dieser liegt in der Aufnahme bei maximal ca. -57 dB (minus 57 dB).

Ist es das was Du meinst?


[Beitrag von Pittylabelle am 29. Dez 2015, 03:30 bearbeitet]
Rabia_sorda
Inventar
#12 erstellt: 29. Dez 2015, 03:53
Mal was anderes...was ist das für ein Plattenspieler, nicht zufällig ein Dual?
Pittylabelle
Ist häufiger hier
#13 erstellt: 29. Dez 2015, 04:10

Rabia_sorda (Beitrag #12) schrieb:
Mal was anderes...was ist das für ein Plattenspieler, nicht zufällig ein Dual?


Nein, es geht bei mir um den Plattenspieler: Technics SL-D202 (Direktantrieb).

Mein anderer 2. "Test-Plattenspieler" war ein DUAL TT 2000C (Riemen).


[Beitrag von Pittylabelle am 29. Dez 2015, 04:17 bearbeitet]
Rabia_sorda
Inventar
#14 erstellt: 29. Dez 2015, 04:19
OK! Dann ist meine Vermutung hinfällig, danke.
audiophilanthrop
Inventar
#15 erstellt: 02. Jan 2016, 23:05

Pittylabelle (Beitrag #11) schrieb:
Ich kann jetzt leider nicht genau messen wie laut der Brumm selbst ist, aber ...

... wenn ich den Aufnahmepegel einer Schallplatte mit meiner Soundkarte "relativ normal" aussteuere, liegt mein 50 Hz Brumm im "Leerlauf und ohne dass ich die Plattenspieler-Nadel aufsetze" innerhalb des noch messbaren Signalwertes. Und dieser liegt in der Aufnahme bei maximal ca. -57 dB (minus 57 dB).

Ist es das was Du meinst?

So etwa, abgesehen davon, daß ohne Meßschallplatte der Aufnahmepegel natürlich nicht kalibriert ist. Ich habe jetzt auch keine allzu genaue Vorstellung von typischen Aussteuerungspegeln bei LPs, zu allem Überfluß sind die Meßbedingungen für die Empfindlichkeit von Abtastern nicht immer gut dokumentiert (bei Shure z.B. bezogen auf 1 kHz bei 5 cm/s Spitze - wohlgemerkt Spitzengeschwindigkeit aber Effektivpegel, wenn ich mir das richtig zusammenreime). Wenn man es genau wissen will, wird man wohl um ein Oszi mit empfindlichem Eingang (am besten 2 mV/div) und die besagte Meßschallplatte nicht herumkommen.
Pittylabelle
Ist häufiger hier
#16 erstellt: 15. Jan 2016, 19:20
Hallo zusammen,

ich habe Euch einmal eine Audiodatei und einen Screenshot der Spektral-Darstellung hochgeladen,
damit Ihr noch einmal hört und seht was ich genau meine.

Link zum Runterladen: http://we.tl/KpXb3kluGA

Wie Ihr seht haben wir über dem 50 Hz Bumm auch noch einen kleineren 150 Hz Brumm.
Wie gesagt, die maximale Lautstärke bei dem ganzen Rauschen/Brummen betragt -57 dB.

Ich würde mich echt freuen wenn Ihr Euch das kurz noch einmal anhört.

Michael
Suche:
Das könnte Dich auch interessieren:
5.1 soundkarte an HIFI-Anlage
CStanke am 07.08.2006  –  Letzte Antwort am 15.08.2006  –  23 Beiträge
Yamaha Verstärker an PC-Soundkarte
frohchris am 16.10.2005  –  Letzte Antwort am 17.10.2005  –  7 Beiträge
Analoge Verbindung Soundkarte-Reciver
Midyr am 08.09.2013  –  Letzte Antwort am 08.09.2013  –  2 Beiträge
Andere Soundkarte an Hifi Anlage Klangverbesserung?
Ravemaster24 am 30.11.2013  –  Letzte Antwort am 15.12.2013  –  6 Beiträge
Concept e an der Soundkarte + Verstärker?
sounds_good am 15.09.2005  –  Letzte Antwort am 16.09.2005  –  7 Beiträge
Stereo-Soundkarte zum Hifi hören
hanswurst42 am 08.09.2007  –  Letzte Antwort am 08.09.2007  –  2 Beiträge
Welche PCI Soundkarte für Hifi?
peter1757 am 11.09.2010  –  Letzte Antwort am 25.09.2010  –  45 Beiträge
HiFI System. Soundkarte , Verstärker , Boxen
Ultimate272 am 07.11.2009  –  Letzte Antwort am 08.11.2009  –  5 Beiträge
Altes Thema - Netzbrummen
RalphRX8 am 16.07.2007  –  Letzte Antwort am 16.07.2007  –  2 Beiträge
Neue Soundkarte, Verstärker für PC?
blende8 am 02.04.2011  –  Letzte Antwort am 04.04.2011  –  2 Beiträge
Foren Archiv
2015
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sansui

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 57 )
  • Neuestes MitgliedOlli4Hifi
  • Gesamtzahl an Themen1.345.544
  • Gesamtzahl an Beiträgen17.667.828