PC: Terratec Aureon 7.1 Universe: Kein Bass bei Stereo-Quellen mit 5.1 Boxen

+A -A
Autor
Beitrag
animus
Neuling
#1 erstellt: 19. Dez 2004, 23:39
Hallo,
ich hoffe hier kann mir einer helfen:
Ich habe heute eine Terratec Aureon 7.1 Universe in meinen PC eingebaut und mein Teufel Concept E Magnum 5.1 Boxensystem angeschlossen. Beim DVD gucken ist auch alles echt super, aber wenn ich eine Stereo-Quelle habe wird der Subwoofer nicht angesprochen. Bei meinem Onboard-Sound konnte ich Bassverstärkung einstellen und hatte den Sound auch aufm Subwoofer. Bei Creative Soundkarten gibt es auch eine Bassumleitung. Ich kann aber bei meiner Terratec nirgendwo eine Einstellung finden, die mir den Subwoofer bei Stereo-Quellen mit anspricht... Das muss doch gehen, oder?
Vielen Dank im Voraus!

Gruß Animus
animus
Neuling
#2 erstellt: 21. Dez 2004, 21:43
Alles klar mein Problem ist gelöst.
Hab bei der Hotline angerufen und dort wurde mir
gesagt, dass man Sensaura aktivieren muss, dann neustarten und dann muss z.b. bei Winamp Direct Sound Output und Hardware Acceleration ausgewählt sein. Wenn man vorher in Windows den Sound deaktiviert hatte sollte man ihn aktivieren, da es nach dem Neustart nicht mehr zu ändern geht.
Achso und es geht nur mit Sound, den man auf der Festplatte hat. Die Line-Eingänge werden nicht auf alle Boxen ausgegeben, trotz Sensaura.

Gruß Animus


[Beitrag von animus am 21. Dez 2004, 21:44 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Aureon 7.1 Universe
G00fy am 13.01.2005  –  Letzte Antwort am 14.01.2005  –  2 Beiträge
Terratec Aureon 7.1 Universe optischen Ausgang aktivieren
dukeboris am 06.03.2006  –  Letzte Antwort am 09.06.2006  –  8 Beiträge
Terratec Aureon 7.1 PCI
Steven123 am 01.10.2007  –  Letzte Antwort am 02.10.2007  –  9 Beiträge
HELP: Terratec: Space vs. Universe
DualMonitorer am 15.03.2006  –  Letzte Antwort am 22.03.2006  –  8 Beiträge
5.1 Digital mit Terratec Aureon 7.1 ?
m0eX am 10.01.2004  –  Letzte Antwort am 12.01.2004  –  5 Beiträge
Terratec Aureon 7.1 Universe mit Asus K8VSE funktioniert nicht
Uwe_christa am 14.03.2005  –  Letzte Antwort am 17.06.2005  –  5 Beiträge
Terratec Aureon 7.1 Firewire
sylver2211 am 19.09.2004  –  Letzte Antwort am 06.10.2004  –  3 Beiträge
TerraTec Aureon 7.1 PCI
h3x0g3n am 10.01.2006  –  Letzte Antwort am 10.01.2006  –  2 Beiträge
Frequenzverlauf Terratec Aureon 5.1
castorpollux am 18.12.2005  –  Letzte Antwort am 18.12.2005  –  3 Beiträge
Terratec AUREON 5.1
Schemsie am 29.11.2009  –  Letzte Antwort am 05.12.2009  –  10 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.278 ( Heute: 31 )
  • Neuestes MitgliedSonnyMoko
  • Gesamtzahl an Themen1.409.325
  • Gesamtzahl an Beiträgen18.842.551