Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


pc erkennt mp3-player nicht!

+A -A
Autor
Beitrag
hmmmm
Neuling
#1 erstellt: 08. Jan 2005, 10:57
hi!

hi!
als ich heute (zum ersten mal) den muvo über den usb-port an den pc anschließen wollte, passierte folgendes: NICHTS! habe die betriebsanleitung genau befolgt (installations-cd natürlich auch draufgespielt), doch anstatt des erwarteten symbols für die verbindung zwischen pc und player, erschien das "creative" logo auf dem display des muvo und das gerät begann eine demo-aufnahme abzuspielen. unzählige versuche, den muvo doch noch erfolgreich mit dem pc zu verbinden, sind fehlgeschlagen! unter "arbeitsplatz" ist keine eintragung für einen angschlossenen wechseldatenträger vorhanden. auch der tip auf der supportseite, man solle die "play-taste" des spielers beim einstecken in den usb-port drücken und für weitere 5-10 sek. halten, haben nichts gebracht! kann mir jemand weiterhelfen? habe absolut keine ahnung, was ich noch machen könnte! der muvo wurde heute von amazon geliefert.
habe mittlerweile versucht, den muvo an den pc meiner freundin anzuschließen und siehe da.....es funktioniert! muß also an meinem pc liegen! hat irgendwer eine ahnung, was da los sein könnte?
schöne grüße!
Audio_Monitor
Gesperrt
#2 erstellt: 08. Jan 2005, 13:11
Hallo,

es gibt bei USB zwei verschiedene Normen, USB 1.1 und USB 2.0

Wenn Dein PC schon etwas älter ist, kann es sein daß die Kommunikation deshalb nicht klappt. In dem Fall hilft eine PCI-Schnittstellenkarte (USB 2.0) für ca. 20 Euro.

Schau ins Handbuch des Mainboards, dann bist Du schlauer. Wenn es 2.0 hat, dann kann es noch sein, daß das Betriebssystem es nicht ohne Patch unterstützt. Aber das ist eher selten.

Regards,

Andreas


[Beitrag von Audio_Monitor am 08. Jan 2005, 13:12 bearbeitet]
Murray
Inventar
#3 erstellt: 08. Jan 2005, 13:17
Usb 1.1 (bzw. das SEHR seltene 1.0) und 2.0 sind voll kompatibel! Nur ist 1.1 langsamer.... Oder sollte es Geräte geben, die 2.0 verlangen?

Murray
Audio_Monitor
Gesperrt
#4 erstellt: 08. Jan 2005, 13:27
Hi Murray,

Ja, die gibts tatsächlich. Meine Digicam beispielsweise. Die löppt auch nicht überall.

Dazu kann es ein Problem mit der Stromversorgung geben, wenn das Gerät während des USB-Betriebes über den USB-Port mitversorgt wird. Manche PC sind da sehr schwachbrüstig.

Hmmmm, solltest Du auch mal testen. Dann hilft meist ein USB-Hub mit eigenem Netzteil.

Best Regards,

Andreas
Murray
Inventar
#5 erstellt: 08. Jan 2005, 13:29
Das ist ja ne Sauerei! Bislang dachte ich, daß jedes USB-Gerät an jedem USB-Port laufen würde, halt am 1.1er nur langsamer!

Murray
Suche:
Das könnte Dich auch interessieren:
PC als mp3-Player
h5n1_1991 am 20.03.2008  –  Letzte Antwort am 23.03.2008  –  16 Beiträge
Anlage erkennt PC nicht mehr wirklich
ledoq am 05.09.2005  –  Letzte Antwort am 06.09.2005  –  6 Beiträge
Pc erkennt Receiver nicht
Schlapunski am 04.11.2011  –  Letzte Antwort am 04.11.2011  –  6 Beiträge
Zusammenstellung für MP3-PC
Ebinet am 07.04.2007  –  Letzte Antwort am 07.04.2007  –  2 Beiträge
MP3-Player und Webradio (ohne PC)
stej am 30.12.2004  –  Letzte Antwort am 10.05.2005  –  6 Beiträge
Diktiergerät und MP3-Player
cr am 21.06.2007  –  Letzte Antwort am 22.06.2007  –  3 Beiträge
Mp3-Player
DJ_Bible am 05.05.2005  –  Letzte Antwort am 18.05.2005  –  4 Beiträge
6 Kanäle aus MP3
raisi am 21.04.2010  –  Letzte Antwort am 28.04.2010  –  4 Beiträge
MP3 Player auf PC-Basis
norman0 am 21.07.2008  –  Letzte Antwort am 23.07.2008  –  4 Beiträge
MP3 Player mit Lan-Anschluß
Hawkylein am 31.08.2004  –  Letzte Antwort am 31.08.2004  –  3 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Creative

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 5 )
  • Neuestes MitgliedkleineMax
  • Gesamtzahl an Themen1.344.994
  • Gesamtzahl an Beiträgen17.658.026