Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


AC'97 seit 5.1 Tonausfälle

+A -A
Autor
Beitrag
mane
Ist häufiger hier
#1 erstellt: 12. Apr 2005, 18:34
Hallo. Ich hoffe das ich das richtige Forum erwischt hab.
Mein Problem ist:
Ich hab mir das Teufel COncept E (Kein Magnum) gekauft. Ich betreibe es an meinem PC. Dort ist ein AC'97 onboard sound verbaut. Bei Filmen und Musik klappt die Tonwiedergame wunderbar. Aber in Spielen oder wenn der PC start ausgelastet ist fällt oft der Ton aus und ich hab erst wieder Ton wenn ich einen Neustart des PCs gemacht habe. Liegt das am Onboard sound? Muss ich mir eine Soundkarte kaufen damit ich auch in Spielen Ton hab? Hat schonmal jemand von euch das Problem gehabt?
Falls ich mir eine Soudkarte kaufen muss, hätte ich an die Audigy 2 Value von Creative gedacht.

ich hab auch schon bei google gesucht und die Boardsuche verwendet. Hab aber bei beiden nix gefunden zu dem Problem.
Ich hoffe ihr könnt mir weiterhelfen!

mfg mane

edit: ok war nicht das richtige forum. hab das pc&hifi forum irgendwie übersehn...sorry


[Beitrag von mane am 13. Apr 2005, 12:58 bearbeitet]
mane
Ist häufiger hier
#2 erstellt: 13. Apr 2005, 15:20
keiner ne idee????
mane
Ist häufiger hier
#3 erstellt: 17. Apr 2005, 15:18
*hochhol*
Joey911
Inventar
#4 erstellt: 17. Apr 2005, 15:39
Onboard Sound ist nie das Wahre. Ich denke lohnen würde sich es auf jeden Fall. Aber ob das die Ursache ist... vielleicht auch nur fehlerhafte Treiber, etc. Mach' mal ein par Updates. Mainboard Chipsatz, Grafikkarte und Soundkarte. Aber eine Audigy 2 ist sicherlich besser. Schon allein die Qualität.

Gruß
Joey
Suche:
Das könnte Dich auch interessieren:
Realtek AC´97 SPDIF - nur Stereo?
ChristianB88 am 02.08.2006  –  Letzte Antwort am 06.08.2006  –  3 Beiträge
Realtek AC´97 und STR-DE495
toohappy am 04.04.2004  –  Letzte Antwort am 06.04.2004  –  7 Beiträge
Problem mit Realtek AC´97 Audio und Logitech X-530
DI3N am 13.06.2006  –  Letzte Antwort am 19.06.2006  –  4 Beiträge
Realtak AC'97 bringt kein 5.1 und hinteren Lautsprecher funkt. nicht
philsener am 08.06.2007  –  Letzte Antwort am 09.06.2007  –  2 Beiträge
Realtek AC'97 Problem mit SPDIF
bene-h am 05.01.2006  –  Letzte Antwort am 06.01.2006  –  2 Beiträge
C-Media AZA AC 97 (onboard) + Concept E Magnum
Da_Hamstah am 03.01.2005  –  Letzte Antwort am 13.11.2007  –  20 Beiträge
VIA AC'97 Enhanced Audio Controller Treiber gesucht!
Miiischiii am 07.01.2010  –  Letzte Antwort am 11.01.2010  –  8 Beiträge
Fragen zu Elektretmikros an Onboard, Phantomspeis und AC'97
Byolock am 14.06.2016  –  Letzte Antwort am 21.06.2016  –  2 Beiträge
HILFE! BPM Fehlermeldung ! Realtek AC 97 Audio (1+2) konnte nicht geöffnet werden!
blutengel-25 am 29.08.2008  –  Letzte Antwort am 30.08.2008  –  4 Beiträge
Intel NUC5i3RYH mit AC 7265 Wlan Problemen
pureneugier am 24.01.2016  –  Letzte Antwort am 25.01.2016  –  8 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 7 )
  • Neuestes MitgliedJoecocker1337
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.782