Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Realtek AC'97 Problem mit SPDIF

+A -A
Autor
Beitrag
bene-h
Neuling
#1 erstellt: 05. Jan 2006, 18:58
Hallo zusammen.
Besitze den Medion PC und habe den sound über SPDIF mit meinem DD-Receiver verbunden - soweit so gut... Das man den Desktopsound nur als PCM Stereo Signal an den Receiver weiterreichen kann, damit habe ich mich schnell abgefunden. Ich konnte ja immerhin über Power DVD meine DVDs im AC3 klang genießen, da dieser einfach vom Program durchgeschleift wurde. So sollte es heute eigentlich immer noch sein, nur aus irgend einem Grund will Power DVD nicht mehr den SPDIF Output erkennen und gibt daher meinen AC3 ton als PCM signal an den Verstärker weiter. Ich weis leider nicht mehr genau was ich zwischenzeitlich installiert habe und was dafür verantwortlich sein könnte, nur ich weis das es mal ging und es soll gefälligst wieder gehen... Wenn jemand das Problem kennt oder sonstige konstruktive Vorschläge hat wäre ich sehr dankbar für eine baldige Antwort...
Bis dann...
irchel
Inventar
#2 erstellt: 06. Jan 2006, 15:03
Zitat: google mal nach graphedit, damit kannste dir anschauen, wie dein Audiostream verläuft.

Poste das Ergebnis dann hier.
Suche:
Das könnte Dich auch interessieren:
Realtek AC´97 SPDIF - nur Stereo?
ChristianB88 am 02.08.2006  –  Letzte Antwort am 06.08.2006  –  3 Beiträge
Realtek AC´97 und STR-DE495
toohappy am 04.04.2004  –  Letzte Antwort am 06.04.2004  –  7 Beiträge
Problem mit Realtek AC´97 Audio und Logitech X-530
DI3N am 13.06.2006  –  Letzte Antwort am 19.06.2006  –  4 Beiträge
Fragen zu Elektretmikros an Onboard, Phantomspeis und AC'97
Byolock am 14.06.2016  –  Letzte Antwort am 21.06.2016  –  2 Beiträge
AC'97 seit 5.1 Tonausfälle
mane am 12.04.2005  –  Letzte Antwort am 17.04.2005  –  4 Beiträge
Aussetzer mit SPDIF (Toslink) und Realtek ALC889A an Behringer MS40
scrona am 01.12.2009  –  Letzte Antwort am 09.12.2009  –  2 Beiträge
HILFE! BPM Fehlermeldung ! Realtek AC 97 Audio (1+2) konnte nicht geöffnet werden!
blutengel-25 am 29.08.2008  –  Letzte Antwort am 30.08.2008  –  4 Beiträge
Realtak AC'97 bringt kein 5.1 und hinteren Lautsprecher funkt. nicht
philsener am 08.06.2007  –  Letzte Antwort am 09.06.2007  –  2 Beiträge
SPDIF Problem
Osi am 21.01.2005  –  Letzte Antwort am 23.01.2005  –  4 Beiträge
SPDIF Problem
khm am 28.05.2007  –  Letzte Antwort am 29.05.2007  –  2 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 25 )
  • Neuestes Mitgliedsware552
  • Gesamtzahl an Themen1.346.094
  • Gesamtzahl an Beiträgen17.677.634