Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Realtak AC'97 bringt kein 5.1 und hinteren Lautsprecher funkt. nicht

+A -A
Autor
Beitrag
philsener
Ist häufiger hier
#1 erstellt: 08. Jun 2007, 16:16
Hi,

ich hab ein neueres Asus Mainboard mit dem Realtek AC'97 Audio chip, neusten Treiber sind installiert, per koax kabel an der 5.1 digital anlage dran. 5.1 ist in windows und im "sound effect" manager, dem dazugehörigen programm zur sound"karte", aktiviert.
wenn ich aber einen lautsprechertest mache mit dem programm kommt nur aus den beiden vorderen sound, also stereo, das ist ja schon mal nicht richtig!!!

Des weiteren bekomm ich es auch nicht hin das die Anlage digitalen sound ausgibt, pcm48 per koax sagt er immer!!

Jmd eine Idee? Irgendwie gibt es glaub ich tausende solcher threads und nirgends gibt es eine antwort, kann doch nicht sein das das keiner weiß

gruß, phil
lini
Inventar
#2 erstellt: 09. Jun 2007, 21:03
Mehrkanaligen Sound über die DirectSound-API (inklusive Aufsätzen wie EAX) bekommst Du im Normalfall nicht über den Digital-Ausgang einer Soundkarte - hier gehen nur PCM Stereo, Dolby Digital und DTS. Wenn die Karte also nicht zusätzlich über eine Encoder-Hardware oder -Software (z.B. Dolby Digital Live oder DTS Interactive) verfügt, um DirectSound3D & Co. in Dolby Digital oder DTS umzusetzen, kannst Du manche Sound-Ausgaben nur über zusätzliche Analog-Verkabelung zum Receiver hörbar machen.

Grüße aus München!

Manfred / lini
Suche:
Das könnte Dich auch interessieren:
AC'97 seit 5.1 Tonausfälle
mane am 12.04.2005  –  Letzte Antwort am 17.04.2005  –  4 Beiträge
Problem mit Realtek AC´97 Audio und Logitech X-530
DI3N am 13.06.2006  –  Letzte Antwort am 19.06.2006  –  4 Beiträge
Realtek AC´97 und STR-DE495
toohappy am 04.04.2004  –  Letzte Antwort am 06.04.2004  –  7 Beiträge
C-Media AZA AC 97 (onboard) + Concept E Magnum
Da_Hamstah am 03.01.2005  –  Letzte Antwort am 13.11.2007  –  20 Beiträge
Realtek AC'97 Problem mit SPDIF
bene-h am 05.01.2006  –  Letzte Antwort am 06.01.2006  –  2 Beiträge
Fragen zu Elektretmikros an Onboard, Phantomspeis und AC'97
Byolock am 14.06.2016  –  Letzte Antwort am 21.06.2016  –  2 Beiträge
Realtek AC´97 SPDIF - nur Stereo?
ChristianB88 am 02.08.2006  –  Letzte Antwort am 06.08.2006  –  3 Beiträge
HILFE! BPM Fehlermeldung ! Realtek AC 97 Audio (1+2) konnte nicht geöffnet werden!
blutengel-25 am 29.08.2008  –  Letzte Antwort am 30.08.2008  –  4 Beiträge
Mikro funkt net.
IronMaiden666 am 22.07.2008  –  Letzte Antwort am 23.07.2008  –  2 Beiträge
Aktiv Lautsprecher JBL Duet wollen 15V AC geht auch mit 15V Gleichstrom?
Esel_Züchter am 23.07.2010  –  Letzte Antwort am 24.07.2010  –  6 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 43 )
  • Neuestes Mitgliedkhu
  • Gesamtzahl an Themen1.345.849
  • Gesamtzahl an Beiträgen17.673.240