Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


CEM macht Probleme, Hilfe!!!

+A -A
Autor
Beitrag
koljada
Ist häufiger hier
#1 erstellt: 17. Jun 2005, 10:18
Hallo,
Ich habe mir vor ca. einem Jahr ein Teufel Concept E magnum für den PC gekauft, und war damit eigentlich immer zufrieden, was Preis-Leistung angeht. Seit ca. einer Woches funktioniert das System aber nicht mehr, habs am Abend ordnungsgemäß am Netzschalter des Aktivmodules ausgeschalten, nächsten tag habe ich den Schalter wieder umgelegt, es ging kein LED mehr an. Kurz gesagt, alles blieb stumm. Was könnte das für ein Defekt sein? Könnte man so was evtl. selbst beheben oder bleibt mir nur mehr einschicken?
Danke im Voraus, koljada
McGunn0r
Stammgast
#2 erstellt: 17. Jun 2005, 18:25
Ich kann nur darauf Tippen, dass es eine Feinsicherung rausgehauen hat... (war zumindest bei meinem Logitech Z-560 so, normal ausgeschalten, am nächsten Tag ging nix mehr...)

Lösung:

Gehäuse des SW's aufmachen, und nach ner Feinsicherung, nahe dem Netzanschluss suchen, kucken was draufsteht, und dann austauschen, wenn sie "durchgeschmohrt" aussieht.... (is ne kleine Glasröhre mit 2 Metallkappen an den Enden... )

Aber wenn du noch garantie hast, würd ich da nix auf eigene Faust unternehmen...

MFG Gun
koljada
Ist häufiger hier
#3 erstellt: 19. Jun 2005, 12:22
Danke für die Antwort, werde das Gerät wohl doch lieber einschicken, auch wenn ich dann wahrscheinlich laaange warten muss. Aber bei 12 Jahren Garantie..
Gruß, koljada
Suche:
Das könnte Dich auch interessieren:
Probleme + Schlechter Sound: Teufel CEM + Audigy 2ZS
pbh am 03.11.2004  –  Letzte Antwort am 13.11.2004  –  10 Beiträge
Audigy 2 ZS und CEM Probleme!
HaXan am 19.03.2005  –  Letzte Antwort am 22.03.2005  –  2 Beiträge
SPDIF macht Probleme
SaschaMav am 03.02.2004  –  Letzte Antwort am 08.05.2004  –  13 Beiträge
PC-Sound macht Probleme
homerhomer1 am 26.04.2013  –  Letzte Antwort am 09.06.2013  –  27 Beiträge
Frage bzgl. CEM@SB2ZS. Wäre ein Receiver sinnvoll?
T-oastbro-T am 05.03.2004  –  Letzte Antwort am 06.03.2004  –  3 Beiträge
Nur der Subwoofer macht Probleme
krayzie am 04.02.2005  –  Letzte Antwort am 05.02.2005  –  5 Beiträge
WinDVD und Teufel CEM
Feldwebel am 09.09.2005  –  Letzte Antwort am 18.09.2005  –  2 Beiträge
Probleme mit Teufel CEM an Terratec Aureon Fun 5.1
Maschurke am 26.12.2005  –  Letzte Antwort am 29.12.2005  –  5 Beiträge
Probleme mit MP3s bei 5.1
Sveeny am 02.09.2005  –  Letzte Antwort am 03.09.2005  –  4 Beiträge
externer DAC via USB macht Probleme
yanfa am 19.01.2013  –  Letzte Antwort am 08.02.2013  –  10 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 103 )
  • Neuestes MitgliedHenny87
  • Gesamtzahl an Themen1.345.449
  • Gesamtzahl an Beiträgen17.665.676