CEM macht Probleme, Hilfe!!!

+A -A
Autor
Beitrag
koljada
Ist häufiger hier
#1 erstellt: 17. Jun 2005, 12:18
Hallo,
Ich habe mir vor ca. einem Jahr ein Teufel Concept E magnum für den PC gekauft, und war damit eigentlich immer zufrieden, was Preis-Leistung angeht. Seit ca. einer Woches funktioniert das System aber nicht mehr, habs am Abend ordnungsgemäß am Netzschalter des Aktivmodules ausgeschalten, nächsten tag habe ich den Schalter wieder umgelegt, es ging kein LED mehr an. Kurz gesagt, alles blieb stumm. Was könnte das für ein Defekt sein? Könnte man so was evtl. selbst beheben oder bleibt mir nur mehr einschicken?
Danke im Voraus, koljada
McGunn0r
Stammgast
#2 erstellt: 17. Jun 2005, 20:25
Ich kann nur darauf Tippen, dass es eine Feinsicherung rausgehauen hat... (war zumindest bei meinem Logitech Z-560 so, normal ausgeschalten, am nächsten Tag ging nix mehr...)

Lösung:

Gehäuse des SW's aufmachen, und nach ner Feinsicherung, nahe dem Netzanschluss suchen, kucken was draufsteht, und dann austauschen, wenn sie "durchgeschmohrt" aussieht.... (is ne kleine Glasröhre mit 2 Metallkappen an den Enden... )

Aber wenn du noch garantie hast, würd ich da nix auf eigene Faust unternehmen...

MFG Gun
koljada
Ist häufiger hier
#3 erstellt: 19. Jun 2005, 14:22
Danke für die Antwort, werde das Gerät wohl doch lieber einschicken, auch wenn ich dann wahrscheinlich laaange warten muss. Aber bei 12 Jahren Garantie..
Gruß, koljada
Suche:
Das könnte Dich auch interessieren:
Probleme + Schlechter Sound: Teufel CEM + Audigy 2ZS
pbh am 03.11.2004  –  Letzte Antwort am 13.11.2004  –  10 Beiträge
Audigy 2 ZS und CEM Probleme!
HaXan am 19.03.2005  –  Letzte Antwort am 22.03.2005  –  2 Beiträge
SPDIF macht Probleme
SaschaMav am 03.02.2004  –  Letzte Antwort am 08.05.2004  –  13 Beiträge
PC-Sound macht Probleme
homerhomer1 am 26.04.2013  –  Letzte Antwort am 09.06.2013  –  27 Beiträge
Soundkarte Macht fortlaufend Probleme
terrabyte452 am 17.12.2017  –  Letzte Antwort am 29.12.2017  –  7 Beiträge
WinDVD und Teufel CEM
Feldwebel am 09.09.2005  –  Letzte Antwort am 18.09.2005  –  2 Beiträge
Nur der Subwoofer macht Probleme
krayzie am 04.02.2005  –  Letzte Antwort am 05.02.2005  –  5 Beiträge
Teufel CEM
Hildi am 15.09.2004  –  Letzte Antwort am 19.09.2004  –  4 Beiträge
teufel cem
ZeNtaU am 06.02.2005  –  Letzte Antwort am 06.02.2005  –  2 Beiträge
Wichtig: CEM
N8-Saber am 13.01.2006  –  Letzte Antwort am 13.01.2006  –  3 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.858 ( Heute: 45 )
  • Neuestes MitgliedMiles_Gonzalez
  • Gesamtzahl an Themen1.407.065
  • Gesamtzahl an Beiträgen18.797.175

Hersteller in diesem Thread Widget schließen