Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hochfrequente Störsignale

+A -A
Autor
Beitrag
kiu
Neuling
#1 erstellt: 29. Jul 2005, 15:59
Wenn ich mich mit jemanden übers Internet unterhalte, hört mein Gegenüber immer ein hochfrequentes Geräusch.
Ich höre sie auch, wenn ich die Lautstärke meiner Boxen/Kopfhörer laut aufdrehe.

Neue Boxen, neue Soundkarte und neues Mikrofon haben leider nicht geholfen.
Ich habe nun ein Mikrofon an einem anderen PC angeschlossen, der nebenan steht. Als ich aber damit in die Nähe meines Computers ging (angeschlossen waren es noch immer am anderen!) konnte man dieselben Geräusche wieder hören.

Hab die Geräusche mal aufgenommen (die Rückkopplung bitte nicht beachten: http://home.arcor.de/ctc/signal.zip

Vielleicht weiß ja einer Rat!
Audio_Monitor
Gesperrt
#2 erstellt: 30. Jul 2005, 09:58
Hallo,

das hört sich an wie eine digitale Unterhaltung, Hast Du das Computergehäuse offen? Es kann gut eine eingestrahlte Sörung aus Deinem PC sein.

Andreas
kiu
Neuling
#3 erstellt: 30. Jul 2005, 11:24
Danke für die Antwort, aber das Gehäuse ist nicht offen.


[Beitrag von kiu am 30. Jul 2005, 11:24 bearbeitet]
The_FlowerKing
Stammgast
#4 erstellt: 31. Jul 2005, 11:00
das hört sich wirklich heftig an. entweder du hast einflüsse von außerhalb (z.b. hab ich auch kriechströme im rechner, so dass ich höre (über mainboard-sound), wann die festplatte ackert usw.
ich denke deine soundkarte ist aber nicht so schlecht

hast du mal versucht, die empfindlichkeit vom pegel runterzuregeln und dafür output-volume zu erhöhen .. also mal damit einfach herumspielen. welches programm nutzt du denn?
kiu
Neuling
#5 erstellt: 31. Jul 2005, 11:36
also ich habe mir extra deswegen eine SB Audigy2 ZS zugelegt, weil ich dachte, dass es an der Soundkarte liegen würde.
Ich unterhalte mich sowohl über MSN Messenger als auch über Teamspeak. Aber es ist im Grunde egal, welches Programm.

Die Geräusche höre ich ja nur durch die Rückkopplung vom Gesprächspartner und das ist für eine Unterhaltung recht störend und unangenehm.
Gibts dafür vielleicht nen Filter oder ähnliches?
The_FlowerKing
Stammgast
#6 erstellt: 31. Jul 2005, 11:46
hi,

ich hatte damals auch mich selbst beim gesprächspartner gehört. kann man auch rückkopplung nennen, oder?

problem gelöst durch einfaches verschieben der regler.
geh mal im TS2 unter settings auf sound input/output settings. dort hab ich den output-regler auf dem 4. strich, links neben "normal" stehen. dann haste sicher auch voice activation und kein push to talk .. also auch hier ca. 3-4 striche links von dem mittleren strich. so hats bei mir geklappt, der andere versteht mich astrein
dann musst du natürlich noch bei der soundkarte selbst das ganze mit dem volume abgleichen. bei meiner m-audio wird immer angezeigt, mit welchem pegel das mikro gerade z.b. meine stimme empfängt, so dass ich auch sehen kann, wie laut der andere hörer mich hören wird

bei der SB die du hast, wirds wohl nicht viel anders sein. evtl hast du aber noch andere codecs im TS2. probier mal Skype aus. das ist peer-to-peer und läuft also nicht über nen server wie ts. kannst also dort schonmal ausschließen, dass es an der bandbreite/dem codec des servers liegt.

wenns dann immer noch so seltsam piept, würd ich andere treiber ausprobieren.. hast du denn irgendwas besonderes in der nähe des mikros stehen? sat-schüsseln, verdammt viele handys *g* oder andere funk-sachen?


achso: kannst auch über den audio-recorder von windows mal testen, ob es dort ebenfalls piept!
bin mir jetzt echt nicht sicher, ob es auch daran liegen könnte, dass sich z.b. IRQs oder Ports am mainboard überschneiden?! dann müssteste im bios der soundkarte mehr ressourcen freimachen.


[Beitrag von The_FlowerKing am 31. Jul 2005, 11:49 bearbeitet]
Meister_Propper
Ist häufiger hier
#7 erstellt: 31. Jul 2005, 12:46
Ah! Hilfe! Finger weg von TS2!!!

Ich hatte vorn paar Tagen ne Meldung von AntiVir, dass sich in der keypress.dll von TS nen Trojanisches Pferdchen aufhält, hab die gelöscht und TS scheint noch zu funzen...


Mfg. Meister Propper
The_FlowerKing
Stammgast
#8 erstellt: 31. Jul 2005, 12:54
woher hast du deine ts-version?? ist auch gut möglich, dass sich antivir täuscht. hab schon oft solchen mist von virenscannern angegeben bekommen und es war schlicht falsch. hast du diese datei auch mit andern scannern gescannt? ich kann mir nämlich nicht im geringsten vorstellen, dass wenn man sich die installationsdatei vom hersteller besorgt, einen virus einfängt
Meister_Propper
Ist häufiger hier
#9 erstellt: 31. Jul 2005, 15:07
Nein, ich außerdem nich mal gescant, sondern die Meldung kam einfach so während des surfens.

Ich denk mir das so: also irgendein Trojaner is so programmiert, dass er auf Rechner TS sucht und dann die keypress.dll Datei ersetzt, das müsste ganz simpel sein...


dass wenn man sich die installationsdatei vom hersteller besorgt, einen virus einfängt


Bitte, selbst ICQ is voll von Viren und Trojanern!! (Aber eigentlich nur die XTras, hab sonst keine Meldungen gekriegt.)


Mfg. Meister Propper
kiu
Neuling
#10 erstellt: 31. Jul 2005, 18:32
Also ich hör die Geräusche auch im Audio-Recorder. Hab auch keine Handys oder sonst was in unmittelbarer Nähe.

Wie ändere ich denn die IRQ Belegung? Wie mache ich im Bios der Soundkarte mehr Resourcen frei?
The_FlowerKing
Stammgast
#11 erstellt: 31. Jul 2005, 20:08
mit dem bios ist zunächst mal nicht zu spaßen: alle einstellungen betreffen das komplette innenleben des rechners. du kannst auch bevor du dort eingreifst in den windows-gerätemanager gucken, ob da etwas nicht stimmt.
alle hardware mit ausrufe oder fragezeichen müssen kontrolliert und normalisiert werden.. also dass sie einwandfrei laufen. ich denke aber, dass bei deinem rechner alles soweit stimmt.

wegen bios: was für ein mainboard hast du denn? es hängt im groben erstmal vom chipsatz ab, wie die irqs verwaltet werden. ich weiß aus eigener erfahrung, dass VIA-chipsätze empfindlich sind und teilweise manuell bei sowas eingestellt werden müssen, damit sie gut laufen.
IRQs werden eigentlich automatisch verteilt. wenn PCI-slots frei sind oder andere chips ausgeschaltet werden (z.b. bei asus-boards die sog. mass storage controller), werden IRQs frei und automatisch umverteilt.
es gibt boards mit z.b. raid-controllern oder onboard-sound, die haben fest vorgegebene IRQs.. dann wirds schwer. man muss herrausfinden, welche IRQs das sind. denn es kann u.U. sein, dass du deine soundkarte an einem ungeeigneten PCI-steckplatz hast.

daher bevor du ans bios gehst und was kaputt machst (vorallem nicht weißt, was):
- probier die karte in andern slots aus
- deaktivier im gerätemanager von win xp oder was du hast den onboard-sound, mass storage controller oder andere unbenutzte sachen, die du zu 100% nicht brauchst!
- erst dann guck mal vorsichtig ins handbuch vom board, danach ins bios ..

edit: auch wenn ich mir jetzt viel mühe gegeben hab für den text... ich hab so nen dummes gefühl, dass diese störungen von was anderem kommen. hast du evtl falsche stecker im pc gesteckt? irgendwas vertauscht.. oder das netzteil macht sich negativ bemerkbar durch elektro-magn. felder.. was weiß ich. ich hatte mal nen problem, da ist die lade vom brenner immer aufgegangen. ich mach sie zu, sie geht auf .. klingt lustig, aber spätestens wenn du mal nen game zocken willst.. jedenfalls lag einfach ein kabel vom netzteil auf dem deckel vom brenner herum. ich nehm das kabel weg, bleibt die lade zu
solche sachen gibts dauernd! einmal ging mein rechner nicht mehr an - da war nen kabel vom power-knopf nicht fest verlötet scheiß computer


[Beitrag von The_FlowerKing am 31. Jul 2005, 20:12 bearbeitet]
Trick
Ist häufiger hier
#12 erstellt: 01. Aug 2005, 23:32
Also bei mir waren es andere Geräusche, aber sie treten nur dann auf, wenn ich meine Schreibtischlampe anhabe! Kann also evtl auch an anderen Geräten liegen... schonmal deinen Computer bei einem Freund aufgebaut und das getestet? (Dann könnte man sehen ob es an deinem Netz oder an deinem Computer liegt)
Suche:
Das könnte Dich auch interessieren:
Problem mit Mikrofon am PC
Meshugge am 30.10.2013  –  Letzte Antwort am 04.11.2013  –  12 Beiträge
Mikrofon, Line, Kopfhörer, Phono
ottootto am 23.11.2003  –  Letzte Antwort am 18.05.2005  –  7 Beiträge
Karaoke Funk Mikrofon mit Receiver an PC
Basti2004 am 21.09.2004  –  Letzte Antwort am 23.09.2004  –  8 Beiträge
Mein Mikrofon geht nicht!
#Eileen# am 02.01.2011  –  Letzte Antwort am 07.01.2011  –  3 Beiträge
mikrofon-aufnahme nimmt line-out mit auf?
kmiuk am 07.10.2006  –  Letzte Antwort am 07.10.2006  –  4 Beiträge
Hochfrequentes Geräusch - Macht mich wahnsinnig
Krisi am 22.11.2007  –  Letzte Antwort am 26.11.2007  –  20 Beiträge
Welches Mikrofon und Soundkarte?
Seby007 am 21.10.2003  –  Letzte Antwort am 22.10.2003  –  2 Beiträge
Mikrofon für Videokonferenz
Iannis_c am 09.01.2009  –  Letzte Antwort am 14.01.2009  –  4 Beiträge
Problem mit Mikrofon
Koko88 am 02.02.2006  –  Letzte Antwort am 02.02.2006  –  3 Beiträge
Mikrofon brummt
AzRail am 09.01.2005  –  Letzte Antwort am 10.01.2005  –  7 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 16 )
  • Neuestes Mitgliednordfriedhof
  • Gesamtzahl an Themen1.345.811
  • Gesamtzahl an Beiträgen17.672.531