Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


kurze Verzögerung des Tons bei optischem Anschluss an Receiver

+A -A
Autor
Beitrag
forbe's
Neuling
#1 erstellt: 11. Dez 2005, 12:11
Moin,

gestern habe ich eindlich eine Soundkarte mit optischem digitalen Anschluss bekommen. Habe sie natürlich gleich begeistert eingebaut und alles funktioniert prächtig. Ich habe die Typhoon Acoustic 6 an meinen AV-Receiver Sony STR-DE685 angeschlossen. Nur einen Haken hat die ganze Sache:
Ganz deutlich wird die Sache, wenn man zB im Windows-Explorer einen Ordner anklickt. Da ist standardmäßig ein ganz kurzer Klick als Sound. Doch der ist so kurz, dass er bei der Anlage garnicht ankommt! Die Verzögerung ist ca 1/2 sec aber doch deutlich hörbar, zB wenn ich ein Musikstück starte. Also ist die Übertragung wohl zu langsam. Wie kann das sein? Bei einer optischen Verbindung werden die Daten doch in Lichtgeschwindigkeit übertragen. Ich denke mir mal, dass der Receiver die Signale erst vorher kurz einlesen muss, weil im Display dann immer steht: "PCM 48khz".
Für Ratschläge, wie man die Verzögerung vermeiden kann, wäre ich sehr dankbar.
MfG
Brainhammer
Stammgast
#2 erstellt: 11. Dez 2005, 12:55
HI,

die Verzögerung ist eigentlich normal, bei mir kommt das auch so vor, zwar net so krass aber schon.
Dann wäre es doch besser, wenn du das analog anschließt, denn ich persönlich hören keinen klanglichen Unterschied.

Dann benutze den SPDIF, oder optischen Ausgang nur dann, wenn du Filme guckst.

Die Unterbrechung findet nur dann statt, wenn du eine Audioquelle startest.

Gruß,
Jens
silberfux
Inventar
#3 erstellt: 11. Dez 2005, 21:51
Ja, das ist bei mir auch so. Vermutlich muss sich der Receiver erst auf das optische Signal einstellen. Gruß Silberfux
irchel
Inventar
#4 erstellt: 11. Dez 2005, 22:36
Dann müsste es doch eigentlich ausreichen, im Hintergrund ein "nichts.wav" im Loop laufen zu lassen, damit der Rcver immer ein PCM-Signal erhält. Oder?
Ich weiss jetzt halt nicht gerade, wo man so ein wav her bekommt. Abspielen könnte man es ja mit einer nicht ganz neuen Version v. Winamp (braucht nur 4-5 mb RAM) im Loop.
navajo
Ist häufiger hier
#5 erstellt: 12. Dez 2005, 15:19
Hallo!
Habe das mit dem Ordnerklicken gerade ausprobiert. Bei mir funktionierts ohne Probleme und es sind mir auch ansonsten keine Verzögerungen aufgefallen.
Suche:
Das könnte Dich auch interessieren:
Verzögerung des Mikrofon-Signals! Woran liegt's?
Texas-Lexi am 19.09.2006  –  Letzte Antwort am 24.09.2006  –  9 Beiträge
Bumm bei Anschluss PC an Verstärker per optischem Kabel
carstens68 am 15.05.2005  –  Letzte Antwort am 24.05.2005  –  15 Beiträge
Klangverlust bei Anschluss des PC an Verstärker
Mr.Piefke am 13.03.2004  –  Letzte Antwort am 13.03.2004  –  13 Beiträge
Knacken beim Stummschalten und Reaktivieren des Tons
net-simon88 am 07.08.2006  –  Letzte Antwort am 10.08.2006  –  6 Beiträge
PC zu Verstärker - Verzögerung
derChronostat am 01.11.2013  –  Letzte Antwort am 08.11.2013  –  7 Beiträge
Sound von Pc an Receiver mi optischem Kabel
keiotic am 24.02.2009  –  Letzte Antwort am 24.02.2009  –  2 Beiträge
Anschluss des PC - Plasma über Receiver
Mr._Question am 11.07.2006  –  Letzte Antwort am 11.07.2006  –  2 Beiträge
Anschluss Soundkarte an Receiver wirklich so problematisch?
Eagle75 am 06.04.2004  –  Letzte Antwort am 07.04.2004  –  5 Beiträge
Anschluss digital Klinke (4-polig) an Receiver
TomMcDuck am 11.06.2006  –  Letzte Antwort am 25.07.2006  –  13 Beiträge
Analoger Anschluss AV-Receiver an X-FI
Brewmaster am 28.07.2007  –  Letzte Antwort am 30.07.2007  –  7 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sony

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 29 )
  • Neuestes MitgliedRene.H
  • Gesamtzahl an Themen1.345.515
  • Gesamtzahl an Beiträgen17.667.085