Schei* sound

+A -A
Autor
Beitrag
IceCube4x4
Ist häufiger hier
#1 erstellt: 27. Jul 2006, 16:03
Hallo hab an meinem PC nen Autoverstärker von Alpine mit 2*20watt aber wenn ich alles voll aufdreh gibts nichts mehr als verzerrung raus dabei verbraucht die endstufe gerade mal 1,5 A netzteil bringt 8 dauerlast und an den ls liegts auch nicht hab schon andere dran gehabt. Wollt ma fragen obs vieleicht an der Onbordsoundkarte liegt
Poison_Nuke
Inventar
#2 erstellt: 27. Jul 2006, 17:29
also car hifi Amp an einem Netzteil ist nicht wirklich so der Hammer. Es is ja ein PC Netzteil? Dieses wird mit Sicherheit keine 8W auf der 12V Leitung bringen.


Wenn im PC nichts übersteuert wird, dann wird es sicherlich an der Endstufe liegen...
IceCube4x4
Ist häufiger hier
#3 erstellt: 28. Jul 2006, 14:35
Hab mir auch schon sorgen gemacht dass es das netzteil sein könnte dann hab ich aber noch ne autobatt. benutzt und da war das selbe prob.

Suche:
Das könnte Dich auch interessieren:
Autoverstärker an den Pc anschließen
R3DBULL am 29.01.2006  –  Letzte Antwort am 09.02.2006  –  14 Beiträge
Autoverstärker an Receiver ???
Audi_Flo am 03.08.2003  –  Letzte Antwort am 13.08.2003  –  2 Beiträge
Autoverstärker am PC??
taser12 am 19.06.2004  –  Letzte Antwort am 21.06.2004  –  7 Beiträge
Wie Anschluß an PC Netzteil?
Dammy am 22.05.2005  –  Letzte Antwort am 26.05.2005  –  3 Beiträge
PC-Netzteil als Stromversorgung
dave4004 am 07.06.2004  –  Letzte Antwort am 09.06.2004  –  5 Beiträge
Endstufe an Pc- Soundkarte
takeiteasyxxl am 04.05.2014  –  Letzte Antwort am 05.05.2014  –  15 Beiträge
LS an PC anschließen?
Zaratustra am 26.02.2005  –  Letzte Antwort am 26.02.2005  –  2 Beiträge
Pc Netzteil für Audioanwendungen ?
Mepeg am 07.11.2015  –  Letzte Antwort am 17.11.2015  –  27 Beiträge
Brummen wenn Netzteil am Notebook
and84 am 15.11.2010  –  Letzte Antwort am 15.11.2010  –  3 Beiträge
PC an Reciver / Kabel ?
Atomics am 01.08.2005  –  Letzte Antwort am 02.08.2005  –  8 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.479 ( Heute: 20 )
  • Neuestes MitgliedLukas__M__
  • Gesamtzahl an Themen1.404.599
  • Gesamtzahl an Beiträgen18.748.821