Soundkarte (hier Aureon 5.1) über optischen Digitalausgang an Receiver für DD/DTS Übertragung

+A -A
Autor
Beitrag
Sithlord
Schaut ab und zu mal vorbei
#1 erstellt: 29. Sep 2006, 21:26
Hi,

ich habe mir vor 2 Tagen eine gebrauchte Terratec Aureon 5.1 PCI geholt, um Rechner und Receiver über den optischen Ausgang zu verbinden.

Vorweg folgendes: Ich kenne mich mit Rechnern soweit aus - von Audio/Hifi und dabei technischem im speziellen habe ich jedoch kaum/keine Ahnung - hier werde ich also auf Fragen kaum antworten können

Aber kommen wir zum Praktischen:

Nach dem Einbau der Karte und installieren der Treiber (bezieht man bei der Aureon am besten direktvon Terratec) wird die Soundkarte über den optischen Digitalausgang mit dem Receiver verbunden.

Beim Einschalten des SPDIF Ausgangs in den Treibern der Soundkarte (bei der Aureon im Control Panel), stößt man bei der Aureon auf folgende oder ähnliche, missglückte Formulierung:

"S/P-DIF Ausgabe funktionert nur im Stereo oder Kopfhörer Modus!"

Zunächst einmal, was dieser Satz nicht bedeutet: Gemeint ist nicht eine Begrenzung des optischen Ausgangs auf Stereo - dieser Satz bezieht sich vielmehr überhaupt nicht auf die Spezifikation des optischen Ausgangs.
Aussagen tut dieser Satz nur, dass SPDIF und 5.1 analog! nicht gleichzeitig betrieben werden können. Die analoge Ausgabe muss auf Stereo oder Kopfhörer gestellt werden, wenn SPDIF aktiviert werden soll.

Ist SPDIF im Treiber nun aktiviert, wird man beim Probehören einer DVD im Zweifelsfall jedoch feststellen, dass am Receiver trotzdem kein DolbyDigital/DTS Stream ankommt. Vielmehr scheinbar ein Stereo Stream, den der Receiver nach seinen Fähigkeiten in Prologic oder Neo6 ausgibt.

I. DD/DTS Ausgabe bei DVDs

Werden DVDs über Software ala WinDVD oder PowerDVD ausgegeben, ist das Problem leicht zu beheben.
Aktiviert man bei den Audio Einstellungen (der Software) die Ausgabe über einen "digitalen (S/P-DIF) Ausgang zum externen Prozessor" (Beispiel WinDVD5) oder entsprechend bei PowerDVD, dann stellt man (nach einem eventuellen Neustart der Software - mache ich grundsätzlich bei jeder Einstellung) fest, dass am Receiver tatsächlich ein DD/DTS Stream ankommt.

II. DD/DTS Ausgabe bei AVI/AC3

Anders bei AVis mit einem AC3 Stream. Hier leitete WinDVD bei mir den Stream nicht sauber zum Receiver.
Am besten macht sich hier eine Software wie ZoomPlayer oder ähnlichem.
Um auch hier nun DD/DTS am Receiver empfangen zu können, bedarf es eines entsprechenden Codecs.
Vollends zufrieden hat mich hier immer der ac3filter gestimmt (aktuell in der Version 1.09a, zu laden unter ac3filter_1.09a)

1)Im Filter muss nun unter "Main" "Use SPDIF" aktiviert werden.
Unter "System" ist dann weiter folgende Einstellung vorzunehmen:

2)Unter "Default audio renderer" auf "Use Wave Out as default Audio renderer" stellen.
Das ist wichtig, da im Zweifel am Receiver ansonsten wieder nur Stereo ankommt.

3)Wichtig ist auch, dass unter "Restrict SPDIF Sample rate" die verwendete Rate nicht etwa blockiert wird! Sonst kommt auch hier nur Stereo am Receiver an.

Abschließendes:

1)Selbstverständlich können auch DVDs über Software wie ZoomPlayer und ac3filter über den Receiver in DD/DTS genutzt werden.

2)Unter "Main" im ac3filter ist unter "Decoder Info" eine wunderbare Anzeige über die aktuellen, verwendeten Optionen zu finden.

3)Unter "Main" sieht man auch, dass für SPDIF Passtrough angegeben ist. Der DD/DTS Stream wird vom ac3filter nach meinem Eindruck/"Test" so wie erwartet nicht verändert.

4)Weiter kann man unter "System" unter dem Punkt "SPDIF passtrough" angeben, welche Audio Streams unverändert weitergeleitet werden sollen. DTS und DD bei entsprechendem Receiver sowieso aktivieren.


Deutlich umfangreicher geworden als erwartet - nunja
Viel Spaß
Grumbler
Inventar
#2 erstellt: 01. Okt 2006, 21:36
Mal was anderes hier.

Eine ordentliche Antwort ohne dass überhaupt jemand eine Frage gestellt hätte.

Na sowas.

Grüße,
Grumbler
Sithlord
Schaut ab und zu mal vorbei
#3 erstellt: 06. Okt 2006, 16:59

Grumbler schrieb:
Mal was anderes hier.

Eine ordentliche Antwort ohne dass überhaupt jemand eine Frage gestellt hätte.

Na sowas.

Grüße,
Grumbler


Fass ich mal als Kompliment auf THX

Das ganze hatte sich als schwieriger erwiesen, als ichs mir vorgestellt hatte

Leider waren zusammenhängende Informationen/Anleitungen sehr spärlich.
Dachte vll hilft das ja jemandem

Gruß
Sithlord
Jobsti
Inventar
#4 erstellt: 29. Okt 2009, 10:03
Joa, ich Krebs hier auch schon lange rum mit Win7 x64,

nu habe ich es mit Gabest, haali media Splitter, FFDshow und natürlich dem AC3 Filter geschafft,
dass mein MediaPlayer nun ALLES frisst, auch 1080p Filme, DD und DTS 1A an meinen Receiver ausgibt, egal ob AVC, MKV oder AVI, Videocodec is auch Wurscht, nimmt alles.

Power DVD streikt natürlich nun komplett und gibt gar keinen Ton mehr von sich, außer von avi's mit mp3 Spur.
DivX Player ärgert mich mit verzerrtem Sound und VLC auf Win7 scheint noch net optimiert zu sein, da funktioniert die spdif Ausgabe net und Videomaterial wird nur im OpenGL Modul skaliert, in allen anderen wird's Pixelig, zudem ruckelt alles über 720p/i.

Kurzum:
ich muss leider leider beim MediaPlayer bleiben, der seit Win7 garnetma schlecht is
Mal schauen ob der auch Bluray und HDdvd frisst.


MfG
TStarGermany
Stammgast
#5 erstellt: 29. Okt 2009, 10:49
fuer die alten c-media basierten karten:
http://code.google.com/p/cmediadrivers/

kann man net oft genug spreaden den link.
mikul74
Ist häufiger hier
#6 erstellt: 10. Nov 2009, 11:34
Danke Sithlord für die ausführliche Beschreibung... leider hat ac3filter bei mir überhaupt keine Wirkung gezeigt
...und Danke an CITYZENX für den Link -> this did the Trick!
Nach fast einer Woche herumärgern, habe ich endlich DD5.1-Ton vom HTPC am Receiver ...zwar mit extra Kabel (TOSLink), aber immerhin!

WICHTIG für VLC-Nutzer:
in den Einstellungen MUSS unter <Audio/Ausgabemodule> das Ausgabemodul auf "Win32 waveOut extension-Ausgabe> eingestellt werden. Sonst kommt es bei SPDIF-Ton zu ziemlich hässlichen Hängern (ähnlich einer LP mit Sprung)!

lg!
Jobsti
Inventar
#7 erstellt: 10. Nov 2009, 13:19
Mit aktuellem VLC (glaub kam letzte Woche) läuft alles wieder einwandfrei, sogar die 1080er Filme werden gescheit beschleunigt, ich bin glücklich

@mikul74
Vom AC3 Filter gibt's auch nen paar versionen, weiß auch garnet ob der stand-alone läuft.
Ich hau mir mittlerweile nen CodecPack drauf mit ffdshow x64 und Co. (Win7codecs_v138/Win7x64Components_v123... Aber das K-Lite x64 geht auch)
Keine Lust mich bei Win7 da nochma rein zu arbeiten, beim XP hab ich das noch alles manuell erledigt, nun darf's nen Pack erledigen


[Beitrag von Jobsti am 10. Nov 2009, 13:23 bearbeitet]
Paffkatze
Stammgast
#8 erstellt: 14. Nov 2009, 01:10
Du meinst den VLC Version 1.0.3? Bei mir ruckelts da bei 1080p immernoch. Der Windows Media Player kommt da immer noch am besten mit klar bei mir... hab ffdshow64, haali media splitter und win7 codecsv210 + x64Components_v221 drauf.
Jobsti
Inventar
#9 erstellt: 14. Nov 2009, 15:07
Haste Win7 x64 drauf?
Beim Vista hat's bei mir auch noch geruckelt.

Aber übermäßig großen CPU habe ich auch net unbedingt mit nem alten Phenom I X4 (2,6ghz)
Paffkatze
Stammgast
#10 erstellt: 14. Nov 2009, 15:20
Jo WIN7 x64
tequilla1787
Ist häufiger hier
#11 erstellt: 30. Jan 2010, 04:00
bedeutet das wenn ich die playstation anschließe keine möglichkeit habe das ganze über toslink an die terratec anzuschließen dann über mein 5.1 headset auszugeben ??? .... ich werd verrückt nicht mal stereo klappt ordentlich wenn die playstation drann hängt
hmmm naja....


also mein problem ist eigentlich folgendes:

habe skype neben playstation laufen zum quatschen mit kollegen währen wir am spielen sind und da ich auch 5.1 genießen wollte habe ich mir die terratec geholt damit ich währen ich den spielsound laufen habe auch skype hören kann.....



vielleicht kann mir ja jemand etwas konkretes sagen danke mfg
backmagic
Inventar
#12 erstellt: 26. Jan 2011, 04:25
Die Kombination WIN7 + Terratec Aureon 5.1 PCI hab ich auch, will ums verr... nicht laufen
Minifutzi
Ist häufiger hier
#13 erstellt: 09. Apr 2013, 19:53
Ich muss das Thema nochmal aufwärmen.

Hab mir ebenfalls die Terreatec Aureon geholt.
Anders als bei vielen machte die Installation bei mir aber keine Probleme sondern verlief völlig reibungslos.
Auch 5.1 über den optischen Ausgang funktioniert prima.

Was mich allerdings stutzig macht ist folgendes Phänomen:

Wenn ich mir bei youtube ein Video anschaue, habe ich da einen super Ton.
Lade ich mir das Video jedoch runter und spiele es dann mit dem VLC-Player oder auch dem Media Player ab, habe ich ein Kratzen im Ton, so als ob irgendwas übersteuert.

Das Problem tritt aber nur bei runtergeladenen Youtube-Videos auf (flv oder mp4).
mightyhuhn
Inventar
#14 erstellt: 09. Apr 2013, 22:09
die lautstärke ist zu hoch.

vlc gehört zude verdammt blöden programme wo man audio auf über 100 % stellen kann ein no go dieses programm...
Minifutzi
Ist häufiger hier
#15 erstellt: 09. Apr 2013, 22:18
Aber ich hab die Lautstärke grade mal auf 10%.
Außerdem spielt VLC MP3s ja problemlos ab aber diese flv oder mp4 Dateien kratzen auch mit dem Media Player und dem Media Player Classic.

Mit dem Onboard-Sound gab's da keine Probleme (allerdings hab ich da auch nur analog gehört)
Puuhbaer68
Stammgast
#16 erstellt: 14. Okt 2013, 21:15
N'Abend,

ist zwar schon ein alter Thread, aber ich versuche es trotzdem mal hier:

Treibe mich normalerweise eher im Hifi/Surroundbereich rum, mein Problem hat auch ein klein wenig damit zu tun .

Ich habe mir die oben genannte Soundkarte gekauft und eingebaut, Treiber von der Herstellerseite gedownloaded und installiert.
Soweit - so gut. Karte läuft soweit, Control Panel auch vorhanden, Einstellungen soweit gemacht, ABER:

Ich bekomme es nicht gebacken, dass mir der blöde Toslink-Ausgang einen Mehrkanalton ausgibt !
Stereo klappt wunderbar, habe meinen AVR am S/PDIF-Ausgang hängen, der mir im "Straight"-Modus auch anzeigt, wenn ein Mehrkanalton eingespielt wird.

Folgendes System:
- Asrock Motherboard, Typ: schon etwas älter, ca. 5 Jahre alt
- Onboardsound Kanal vorne links defekt, deshalb die zusätzliche Soundkarte
- Prozessoren Intel 2x E2160 @1,8Ghz
- Win 7 Ultimate, aktuell
- VLC Player neueste Version 2.1.0

Einstellungen:
- Windows Hardwaremanager: Toslink als Standard-Ausgabegerät definiert
- bei "unterstützte Formate" alles angekreuzt
- allerdings läßt sich unter "Erweitert" nur Stereo 44,1 oder 48kHz einstellen, nichts von 5.1 zu sehen
- dafür "Anwendungen haben alleinige Kontrolle über das Gerät" angekreuzt

- VLC-Player Audio-Einstellungen:
-- S/PDIF verwenden angekreuzt
-- Erkennung von Dolby Surround erzwingen: an
-- Audio-Wiedergabemodus: Dolby Surround
- Audioausgabemodul: Wave-Out
--- Ausgabegerät: Toslink
--- Float32 Ausgabe benutzen

Control Panel von der Soundkarte:
- Systemeingang 6CH
- Ausgang: 2 Lautsprecher
- digital Audio 48kHz
- S/PDIF auf PCM

Macht aber alles keinen Unterschied, wie es eingestellt wird. Es kommt nur Stereo raus .

Zugespielt habe ich eine DVD mit 5.1 in deutscher und englischer Sprache, wurde mir im VLC-Player unter "Code-Informationen" auch so angezeigt.

Weiß einer noch einen Rat, was ich wo einstellen/nachsehen könnte?
Spieß_Heinrich
Stammgast
#17 erstellt: 18. Okt 2013, 14:59
Weiß nicht ob das Problem mittlerweile behoben ist, aber die neueste
Version von VLC (2.1.0) ist verbugt, gibt kein Bitstream mehr aus.

Lad dir ne ältere Version runter, sollte das Problem beheben.

VLC Media Player - Download Archiv

Und/oder mal einen anderen Player ausprobieren.
Puuhbaer68
Stammgast
#18 erstellt: 19. Okt 2013, 17:33
Hallo und danke für die Antwort.

Nein, das Problem besteht weiterhin.

Werde mal versuchen, eine ältere Version vom VLC-Player aufzuspielen.

Meinst du wirklich, es liegt am Player? Bekomme aus dem Windows-Mediaplayer auch keinen Mehrkanalton raus. Das Ding mag ich aber sowieso nicht, finde es irgendwie total umständlich, mit diesen blöden Bibliotheken.

Nun habe ich gelesen, dass es alternative Treiber für die Soundkarte gibt, mit denen das Problem gelöst werden kann!?!? Dooferweise waren dann diese Treiber aber alle nur für das 32-Bit-System von Win7, ich habe aber das 64er installiert. Hättest du bezüglich Soundkartentreiber eventuell noch eine Alternative für Win7 64Bit?

Ich werde aber keinesfalls jetzt die 64-Bit-Version runterschmeissen und die 32er installieren, nur weil ich nur Stereo aus der Lalla raus bekomme . So wichtig ist mir das nämlich nicht.
Puuhbaer68
Stammgast
#19 erstellt: 19. Okt 2013, 19:32
So,

habe mal schnell den VLC 2.1.0 de-installiert und die Version 2.0.7 installiert.

Ich glaube es fast nicht, es funktioniert! 5.1 Sound vom Digitalausgang über den VLC.

@ Heinrich, vielen Dank für den Tipp.
Bauer3Dfx
Neuling
#20 erstellt: 18. Dez 2015, 23:45
Moin, hat einer die Aureon unter Win10 zum laufen bekommen?
Ich hab arge Probleme den Digitalausgang zu Aktivieren...

Gruß Bauer3Dfx
Suche:
Das könnte Dich auch interessieren:
DTS/DD Sound vom Laptop (Aureon MK2) an Receiver (Onkyo 504) nicht 5.1
ePsYLoN am 23.07.2007  –  Letzte Antwort am 05.11.2009  –  31 Beiträge
Soundkarte mit DD & DTS über TOSlink?
Desecrator am 21.03.2008  –  Letzte Antwort am 25.03.2008  –  13 Beiträge
DD + Dts
Tranci am 27.03.2010  –  Letzte Antwort am 28.03.2010  –  4 Beiträge
DD 5.1 über Soundkarte an AV-Receiver
hausmarke20 am 06.08.2007  –  Letzte Antwort am 05.09.2007  –  12 Beiträge
Soundkarte die DD "durchschleift"?
Asderan am 08.03.2008  –  Letzte Antwort am 09.03.2008  –  3 Beiträge
Terratec Aureon 5.1 PCI
wacky666 am 05.01.2007  –  Letzte Antwort am 06.01.2007  –  2 Beiträge
Soundkarte nur mit Digitalausgang
Heiner2 am 17.04.2006  –  Letzte Antwort am 19.04.2006  –  5 Beiträge
Aureon 5.1 fun-kein DD-keinDTS
labac am 09.11.2004  –  Letzte Antwort am 15.02.2005  –  3 Beiträge
optischen PC-Digitalausgang auf Verstärker
rawer am 20.08.2003  –  Letzte Antwort am 13.04.2004  –  3 Beiträge
Terratec Aureon 5.1 von PC zu Receiver
bornbach20 am 26.08.2005  –  Letzte Antwort am 27.08.2005  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.612 ( Heute: 1 )
  • Neuestes MitgliedMackci
  • Gesamtzahl an Themen1.380.121
  • Gesamtzahl an Beiträgen18.288.255

Hersteller in diesem Thread Widget schließen