Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Ruckelnder Sound und Systemverlangsamung auf dem Laptop nach Absturz

+A -A
Autor
Beitrag
TimCommerford
Neuling
#1 erstellt: 31. Dez 2006, 16:32
Hallo zusammen,

Die Installation eines Spiels (Monkey Island 4) hat einen Absturz meines Laptops verursacht (da die CD verkratzt war). Ausserdem wurden zum Zeitpunkt des Absturzes folgende Warnungen bzw. Fehler in der Ereignisanzeige vermerkt:


"Fehlerhafter Block bei Gerät \Device\CdRom0." (Ereigniskennung: 7)

"Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\CdRom0."
(Ereigniskennung: 51)

"Das Gerät \Device\Ide\IdePort0 hat innerhalb der Fehlerwartezeit nicht geantwortet."
(Ereigniskennung: 9)


Seit dem Absturz ist das ganze System verlangsamt, fast so, als würde der Arbeitsspeicher nicht mehr richtig arbeiten (hab die RAM aber mit Memtest getestet, sollten ok sein). Am auffälligsten macht sich dies bemerkbar, wenn ich ein mp3 abspiele oder ein Video starte: Der Sound und auch das Bild ist dann, vorallem am Anfang jeweils, stark rucklig.
Hab schon vieles ausprobiert: Defragmentierung, Registry Cleaner, Drive Cleaner. Nichts hat geholfen.
Deshalb wäre ich für jeden Hinweis zur Ursache meines Problems dankbar!

Hier noch einige Daten zu meinem System:

Laptop: Sony VAIO VGN-FS315M
Intel Pentium M Prozessor mit 1729 Mhz (1.40 Volt)
512 Mb DDR RAM (frei: 110 Mb)
NVIDIA GeForce Go 6400 mit 128 Mb RAM
80 Gb Festplatte, 2 Partitionen
Windows XP Home Edition, Service Pack 2

Lasst mich wissen ob Ihr weitere Informationen braucht, z.B. die laufenden Prozesse oder sonstwas.
anymouse
Inventar
#2 erstellt: 01. Jan 2007, 05:36
Okay, kenne mich mit XP HOME nicht so gut aus -- schau mal, ob Du weitere Einträge in der Ereignisanzeige findest.

Weiterhin ein guter Platz wäre unter Systemsteuerung --> System --> Hardware --> Gerätemanager, dass da nirgendswo ein Treiberfehler angezeigt wird.

Weiterhin Mal unter Systemsteuerung --> System --> Erweitert --> Systemleistung/Einstellungen --> Erweitert --> Virtueller Arbeitsspeicher/Ändern nachschauen, ob da vielleicht eine Auslagerungsdatei auf dem CD-Laufwerk eingerichtet wurde.

Nächster Schritt wäre eine Trieber-Reinstallation der betroffenen Komponenten (Soundkarte/Videokarte/CD- bzw. DVD-Laufwerk).

Ansonsten solltest Du mal mit der Fehlermeldung und der/den Event ID(s) und dem Stichwort CDROM mal googlen -- Da sollte sich auf jeden Fall etwas finden lassen...

Z.B: http://www.wintotal-forum.de/index.php/topic,96207.0.html
peterfido
Ist häufiger hier
#3 erstellt: 01. Jan 2007, 14:52
Im Gerätemanager mal bei den IDE-Atapi Controllern checken, dass UDMA eingeschaltet ist.
TimCommerford
Neuling
#4 erstellt: 01. Jan 2007, 16:53
Treiber sollten in Ordnung sein und es wurde keine Auslagerungsdatei angelegt von der CD-Rom.

Mit UDMA aktivieren meinst du "DMA aktivieren falls möglich"? Ein "UDMA" finde ich hier nirgens, nur ein "DMA".
ernwarez
Gesperrt
#5 erstellt: 01. Jan 2007, 20:09
genau das
TimCommerford
Neuling
#6 erstellt: 02. Jan 2007, 19:20
Danke für Eure Hinweise aber das alles hat nix genützt!

Ich habe die Vermutung, dass das Problem weniger am CD-Rom Laufwerk als vielmehr an der Festplatte liegt. Es sind ja nicht nur Medien ab CD-Rom rucklig, sondern alle Aktionen verlaufen merkwürdig stockend und rucklig.

Bin langsam echt am Ende mit der Geduld!

Wenn irgendjemand eine Idee oder eine Vermutung hat woher das Problem kommen könnte: Bitte posten! Nachher können wir dann !
anymouse
Inventar
#7 erstellt: 03. Jan 2007, 02:14
Wie ist den im Taskmanager die CPU- und die Auslagerungsdateiauslastung?

Wie groß sind Speicher und Auslagerungsdatei?

Virenscanner?

Defragmentieren?

So aus der Ferne bin ich im Moment etwas ratlos.
TimCommerford
Neuling
#8 erstellt: 03. Jan 2007, 21:29
Virenscanner hab ich etwa 3 verschiedene komplett durchlaufen lassen: Nichts gefunden.

Defragmentieren hat auch nichts gebracht.

CPU-Auslastung ist meist so auf 1-3 %. Die Auslagerungsdatei ist 352 MB gross. Dann stehen darunter ja noch 12 weitere Zahlen, da ich nicht weiss was wichtig ist poste ich mal alle:

Insgesamt:
Handles 11618
Threads 528
Prozesse 58

Physikalischer Speicher (KB):
Insgesamt 522672
Verfügbar 162448
Systemcache 216880

Zugesicherter Speicher (KB):
Insgesamt 360604
Grenzwert 2058800
Maximalwert 427836

Kernel-Speicher (KB):
Insgesamt 68088
Ausgelagert 57084
Nicht ausgelagert 11032


Ich hoffe das hilft weiter.
anymouse
Inventar
#9 erstellt: 04. Jan 2007, 00:06

Ich hoffe das hilft weiter.

Nee, nicht wirklich. Sind zwar die gewünschten Angaben, aber da schein alles in Ordnung zu sein.


CPU-Auslastung ist meist so auf 1-3 %

Und zwischen durch auch keine besonderen Spitzen, oder?


Virenscanner hab ich etwa 3 verschiedene komplett durchlaufen lassen: Nichts gefunden.


Ich hoffe nicht gleichzeit :-) Ich meinte damit, ob vielleicht im Hintergrund ein Virenscanner läuft, der das System immer mal wieder anhält..


  1. Schau mal in der Prozess-Liste des Task-Managers nach, ob es da einen Task mit (a) einem großen Speicherauslaustung und einer großen CPU-Auslaustung gibt.

  2. Schau Dir mal die Treiber und Einstellungen Deiner Video- und Soundkarte/-systeme an. Sind da auch die richtigen eingetragen, Hardwarebeschleunigeung, etc.? Vielleicht hat da ja "Monkey Island 4" was eigenes eingestellt, und gibt das nicht wieder frei?

    Ebenso mal mit den IRQ und DMA-Einstellungen, und sonstige Treiber kontrollieren.

    Falls da nichts auffälliges zu sehen ist, bleibt

  3. noch ein Tip mit der Brechstange:

    Im Taskmanager allmählich einen Prozess nach dem anderen beenden. Wahrscheinlich, nein sicher schießt Du Dir das System dabei ab (also nicht eine wichtige Anwendung nebenherlaufen lassen). Dann "Neu starten" oder Reset, und weitermachen. Nach jedem Prozesstod eine Weile warten, ob das System immer noch Aussetzer hat. So kann man möglicherweise den Prozess rauskriegen, der das System so lahmlegt.

  4. letzter Ausweg: Neuinstallation


Damit sind aber meine Ideen aus der Ferne so langsam erschöpft. Außerdem würde ich Dir raten, mal einen Computerexperten vor Ort zu fragen. Der dürfte noch ein paar Symtome mehr mitbekommen, und da vielleicht etwas besser abschneiden. Vor allem vor dem dritten Schritt würde ich das in Erwägung ziehen.
Suche:
Das könnte Dich auch interessieren:
Laptop-(Sound) Probleme. Wichtig!
willywonka15 am 29.11.2010  –  Letzte Antwort am 15.12.2010  –  12 Beiträge
Nach Absturz funktioniert wieder alles - aber nichts richtig...
hell-freezes-over am 27.02.2005  –  Letzte Antwort am 01.03.2005  –  9 Beiträge
Bluetooth auf dem Laptop?
gahfzueg am 19.02.2007  –  Letzte Antwort am 22.02.2007  –  13 Beiträge
Auf der Suche nach dem richtigen Sound.
ralle090 am 26.06.2009  –  Letzte Antwort am 11.07.2009  –  13 Beiträge
Welche Möglichkeiten für Laptop-Sound an Stereoanlage
aldi2106 am 17.05.2008  –  Letzte Antwort am 28.05.2008  –  19 Beiträge
5.1 Surround Sound für den laptop (Kaufberatung)
tiNRG am 29.04.2009  –  Letzte Antwort am 29.04.2009  –  5 Beiträge
Laptop
borissimo am 21.12.2009  –  Letzte Antwort am 22.12.2009  –  12 Beiträge
Laptop an Anlage digitaler sound?
andy11071987 am 22.08.2007  –  Letzte Antwort am 23.08.2007  –  3 Beiträge
Laptop lässt Verstärker durchbrennen
L am 24.02.2004  –  Letzte Antwort am 27.02.2004  –  6 Beiträge
Kabellos mit dem Laptop Musik hören?
fresh_ am 30.11.2006  –  Letzte Antwort am 30.11.2006  –  3 Beiträge
Foren Archiv
2006
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 94 )
  • Neuestes Mitglied*StefanS*
  • Gesamtzahl an Themen1.344.872
  • Gesamtzahl an Beiträgen17.656.479