Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


7.1 system für pc problem

+A -A
Autor
Beitrag
kskler
Ist häufiger hier
#1 erstellt: 19. Feb 2007, 18:44
hi leute,
ich hab bei mir zu hause ein 7.1 soround system von creative (7900) stehen.jedoch bei spielen,filmen und musik habe ich das gefühl das nur die vordere rechte,linke und mittige box incl subwofer funktionieren.ich hab bisher noch keinen ton aus den mittig rechten und linken und hinteren 2 boxen was gehört.
ich hab eine 7.1 sundcarte.

WARUM HÖR ICH NICHTS AUS DEN BOXEN??????

MFG KSKLER


[Beitrag von kskler am 19. Feb 2007, 21:34 bearbeitet]
VerloK
Stammgast
#2 erstellt: 20. Feb 2007, 05:47
Es sind alles Stereo Filme

hmm...kann ja sein das du die Soundkarte nicht auf 7.1 eingestellt hast?
kskler
Ist häufiger hier
#3 erstellt: 20. Feb 2007, 10:36
in der beschreibung vom pc steht das eine 7.1 karte eingebaut ist.wie kann ich die den aktivieren???
die filme waren alle 5.1
kskler
Ist häufiger hier
#4 erstellt: 20. Feb 2007, 16:50
ich hab mir jetzt den neuen treiber geladen.die vorderen und hinteren boxen gehen,jedoch funktionieren nicht.ich hab keine ahnung wieso!!!!!

HAT KEINER EINE LÖSUNG
Lukas_D
Inventar
#5 erstellt: 20. Feb 2007, 17:48

kskler schrieb:
ich hab mir jetzt den neuen treiber geladen.die vorderen und hinteren boxen gehen,jedoch funktionieren nicht.ich hab keine ahnung wieso!!!!!

HAT KEINER EINE LÖSUNG :(


was willst du uns mit diesem Post sagen es ist ein Wiederspruch in sich
kskler
Ist häufiger hier
#6 erstellt: 20. Feb 2007, 22:36
ich weis,ich hatte mal etwas "rumexperimentiert" ,jedoch wollen die boxen in der mitte nicht funktionieren


[Beitrag von kskler am 21. Feb 2007, 10:43 bearbeitet]
kskler
Ist häufiger hier
#7 erstellt: 21. Feb 2007, 18:41
hat keiner eine lösung???
deathlord
Inventar
#8 erstellt: 21. Feb 2007, 21:26
Hi

Vielleicht könntest du mal ein Wenig mehr Informationen liefern? Wie stellst du dir sonst vor, dass dir geholfen wird?

Welche Soundkarte hast du?
Welche Treiber(version)?
Welcher Mediaplayer?
Screenshots von den relevanten Treibereinstellungen und insbesondere von den Einstellungen im Mediaplayer.
Verkabelung?
...

Gruss deathlord
kskler
Ist häufiger hier
#9 erstellt: 22. Feb 2007, 20:56
als player benutz ich itunes,
treiber von der soundkarte ist ac97 neuste version
treiber für creative t7900 gibt es leider nicht.von der verkabelung hab ich leider keine ahnung.

hoffe das reicht an informationen,wenn nicht melden,



danke
deathlord
Inventar
#10 erstellt: 22. Feb 2007, 22:23
Im Soundtreiber 8 Kanäle aktiviert? Der Channel Test des Soundtreibers funktioniert korrekt?
Im mediaplayer auf 6/8-Kanal eingestellt?
kskler
Ist häufiger hier
#11 erstellt: 23. Feb 2007, 15:14
beim soundtreiber habe ich 8 kanäle aktiviert,beim test jedoch gehen nur die vorderen,subwofer und hinteren.in der mitte die boxen funktionieren nicht.
wo kann ich soetwas bei dem player einstellen?
deathlord
Inventar
#12 erstellt: 23. Feb 2007, 17:45
Kommt auf den Player an. Vielleicht schreibst du mal, welchen du hast?
Wenn aber schon der Test des Treibers nicht funktioniert, liegt das Problem aber wohl woanders. Was hast du in der Systemsteuerung unter Audio eingestellt?

Irgendwie müssen die acht Kanäle auch zu den Lautsprechern übertragen werden. Wieviele Kabel hast du? Wie sehen die aus? Wenn du sie nicht beschreiben kannst, mach doch ein paar Photos von den Steckern und anschlüssen.

Gruss deathlord
kskler
Ist häufiger hier
#13 erstellt: 24. Feb 2007, 13:46
player hab ich itunes und windows media player.
bei systemsteurerung hab ich nur ac 97 ausgewählt.

das mit den bildern geht nicht,

vom subwofer gehen 4 aus,gehen dann aber zu 3 zusammen und gehen dann an den pc.die 4 kabelspitzen sind schwarz,grün,grau.
da ist noch ein weißes,jedoch läuft das mit einem schwarzen dicken zum regler.

hoffe du kannst was damit anfangen


[Beitrag von kskler am 24. Feb 2007, 13:57 bearbeitet]
kskler
Ist häufiger hier
#14 erstellt: 24. Feb 2007, 13:58
haben sie eine e-mail adresse?dann kann ich die bilder rüberschicken
Med0r
Stammgast
#15 erstellt: 24. Feb 2007, 16:22
Hier findest du zumindest mal schön aufgezeigt, wie du dein 7.1 System (analog) an deine Soundkarte anschließen kannst.

Anschliessen des 7.1 Systems

Gruß Med0r


[Beitrag von Med0r am 24. Feb 2007, 16:24 bearbeitet]
kskler
Ist häufiger hier
#16 erstellt: 25. Feb 2007, 10:52
danke,aber genau so hab ich die auch bei mir angeschlossen
deathlord
Inventar
#17 erstellt: 25. Feb 2007, 11:40
Schau mal, ob bei dir im control panel, sounds and audio im Register audio, sound playback, advanced auch 7.1 eingestellt ist.
Bilder kannst übrigens über imageshack hochladen.
kskler
Ist häufiger hier
#18 erstellt: 26. Feb 2007, 14:20
kannst du mir bitte das bild per email senden?ich kann den link durch den scheiß admi nicht öffnen,danke

ps:muss der ordner bei windows xp professionel sein???
kskler
Ist häufiger hier
#19 erstellt: 26. Feb 2007, 16:07
doofe frage aber wo find ich den ordner?ich hab nichts bei mir gefunden.sorry
deathlord
Inventar
#20 erstellt: 26. Feb 2007, 20:35
Ich hab ne englische Version von XP prof, deshalb könnten die Bezeichnungne bei dir etwas anders sein. Ich gehe jedoch davon aus, dass es die Gleiche Einstellung bei dir auch gibt.
Wenn du im Explorer in die Systemsteuerung gehst, gibt es einen Eintrag, wo du die Tonoptionen einstellen kannst. Bei mir heisst er "Sounds and Audio Devices". Er hat als Symbol einen kleinen Lautsprecher.
Wenn du das aufmachst, erscheint ein Fenster mit verschiedenen Registern. Das dritte Register heisst bei mir "Audio". Es ist in drei Teile Unterteilt. Im obersten Teil ("Sound Playback") gibt es einen Button "Advanced..." (-->Erweitert, oder so). Wenn du den klickst, geht ein neues Fenster auf, wo du einen Bildschirm mit Lautsprechern siehst. Unten kannst du deine Lautsprecherkonfiguration einstellen.
Schau mal, ob dort 7.1 eingestellt ist.

Ich hoffe, das war deutlich genug.

Gruss deathlord
chilman
Inventar
#21 erstellt: 26. Feb 2007, 22:32
ich glaube itunes unterstützt nicht surround, falls du filme wikrlich damit kuckst (ich würde mir das nicht antun, bei mir kackt dann der rechner ab ).
beim windows media player bin ich mir nicht sicher, der sollte aber eigentlich dvds in surround wiedergeben können.
runtergeladene filme zb. im avi/divx/xvid format haben im allgemeinen keinen surround-ton.
und für dvds würd ich dir ehrlich gesagt auch eher einen spezialisierten player empfehlen, powerDVD oder windvd sind zb. so übliche player, die haben oft ein eher umfangreciheres audio-menü.
soweit ich das verstanden hab, hast du also eine standard-ac'97 soundkarte onboard? damit wirst du leider stereo material auch nur in stereo genießen können, soweit ich weiss können die nix hochrechnen, somit fällt musik aus itunes in surround auch flach.
dvds und spiele sollten jedoch eigentlich funktionieren. für dvds würd ich mich mal um einen anständigen player bemühen und bei spielen nochmal genau die optionen checken, eax funktioniert auf den ac97 lösungen auch oft nicht.
eine weitere möglichkeit solltest du auch noch ausprobieren:
oft haben die onboard soundkarten die surround und center ausgänge in die line in oder micro buchsen integriert.
d.h. du aktivierst zuerst, wie deathlord es empfohlen hat die sourround lautsprecher (systemsteuerung->sounds&multimedia->audio->audiowiedergabe(gerät)->erweitert, da irgendwo surround setup auswählen) und dann gehst du in die master volume lautstärke steurung (doppelklick auf den lautsprecher in der taskleiste) und kuckst mal unter master volume ob es da einen button erweitert gibt, da kann man dann häkchen bei "rearspeaker connected to line in " oder etwas ähnlichem setzen....
kskler
Ist häufiger hier
#22 erstellt: 27. Feb 2007, 13:37
danke,ich werds gleich ausprobieren.
ps:hab auch windows xp

wenn etwas nicht gehen sollte oder es geht melde ich mich

kskler
Ist häufiger hier
#23 erstellt: 27. Feb 2007, 20:05
sorry guys aber auch das hat nicht funktoniert.ich kauf mir jetzt ne neue soundkarte.
habt ihr einen vorschlag für eine gute soundkarte unter 50€??passen alle soundkarten in jedes mainboard?
danke nochmals für eure hilfe,

dennis
deathlord
Inventar
#24 erstellt: 28. Feb 2007, 13:00
Hi

Wenn du auch spielen willst, würde ich dir die X-Fi Xtreme Gamer von Creative empfehlen. Die kostet zwar 80€, jedoch unterstützt sie eax 5, was sich zum spielen sicher lohnt. Ich denke nicht, dass du für 50€ eine vernünftige 7.1 Soundkarte findest. Die Terratec 7.1 PCI kostet auch 65€ und unterstützt nur eax 2.

Gruss deathlord
kskler
Ist häufiger hier
#25 erstellt: 01. Mrz 2007, 15:10
ich hab mir jetzt die creative audigy gekauft und die boxen funktionieren .
danke an alle für die hilfe.
Suche:
Das könnte Dich auch interessieren:
Welches 5.1 / 7.1 PC-System
xpixelx am 17.10.2006  –  Letzte Antwort am 17.10.2006  –  2 Beiträge
Suche 7.1 System
Merlin17 am 18.01.2005  –  Letzte Antwort am 29.01.2005  –  34 Beiträge
5.1 System für PC
addY am 06.07.2004  –  Letzte Antwort am 06.07.2004  –  2 Beiträge
System für meinen PC
dragonfly-86 am 13.04.2008  –  Letzte Antwort am 15.04.2008  –  8 Beiträge
PC Sondkarte für 7.1
Milchkuh_klm am 20.06.2005  –  Letzte Antwort am 21.06.2005  –  2 Beiträge
Problem: PC <-> Concept G 7.1
AresAthlon am 19.06.2007  –  Letzte Antwort am 26.06.2007  –  7 Beiträge
2.0 System - 150? - für PC?
abstrakkt am 17.07.2008  –  Letzte Antwort am 15.05.2009  –  14 Beiträge
Suche 2.1 System für PC
REXkruemmel am 21.04.2007  –  Letzte Antwort am 21.04.2007  –  2 Beiträge
Bereits vorhandenes 7.1 System erweitern .
D4rkangel am 26.07.2007  –  Letzte Antwort am 27.07.2007  –  9 Beiträge
Vorraussetzung für 7.1 Headset
yearone am 18.07.2012  –  Letzte Antwort am 29.07.2012  –  6 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Telestar

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 40 )
  • Neuestes Mitglied230140ho
  • Gesamtzahl an Themen1.345.848
  • Gesamtzahl an Beiträgen17.673.218