ac3-ton "ruckelt"

+A -A
Autor
Beitrag
karnevals_jeck
Ist häufiger hier
#1 erstellt: 15. Nov 2007, 18:24
Hallo nochmal,

wie ich in dem thread bereits beschrieben habe, lasse ich ac3 ton per optischem kabel über meinen dvd reciever laufen, was ja jetzt auch klappt.

Aber bei manchen filmen kommt es halt zu diesem Ruckeln, d.h der ton setzt sehr unregelmäßig aus manchmal minutenlang garnicht, manchmal minutenlang fast am stück. ich kanns mir nicht erklären, da der Computer nicht überlastet ist...

woran könnte es denn noch liegen?

mfg karneals_jeck
Hivemind
Inventar
#2 erstellt: 15. Nov 2007, 19:51
Vll liegts am Hersteller?
In dem anderen Thread haste von Wackelkontakt geschrieben, kann nicht daran liegen? Gerade wenns sonst so unerklärlich ist liegt das ja auf der Hand.
Kannste es nicht mal per Coaxial probieren?
sn0opy
Hat sich gelöscht
#3 erstellt: 15. Nov 2007, 20:41
rx- oder tx-diode verschmutzt...
karnevals_jeck
Ist häufiger hier
#4 erstellt: 15. Nov 2007, 23:47
hm..also wenn ich zb. nur stereo wie winamp darüber laufen lasse, ist alles gar kein problem. und da es ja nur bei manchen dateien auftritt, denke ich fast, dass es eine software sache ist.

ich habe leider keine anderen anschlüsse außer optisch und sonst nur chinch, deshalb komme ich so nicht weiter
Hivemind
Inventar
#5 erstellt: 16. Nov 2007, 00:42
Na wenn du schon alles ausprobiert hast in Einstellungen (wie Abtastrate und Bitrate) dann wirds wohl wirklich an Medion liegen.
Kannst dir nicht mal ein anderes Gerät besorgen ob da das Problem auch auftritt?
Suche:
Das könnte Dich auch interessieren:
Ton "ruckelt"
Larry1 am 12.06.2008  –  Letzte Antwort am 01.08.2008  –  2 Beiträge
ultron octosound an dvd reciever - kein ton
karnevals_jeck am 10.11.2007  –  Letzte Antwort am 12.11.2007  –  8 Beiträge
AC3?
schlinzgau am 13.11.2004  –  Letzte Antwort am 13.11.2004  –  5 Beiträge
pc to avr und kein ac3
Burnedacid am 08.02.2008  –  Letzte Antwort am 09.02.2008  –  2 Beiträge
ac3 passthrough funzt unter Vista nicht mehr
Micc am 12.06.2008  –  Letzte Antwort am 12.06.2008  –  3 Beiträge
AC3 SPDIF kein 5.1?
florifantasy am 03.10.2007  –  Letzte Antwort am 04.10.2007  –  5 Beiträge
AC3-Stream auf SCVD
fatzke am 02.11.2003  –  Letzte Antwort am 05.11.2003  –  8 Beiträge
Wie AC3 / DTS unter Vista ?
koral55 am 22.11.2007  –  Letzte Antwort am 23.11.2007  –  6 Beiträge
SPDIF kein Bass bei AC3
enerde am 18.09.2009  –  Letzte Antwort am 18.09.2009  –  2 Beiträge
Filme ruckeln über HDMI Kabel
eraser am 14.01.2010  –  Letzte Antwort am 16.01.2010  –  14 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.858 ( Heute: 45 )
  • Neuestes MitgliedMiles_Gonzalez
  • Gesamtzahl an Themen1.407.065
  • Gesamtzahl an Beiträgen18.797.175

Hersteller in diesem Thread Widget schließen