Hilfe zu Lame 3.97

+A -A
Autor
Beitrag
Patika
Stammgast
#1 erstellt: 13. Dez 2007, 14:05
Ich möchte mit EAC und Lame 3.97 CDs grabben, jedoch funktioniert bei mir bei Lame der Modus '--preset insane' nicht. Wenn ich bei 'zusätzliche Kommandozeilen Optionen' den Befehl '--preset insane' eingebe, so meldet mir Lame einen Fehler. Was mache ich falsch? Brauche ich noch zusätzliche Befehle? Gibt es irgendwo einen Link, wo alle Lame Einstellungen gut beschrieben sind? Habe ich bis jetzt noch nicht wirklich gefunden. Gruß, patika
discolaserdance
Ist häufiger hier
#2 erstellt: 13. Dez 2007, 18:14
Probier mal bitte

--alt-preset insane

als Kommmandozeilenoption
Patika
Stammgast
#3 erstellt: 13. Dez 2007, 19:05
Habe ich auch schon probiert, aber ich erhalte das gleiche Ergebnis. Aber generell reicht dieser Befehl aus oder muss ich noch andere Parameter angeben? Gruß + Dank, patika
Frank_Bicking
Ist häufiger hier
#4 erstellt: 13. Dez 2007, 22:06
Nein, dieser Befehl allein reicht nicht generell aus, du musst dem Encoder in der Regel noch die Namen von Quell- und Zieldatei mit Hilfe der Platzhalter %s %d übergeben.

Wenn du also beispielsweise für das drumherum Einstellungen wie diese verwendest, dann ersetzt du in den Kommandozeilenoptionen nur den für die Qualitätseinstellung relevanten Teil, und lässt alles andere so wie es ist:

-b 320 --id3v2-only --pad-id3v2 --ignore-tag-errors --tt "%t" --ta "%a" --tl "%g" --ty "%y" --tn "%n" --tg "%m" %s %d

-b 320 ist identisch mit --present insane. Seit LAME 3.95 (Januar 2004) gibt es diese Einteilung in normale Parameter und Presets nicht mehr. Die restlichen Parameter sorgen übrigens für die Übergabe der Tags an den Encoder.
Patika
Stammgast
#5 erstellt: 13. Dez 2007, 23:04
Vielen Dank, jetzt funktioniert es so wie ich es gerne haben wollte. Kann mir denn jemand eine Webseite emfehlen wo sowas alles verständlich erklärt ist? Von der offiziellen Lame Website bin ich nicht so begeistert... Gruß und nochmals Dank, patika
Suche:
Das könnte Dich auch interessieren:
Lame 3.97 Probleme mit Pioneer Autoradio
kanye am 12.04.2007  –  Letzte Antwort am 13.04.2007  –  5 Beiträge
lame - replaygain DEaktivieren
fjmi am 19.12.2004  –  Letzte Antwort am 19.12.2004  –  4 Beiträge
VBR mit Lame?
WiCKeRMaN am 10.04.2008  –  Letzte Antwort am 11.04.2008  –  9 Beiträge
Lame / EAC Einstellungen
mavraph am 06.04.2017  –  Letzte Antwort am 09.05.2017  –  24 Beiträge
Einstellungen für Lame mit EAC
Gene_Frenkle am 03.08.2007  –  Letzte Antwort am 03.08.2007  –  3 Beiträge
dbPowerAMP als Encoder - Lame-Qualität?
MoJo99 am 09.08.2006  –  Letzte Antwort am 10.08.2006  –  4 Beiträge
Lame 3.98.2 vs. iTunes AAC
CandleWaltz am 28.06.2009  –  Letzte Antwort am 30.06.2009  –  26 Beiträge
lame codec in eac einbinden
michael1969 am 22.09.2004  –  Letzte Antwort am 26.12.2007  –  10 Beiträge
Apple User: iTunes & LAME & OGG
Taritan am 23.04.2005  –  Letzte Antwort am 23.04.2005  –  2 Beiträge
LAME 3.98.4 vs. WMP 12 ?
Sanherib am 05.02.2011  –  Letzte Antwort am 05.02.2011  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.999 ( Heute: 48 )
  • Neuestes MitgliedKlaGo
  • Gesamtzahl an Themen1.407.289
  • Gesamtzahl an Beiträgen18.801.926