ESI Juli@ > "Verstärker XYZ" > 4 Standboxen JBL LX1000

+A -A
Autor
Beitrag
electrixxx
Ist häufiger hier
#1 erstellt: 02. Jun 2008, 21:09
Hey Leute
Habe wie vllt viele von euch in meinem anderen Thread mitbekommen haben, eine ESI Juli@ Soundkarte die an einen Pioneer A-777 Signal gibt und dieser wiederum an die 4 Standlautsprecher JBL LX1000.

Möchte mir gerne einen neuen Verstärker zulegen der in diese Kette passt.
Leider kenne ich mich nur überhaupt garnicht aus.
Alles was ich will ist ein Verstärker der richtig wummst, sehr guten Klang hat, und am wichtigsten, es sollten die oben genannten 4 Lautsprecher ohne Probleme zu betreiben sein...




Technische Daten zu den Lautsprechern:

JBL LX1000 MKII
250W - 93dB 1W/1m - 2x210mm Bass - 1x130mm MT - 1x25mm HT Titan - Gewicht 27kg. Die Übergangsfrquenzen sind bei 500Hz & 4khz. Anschlußimpedanz 4 Ohm



Hoffe ihr könnt mir weiterhelfen.

Preisklasse sollte so von 100 bis 500 Euro gehen. evtl. auch mehr..


mfg
electrixxx
Ist häufiger hier
#2 erstellt: 03. Jun 2008, 22:00




Weiss denn keiner Rat`?
Gelscht
Gelöscht
#3 erstellt: 04. Jun 2008, 19:32
Vincent SV-233. Ist bei ebay unter 500€ gebraucht zu haben. Macht wahrscheinlich mehr Bumms als deine JBL jemals vertragen werden.
Nach Messungen 2x222W an 8 Ohm und 2x317W an 4 Ohm (RMS).
electrixxx
Ist häufiger hier
#4 erstellt: 05. Jun 2008, 18:32
das heisst er ist zu stark für meine JBL?
Oder nur wenn ich zu laut mache?
gibts keinen passenderen?
Gelscht
Gelöscht
#5 erstellt: 05. Jun 2008, 18:36
nein, nicht zu stark, das gibt es nicht. besser stärkere verstärker als zu schwache da man mit zu schwachen die boxen schnell hinüber bekommt durch verzerrungen.
der würde absolut gut zu deinen boxen passen und spielt wie gesagt sehr sehr kräftig mit starkem bass.
electrixxx
Ist häufiger hier
#6 erstellt: 08. Jun 2008, 00:06
bist du dir da sicher?
wenn ja is das ok:)
hehe


aber ich hab ein problem

habe jetzt einen pioneer A-777 vollverstärker in der kette und wenn ich alle 4 boxen anschließ, is es immer so dass ab einer bestimmten lautstärke der verstärker immer das klicken anfängt (wie dieses klicken beim einschlasten des verstärkers) und immer musikaussetzer kommen... und heiss wird er..

bei niederiger lautstärke passt aber perfekt


das komische daran ist mein kumpel hat den genau gleichen verstärler pioneer a-777 und die genau gleichen boxen jbl lx1000 und hat diese 4 boxen schon jahrelang ohne probleme an diesem verstärker laufen.
bei ihm ist garnichts
steckt einfach power dahinter bei ihm.

aber mei mir wenn ich ein bisschen lauter als gute zimmerlasutstärke macht kommen immer diese aussetzer und er wird sehr warm der verstärker..

verstehe das nicht.
der kumpel hat vielleicht gemeint dass meiner vllt irgend ne macke hat und irgend was im innenleben vllt kaputt ist oder so?
kann das denn sein oder was meint ihr zu der sache?


MFG
Gelscht
Gelöscht
#7 erstellt: 08. Jun 2008, 00:15
naja dann is wohl irgendwas kaputt, kann gut sein bei dem alter.
electrixxx
Ist häufiger hier
#8 erstellt: 08. Jun 2008, 12:03
hmmm
und was mach ich in diesem Fall jetzt am besten, dass ich am günstigsten wegkomme?
Bei welchen Läden kann ich denn sowas reparieren lassen?
Mir is das echt wichtig das der wieder volle Leistung bringt bei parallelem anschluss von 4 boxen.

Wo lässt man sowas denn am besten reparieren?
Bei Media Markt oder wo?

MFG
Gelscht
Gelöscht
#9 erstellt: 08. Jun 2008, 18:53
was, media markt? die reparieren nix ^^
eher nen elektronikmeister am besten spezialisiert auf hifi.
electrixxx
Ist häufiger hier
#10 erstellt: 09. Jun 2008, 05:12
wo suche ich am besten nach sowas?
gelbe seiten?
Mr-Bob
Stammgast
#11 erstellt: 09. Jun 2008, 08:06

electrixxx schrieb:
habe jetzt einen pioneer A-777 vollverstärker in der kette und wenn ich alle 4 boxen anschließ, is es immer so dass ab einer bestimmten lautstärke der verstärker immer das klicken anfängt (wie dieses klicken beim einschlasten des verstärkers) und immer musikaussetzer kommen... und heiss wird er..

bei niederiger lautstärke passt aber perfekt

das komische daran ist mein kumpel hat den genau gleichen verstärler pioneer a-777 und die genau gleichen boxen jbl lx1000 und hat diese 4 boxen schon jahrelang ohne probleme an diesem verstärker laufen.



Manchmal hat man wohl Glück und manchmal hat die Warnung, die auf der Rückseite fast jedes Verstärkers steht, dass 4 gleichzeitig betriebene Boxen mindestens jeweils 8 Ohm haben müssen, ihren Sinn.

MfG
electrixxx
Ist häufiger hier
#12 erstellt: 09. Jun 2008, 13:28
ja is mir klar aber wieso funzt das dann bei nem freund mit den gleichen 4 boxen und dem exakt selben verstärker schon jahrelang ohne probleme?
Suche:
Das könnte Dich auch interessieren:
Bericht: ESI Juli@
larsm am 19.06.2006  –  Letzte Antwort am 06.03.2011  –  57 Beiträge
ESI Juli@: Digitale Schnittstellen
Sharpo51 am 19.11.2006  –  Letzte Antwort am 20.11.2006  –  3 Beiträge
Juli@ Esi Treiber Download
Carsti69 am 31.05.2007  –  Letzte Antwort am 31.05.2007  –  2 Beiträge
ESI-Juli@ unter Linux
cyberhawk am 07.06.2007  –  Letzte Antwort am 26.06.2007  –  12 Beiträge
ESI Juli@ verschiedene Revisionen
Snaf1 am 24.12.2007  –  Letzte Antwort am 24.12.2007  –  2 Beiträge
ESI Juli@ Problem
jbl-fan-91 am 21.02.2008  –  Letzte Antwort am 23.02.2008  –  15 Beiträge
ESI Juli@ Konfigurieren
jbl-fan-91 am 24.02.2008  –  Letzte Antwort am 26.02.2008  –  4 Beiträge
ESI Juli@ Cinchkabel Empfehlung?
papstizzle am 04.03.2009  –  Letzte Antwort am 04.03.2009  –  6 Beiträge
Esi Juli Soundaussetzer
soulysoul am 06.05.2009  –  Letzte Antwort am 10.05.2009  –  4 Beiträge
Edifier S530D & ESI Juli@ ?
schonzis am 03.02.2010  –  Letzte Antwort am 03.02.2010  –  2 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.329 ( Heute: 6 )
  • Neuestes MitgliedQ9FN-Owner
  • Gesamtzahl an Themen1.409.696
  • Gesamtzahl an Beiträgen18.843.661

Hersteller in diesem Thread Widget schließen